Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?


94 LS 400 Major Power Steering Problem - Not in P/S Bible Thread :-(

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-20-10, 11:52 AM   #1
tyncobb
Rookie
Trader Score: (0)
 
Join Date: Dec 2004
Location: Virginia
Posts: 76
Question 94 LS 400 Major Power Steering Problem - Not in P/S Bible Thread :-(

1994 LS 400 338K miles - Just had to replace a bad P/S pump & shop could not get the ACV valve, so they blocked it and the 2 hoses off. Drove it back from Chicago (1000 miles) & PS worked great. Two weeks later, steering all of a sudden got extremely stiff & turning corners it almost pulled the wheel out of my hands every 1/4 of a turn (pulling in the direction of the turn). Took it to the Toyota shop that put in a reman rack & pinion 2 yrs ago and they thought it was a bad rack & pinion...replaced the reman R/P for only labor costs of $350.

When I picked it up it still felt like there was no power steering and they said they thought it was the PPS ECU so I replaced w/guaranteed used ECU from Ebay. Did not change a thing, so I replaced the PPS ECU with my original that I pulled out. Stopped by a Lexus dealer yesterday and the Tech said the major steering problem was probably due to the lack of the ACV on the pump (said it affects all kinds of electronics computers that are steering related. So I bought the valve and will be putting it in.

But major problem has occured since yesterday. Went to drive it and steering took both hands to turn several corners. When I got back I noticed the steering wheel was now upside down while I was driving straight ahead. Parked and turned the car off and then when I turned it back on, the steering wheel just free-wheeled all the way 360 degrees a couple of times and scared the hell out of me. Turned it off and back on again and the steering
wheel went back to feeling tough and this time it did turn the wheels, but like there was no P/S and then I got a rubbing noise from the steering column. Then as I drove it, when I got above 30miles p/h, front end started to shiver and shake like it was way out of alignment??? Can drive it slower with no noticeable shaking but really worried that steering wheel may just lose all pressure and freewheel with complete loss of steering. Waiting at a shop right this moment for them to install the ACV in pump.....but still worried about steering wheel problem???

Any ideas of what is wrong or how to fix the problem at all would be greated apprecited
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
Tyndale Cobb
tyncobb is offline   Reply With Quote
Old 06-20-10, 12:59 PM   #2
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 22,621
PureDrifter
Send a message via AIM to PureDrifter
Default

check the rack mounts, universal joint in the column, the rack itself, and to make sure that the tie-rods haven't come loose.
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. 1989 Toyota Supra white package
Current Status: -500 Internal System Error-
3. Black 2004 IS300 -Manaray-HKS-Eibach-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 06-20-10, 01:46 PM   #3
tyncobb
Rookie
Trader Score: (0)
 
Join Date: Dec 2004
Location: Virginia
Posts: 76
Default

Thanks PD,

I'll take a look while they have it on the lift and then take it back to the shop that installed the rack & pinion last week and have them check all of the points you recommended.

Do you think the U joint in the column could have or could be the main reason for it still steering so hard like it has no P/S after I've already put new P/S pump, resevoir and Rack & Pinion in and it still drives tough as nails and kind of jerks or pull in the direction that I am turning in???

Thanks for the advice and suggestions
__________________
Tyndale Cobb
tyncobb is offline   Reply With Quote
Old 06-20-10, 01:56 PM   #4
Thermactor
Lexus Test Driver
Trader Score: (1)
 
Thermactor's Avatar
 
Join Date: Feb 2002
Location: .
Posts: 866
Default

Hey,
looks like the shop didn't tighten down the threaded input shaft on the power steering rack. This would cause the steering column's lower end to skip a few teeth during turns.
Take it back to the shop and beat the mechanic with a torque wrench.
and kick him in the junk
Thermactor is offline   Reply With Quote
Old 06-20-10, 01:56 PM
 
 
 
 
Reply

Tags
94, acv, bble, bible, club, corners, fix, lexus, ls400, pinion, power, problems, pump, rack, steering, stiff, turning

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:30 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info