Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Aftermarket stereo install retaining factory speakers in 1995 LS400

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-05-12, 01:17 PM   #16
LSTex
Driver School Candidate
Trader Score: (0)
 
LSTex's Avatar
 
Join Date: Jun 2012
Location: Texas
Posts: 48
Default

No sweat.

The sub is in the center of the rear deck behind the seats. The cover pulls straight up with a bit of effort. It's an 8 inch sub, but it sounds pretty good for its size.

There's a hole under the sub that can be accessed through the trunk if you take the shroud off, but it's not useful in any way. You can remove the sub and work on it from the top.

There are foam repair kits if it's cracked, but mine was in good shape.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
LSTex is offline   Reply With Quote
Old 04-26-13, 04:07 PM   #17
dhhd
Rookie
Trader Score: (0)
 
Join Date: Feb 2009
Location: NH
Posts: 54
Default

I'm not having much luck with my 95 LS with nakamichi sound oem. I am installing a Pioneer AVIC x940bt and I wired it by pulling the wiring back from the amp under the passenger seat, back to the console behind the radio. I hooked up the speaker wires and grounded r3c pin 14 to the stereo harness, connected r3c pin 1 to stereo harnesspower, and then hooked s13a pin 6 to the stereo ignition switched 12v+. Anything I'm missing? Thanks in advance!
dhhd is offline   Reply With Quote
Old 07-07-14, 04:50 PM   #18
gr8wyt
Driver School Candidate
Trader Score: (0)
 
gr8wyt's Avatar
 
Join Date: Jun 2014
Location: tx
Posts: 13
Default

Okay, so i guess I'm only one having trouble the memory wire (acc wire)? My radio settings won't save and my factory sub won't turn on either but I'm going to get an aftermarket sub anyways so I'm not worried. But I don't want to readjust my radio around everytime I start the car, help??
gr8wyt is offline   Reply With Quote
Old 07-07-14, 04:50 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW-TO: SC300/SC400 Install Aftermarket Head Unit, OEM Speakers and Sub Working! raine Lexus Audio, Video, Security & Electronics 526 11-05-14 05:04 PM
How to Install an Aftermarket Radio in 1998 Lexus es300 AWehland88 Lexus Audio, Video, Security & Electronics 1 10-05-14 05:34 PM
IS audio system overview cmusic IS - Second Generation 133 11-04-13 05:48 PM
94 LS400 aftermarket head unit working with factory amp/sub Splunky LS400 3 10-23-13 02:27 AM
Bypass a factory amp on any vehicle. Lexus included. basketthis Lexus Audio, Video, Security & Electronics 10 06-03-10 10:03 PM


Tags
400, 91, aftermarket, brands, factory, gray, head, lexus, ls, ls400, nakimichi, preamp, speaker, speakers, stereo, unit, wire

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:29 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info