Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

All LS400 owners with bad gas mileage READ THIS!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-14-08, 12:31 PM   #31
avalon42
Lexus Test Driver
Trader Score: (1)
 
avalon42's Avatar
 
Join Date: Jan 2007
Location: California
Posts: 1,194
Default

Quote:
Originally Posted by Luke_in_SD View Post
I am still confused on which sensor is being replaced.

Are you guys talking about the one on the top of the block which I don't know where it is, or are you talking about the one in the bottom of the radiator?
It's right here.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Attached Images
 
avalon42 is offline   Reply With Quote
Old 09-14-08, 12:33 PM   #32
avalon42
Lexus Test Driver
Trader Score: (1)
 
avalon42's Avatar
 
Join Date: Jan 2007
Location: California
Posts: 1,194
Default

Quote:
Originally Posted by paulg123 View Post
Everyone who has replaced this part or is going to, please let us know your MPG improvement. I get about 19mpg average, but with different driving I can get up to 23 in my '94.
420 miles on the last full tank. That was while running the AC for about 1/2 of those gallons too. MPG dramatically improved.
avalon42 is offline   Reply With Quote
Old 09-18-08, 05:52 PM   #33
Luke_in_SD
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2007
Location: CA
Posts: 635
Default

I went ahead about bought the sensor at autozone today for 29.99.
I saw the other thread on this and it seems like its working for more and more people and for the last 6 months my car has been getting 15-16mpg so I thought I would give it a shot.

I'll let you guys know what happens and if it works I'll let the SC400 guys know about the good news. I own SC400 btw not an LS400 but same engine.
Luke_in_SD is offline   Reply With Quote
Old 09-18-08, 07:05 PM   #34
Och
Lexus Fanatic
Trader Score: (3)
 
Och's Avatar
 
Join Date: Feb 2003
Location: NY
Posts: 10,671
Send a message via AIM to Och
Default

Quote:
Originally Posted by Luke_in_SD View Post
I went ahead about bought the sensor at autozone today for 29.99.
I saw the other thread on this and it seems like its working for more and more people and for the last 6 months my car has been getting 15-16mpg so I thought I would give it a shot.

I'll let you guys know what happens and if it works I'll let the SC400 guys know about the good news. I own SC400 btw not an LS400 but same engine.
Big mistake buying it from autozone. Its not OEM, its a generic sensor, and I bet it wont work properly.
Och is offline   Reply With Quote
Old 09-18-08, 07:06 PM   #35
Och
Lexus Fanatic
Trader Score: (3)
 
Och's Avatar
 
Join Date: Feb 2003
Location: NY
Posts: 10,671
Send a message via AIM to Och
Default

Quote:
Originally Posted by jasonburt View Post
Their are 3 coolant sensors on the LS400. One is for the fuel and timing maps on the computer. One is for a timer for the cold start injector. One is for the tempurature guage on the instrument cluster.
There's a fourth one, that controls radiator fans, its located in the bottom of radiator.
Och is offline   Reply With Quote
Old 09-18-08, 07:32 PM   #36
Luke_in_SD
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2007
Location: CA
Posts: 635
Default

The guy 2 posts above me "avalon42" used an autozone sensor and look at his results

and so did

zoraone

http://www.clublexus.com/forums/ls400/377171-diy-coolant-temperature-sensor-change-pics.html

Last edited by Luke_in_SD; 09-18-08 at 07:56 PM..
Luke_in_SD is offline   Reply With Quote
Old 09-19-08, 07:58 AM   #37
avalon42
Lexus Test Driver
Trader Score: (1)
 
avalon42's Avatar
 
Join Date: Jan 2007
Location: California
Posts: 1,194
Default

Yup. For the record, I bought the sensor at Autozone. No ECU throw codes, but then again, didn't have any to begin with.

I think all it is is a thermosister, so generic or not, it's not an overtly complicated piece of equipment.

But Och may have a point, anyone willing to buy an OEM new and let us know if you have different results (better MPG)?
avalon42 is offline   Reply With Quote
Old 09-19-08, 08:28 PM   #38
jasonburt
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2006
Location: NM
Posts: 36
Default

I'm really happy to see everyone has been getting the results I have with this sensor. We are all extending the life of our Lexus engines,happiness,pocket book, and the environment. Hey were also sticking it to the oil companies!
jasonburt is offline   Reply With Quote
Old 09-19-08, 08:30 PM   #39
jasonburt
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2006
Location: NM
Posts: 36
Default

This sensor could help other board memebers other than the LS400 members. Can anyone maket this visible to all Club Lexus members?
jasonburt is offline   Reply With Quote
Old 09-19-08, 08:38 PM   #40
Luke_in_SD
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2007
Location: CA
Posts: 635
Default

I'm gonna install soon. I have an SC400, same motor as you guys. but i noticed SC300 have the same part number. I can spread the word
Luke_in_SD is offline   Reply With Quote
Old 09-26-08, 02:42 PM   #41
Luke_in_SD
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2007
Location: CA
Posts: 635
Default

I just changed mine and I can tell already the car has more throttle response. But I have to reset the ECU?
Luke_in_SD is offline   Reply With Quote
Old 09-28-08, 08:54 PM   #42
qha_vn
Pole Position
Trader Score: (0)
 
Join Date: Nov 2007
Location: VN
Posts: 269
Default

and where to buy it? links please
qha_vn is offline   Reply With Quote
Old 09-28-08, 09:37 PM   #43
avalon42
Lexus Test Driver
Trader Score: (1)
 
avalon42's Avatar
 
Join Date: Jan 2007
Location: California
Posts: 1,194
Default

Autozone or you can buy OEM Toyota/Lexus. Up to you.

You do NOT need to reset the ECU.
avalon42 is offline   Reply With Quote
Old 09-30-08, 11:28 PM   #44
farquad
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jun 2008
Location: Brampton, Ontario, Canada
Posts: 1,434
Default

thanks for that pic avalon.. how much ish did you need to unbolt to get to it? not really mechanically inclined..
__________________
http://img513.imageshack.us/img513/1303/siggybl4.png
farquad is offline   Reply With Quote
Old 10-01-08, 08:32 AM   #45
damon
Lexus Test Driver
Trader Score: (0)
 
Join Date: Nov 2001
Posts: 1,240
Default

Want to get on this.
Does anyone have the Toyota oem part # for the part shown?
damon is offline   Reply With Quote
Old 10-01-08, 08:32 AM
 
 
 
 
Reply

Tags
91, bad, box, coolant, ecu, forum, fuse, gas, lexus, ls400, mileage, oxegen, sensor, seville, temp, thermometer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sluggish performance after running for a short time CMDSlick LS400 37 08-11-14 08:04 PM
BWD Coolant Temperature Sensor shaft1 LS400 12 05-02-13 05:03 PM
ECM Eater tbradford LS400 46 11-27-12 07:08 AM
seafoam 95 ls400 Xaolin LS400 15 09-05-12 05:02 PM
2012 IS250 Gas Tank Capacity/Mileage Question PiNG IS - Second Generation 7 08-08-12 06:26 AM

All times are GMT -7. The time now is 06:03 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info