Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

All in One - Power steering fix(s). Solenoid/ACV plug/Drain-Flush/Bleed system. -DIY

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-18-13, 08:12 AM   #76
j2b4o
Pole Position
Trader Score: (0)
 
Join Date: Mar 2010
Location: VA
Posts: 334
Default

Did you flush the system?
Was it pushing fluid?
Did you bleed the system?
What type of fluid was used?

No noise and hard to turn would make me look hard at the pump and the rack.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
j2b4o is offline   Reply With Quote
Old 03-30-13, 08:01 AM   #77
joerand1
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2013
Location: ca
Posts: 1
Default EVO solenoid

NEOfate, Question, where do I get a EVO or replacement sreen? Is there a way to repair the screen if torn? Can the rack and pinon operate without the solenoid? If yes, how to bypass it?
Sorry bout all the questions, just can find a seller for the solenoid.

Last edited by joerand1; 03-30-13 at 08:02 AM.. Reason: mis spell
joerand1 is offline   Reply With Quote
Old 04-01-13, 06:20 PM   #78
richfung
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2005
Location: California
Posts: 21
Default

Changed pump, pluged IAC, no leak and no noise anymore.
richfung is offline   Reply With Quote
Old 04-02-13, 07:08 AM   #79
Maserati
Lead Lap
Trader Score: (1)
 
Join Date: Jan 2010
Location: Fl
Posts: 526
Default

Is this for motors Pre-vvti or vvti?
Maserati is offline   Reply With Quote
Old 04-10-13, 12:00 PM   #80
revjohnnyg
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2013
Location: LA
Posts: 3
Default

Thanks for the "how-to" on Power Steering. I changed my motor mounts yesterday and found lots of Power Steering fluid on the bottom of the engine.

I have noticed a constant roar of the pump lately.

I didn't have time to trace the leak back to the source to determine exactly where it was leaking from.

Sounds like I will have another fun day under the car yet again!!

1996 LS400 218K Just bought it in Feb 2013. Lots of work yet to do.
revjohnnyg is offline   Reply With Quote
Old 04-19-13, 12:01 AM   #81
dengman
Lead Lap
Trader Score: (0)
 
Join Date: Mar 2012
Location: Chambana, IL
Posts: 581
itzdarave
Default

hmm.. i guess this is where all my power steering fluid went and why its blowing smoke when it starts up. Looks like I need to pull my pump off and rebuild it and do what ever to get it to stop blowing white smoke..
__________________

1999 Lexus LS400 - L'Sportline Aero - L'Sportline exhaust - Megan Racing Coilovers - 200k+ Club
dengman is offline   Reply With Quote
Old 03-15-14, 01:17 PM   #82
YagerD
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2011
Location: WA
Posts: 32
Default

Great write up. One question though, couldn't you just loop the 2 vacuum lines on the valve or cap them off? If you plug those and the nipples on the intake and I take manifold wouldn't that work?
__________________
1992 Lexus LS400
YagerD is offline   Reply With Quote
Old 07-26-14, 05:41 AM   #83
forHeisris
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2013
Location: WA
Posts: 5
Default JB weld didn't work.

Option B) You use your old/existing ACV as your plug. This takes about 10minutes to fabricate, but I prefer using this part because it fits so well, and has a beveled edge that is designed for the slot.

1) Take the ACV, and put the plastic part in a vice, squeeze until it cracks , turn, repeat. The plastic will easily come off. If you don't have a vice, improvise with a hammer, pliers and so forth.

2) You will end up with an all metal piece, that has a concave end where the plastic piece was. (Further down pictures will show you what you will end up with) This has a valve running through it, which you can easily knock out with a small object.

3) Clear it out. - Valve stem and such from inside the bolt.

4) The following step is most likely unnecessary if you have access to a welder (and JB Weld would probably work just fine... just would need to give it more time to setup).

[
After trying JB weld and letting it set for a couple of days everything was going fine until after about 15 minutes of the engine running. Then a "Pffft" sound followed by "Psssssssshht". The pressure shot the JB weld out of the ACV valve. Fortunately no power steering fluid got on the alternator.
Attached Images
 
forHeisris is offline   Reply With Quote
Old 07-26-14, 05:53 AM   #84
forHeisris
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2013
Location: WA
Posts: 5
Default

Quote:
Originally Posted by SW07ES View Post
Sorry, but your descriptions are as confusing as an IRS manual because you failed to SHOW ACTION PICTURES of EXACTLY how the electrical connector is separated and EXACTLY how the vice grips attach to the solenoid and how the solenoid gets loosened by them.

So countless owners will continue to be stuck trying to figure out how to get their solenoid off in order to clean the screen.

Next year will be the same story. Another Neo type owner will say he has the ultimate tutorial and it will just be another failure
After taking the solenoid off a 92, 94 and 96 LS400 this procedure worked for all. Vice grips on the solenoid as pictured and then use a rubber mallet to tap the vice grips counter clockwise to loosen. Hope this helps.
Attached Images
    
forHeisris is offline   Reply With Quote
Old 07-26-14, 06:07 AM   #85
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 22,779
PureDrifter
Send a message via AIM to PureDrifter
Default

Quote:
Originally Posted by forHeisris View Post
Option B) You use your old/existing ACV as your plug. This takes about 10minutes to fabricate, but I prefer using this part because it fits so well, and has a beveled edge that is designed for the slot.

1) Take the ACV, and put the plastic part in a vice, squeeze until it cracks , turn, repeat. The plastic will easily come off. If you don't have a vice, improvise with a hammer, pliers and so forth.

2) You will end up with an all metal piece, that has a concave end where the plastic piece was. (Further down pictures will show you what you will end up with) This has a valve running through it, which you can easily knock out with a small object.

3) Clear it out. - Valve stem and such from inside the bolt.

4) The following step is most likely unnecessary if you have access to a welder (and JB Weld would probably work just fine... just would need to give it more time to setup).

[
After trying JB weld and letting it set for a couple of days everything was going fine until after about 15 minutes of the engine running. Then a "Pffft" sound followed by "Psssssssshht". The pressure shot the JB weld out of the ACV valve. Fortunately no power steering fluid got on the alternator.
step 1: take acv to auto parts store
step 2: buy appropriately sized drain plug (match thread pitch x diameter and approx. length)
step 3: ?????? (hint- install drain plug)
step 4: profit from your no longer leaking (or present) acv.
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 08-21-14, 12:13 PM   #86
crcuevas
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2009
Location: MS
Posts: 38
Default

I'm really having a tuff time remove the pressure hoses from the rack and pinion. Any suggestions? The angle is really bad and can't get a good grip. Please advise!!!!!
crcuevas is offline   Reply With Quote
Old 08-21-14, 07:10 PM   #87
Omen
Driver School Candidate
Trader Score: (0)
 
Omen's Avatar
 
Join Date: Aug 2014
Location: California
Posts: 20
@guapo.omen
Default

Experiencing same problems hopefully it's the same !
Omen is offline   Reply With Quote
Old 08-23-14, 05:03 PM   #88
Lexinky
Rookie
Trader Score: (0)
 
Lexinky's Avatar
 
Join Date: Aug 2012
Location: Kentucky
Posts: 61
Default Power steering high pressure hose replaced

Quote:
Originally Posted by crcuevas View Post
I'm really having a tuff time remove the pressure hoses from the rack and pinion. Any suggestions? The angle is really bad and can't get a good grip. Please advise!!!!!
I replaced my high pressure hose/line assembly this past week because of a leak on the pump side where the metal tubing changed to hose.

I know what you are saying, it is in a tight spot and a bad angle on the lower fitting on the rack.

I used a 3/8 long handle rachet and about 12" 's of extensions (maybe an 8" and a 4" can't be sure) and an 11/16" six point socket. I had to use an 11/16 socket since it was a 6 point and it fit well.

It was darn tight and I almost gave up thinking I was going to break the banjo fitting, but it did break free.

Not sure of your level of experience so I 'll say something you know already, keep the socket firmly seated straight on the banjo fitting when trying to loosen and tighten. like you said it's at a bad angle and it's easy to let it get crooked.

I got it changed out and no more leaks and for some reason the steering is much smoother (it takes less effort). Perhaps there was a restriction in the old hose and that may have caused higher pressures and therefore leaking. Hard to say.

Be sure to use the crush washers on the banjo fitting connections at the pump and the rack.

If you need to replace the line also, make sure you watch how the hose and tube is routing as you tighten the connections up and re-use the metal brackets at the length of metal line as it runs across the front of the engine that have rubber bushings in them to hold everything firm and tight in the position you put it.

I hope this gets to you and helps you out.
__________________
1996 LS 400, 109xxx miles. Timing belt replaced, and new rear shocks. I do all my own work on it.
2012 Es 350 Wife's car.
2001 4runner. My toy with too many mods to list here.

Last edited by Lexinky; 08-23-14 at 05:29 PM..
Lexinky is offline   Reply With Quote
Old 08-23-14, 05:03 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY - Tail Light Removal/Installation - DIY Neofate LS400 28 04-09-14 12:59 PM
Power steering hose blown Jordanf LS400 1 02-21-14 01:09 PM
DIY - Battery Replacement in Lexus Key Neofate LS400 28 09-19-13 02:27 PM
Major leather re-conditioning -- Leatherique (Pics) Neofate Automotive Care & Detailing 41 04-27-08 08:47 PM
Picked up my 1994 LS 400 today! 228k PICS Neofate LS400 30 02-18-08 01:39 PM


Tags
acv, bleed, dirty, gs300, jb, lexus, location, ls400, power, problem, pump, remove, solenoid, steering, weld

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:53 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info