Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

EGR tube replaced, no more exhaust leak!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-16-05, 09:25 AM   #1
Hit Man X
Driver
Trader Score: (0)
 
Hit Man X's Avatar
 
Join Date: Jul 2004
Location: Texas
Posts: 140
Send a message via ICQ to Hit Man X Send a message via AIM to Hit Man X Send a message via MSN to Hit Man X Send a message via Yahoo to Hit Man X
Thumbs up EGR tube replaced, no more exhaust leak!

Well boys thanks to the help on here, that has been replaced. I spoke to the cat that did my timing belt with some other associated bits (H2O pump, fan belt, thermo, flush, etc) and I had that EGR tube replaced for about $340 after tax. The part was just over $105. Somewhere around three hours of labor. Not nearly as bad as I was expecting.

They did it via dropping the exhaust from the cats on back, and the cat on the right hand side as a member stated on this site, not by removing the A341 or yanking the intake manifold.

Now to see if that was bad for so long that it killed that passanger O2 sensor or not. If so I have an extra one I purchased for a mere $10 off a low mile wreck.



Also had the A/C rebuilt but that's another story.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
Liberty will not descend to a people; a people must raise themselves to liberty.

The superior man is modest in his speech, but exceeds in his actions. - Confucius
'96 LS400 - '01 Z71 LT - '85 745i TURBO - '88 F150 XLT Lariat - '79 280S
'80 380SE Euro - '85 300SD - '87 300SDL - '90 300SEL - '91 560SEL
Let's face it, the red hair... makes 'em wet.

Last edited by Hit Man X; 06-16-05 at 09:30 AM..
Hit Man X is offline   Reply With Quote
Old 12-30-06, 04:10 PM   #2
KilaWombat
Lead Lap
Trader Score: (1)
 
Join Date: Dec 2005
Location: CA
Posts: 598
Default

I think this is the exact problem I have in my car. I have a 93 Ls400. Do you have a tutorial on how to get to the piping? My piping is not connected anymore and makes a sound when I accelarate the car. Is this the same problem you had?
KilaWombat is offline   Reply With Quote
Old 12-30-06, 05:20 PM   #3
Suneet
Lexus Champion
Trader Score: (0)
 
Join Date: Mar 2002
Location: California
Posts: 1,833
Send a message via AIM to Suneet
Default

What were the symptoms of this? I think I have the same problem.. but I'm not sure. I'm getting an insane amount of white smoke coming from the exhaust on startup. Its so much smoke.. I don't think its a power steering fluid problem.
__________________
http://www.clublexus.com/gallery/dat...signature9.jpg
94 LS400... under HEAVY construction..
Suneet is offline   Reply With Quote
Old 12-31-06, 02:15 AM   #4
omarg
Lead Lap
Trader Score: (0)
 
omarg's Avatar
 
Join Date: Aug 2006
Location: ga
Posts: 698
Default

ihave the same problem on my 94 ls. If i don't have to drop the tranny to get to it then i will fix it.

The symptoms i have are... louder exaust, exaust "leak" sound from the underside of the engine, and an "agricultural" sound from the engine.

Anyone got a tutorial. I wanna fix it. The LEX sounds like a caprice right now.
__________________
95 LS400 Diamond White Pearl 114k
94 LS400 Opal White 161k
94 LS400 Dark Jade 225k
93 LS400 Diamond White Pearl 287k
omarg is offline   Reply With Quote
Old 12-31-06, 12:36 PM   #5
Hit Man X
Driver
Trader Score: (0)
 
Hit Man X's Avatar
 
Join Date: Jul 2004
Location: Texas
Posts: 140
Send a message via ICQ to Hit Man X Send a message via AIM to Hit Man X Send a message via MSN to Hit Man X Send a message via Yahoo to Hit Man X
Thumbs up

You can do it without trans or intake removal, it just twists up in there.
__________________
Liberty will not descend to a people; a people must raise themselves to liberty.

The superior man is modest in his speech, but exceeds in his actions. - Confucius
'96 LS400 - '01 Z71 LT - '85 745i TURBO - '88 F150 XLT Lariat - '79 280S
'80 380SE Euro - '85 300SD - '87 300SDL - '90 300SEL - '91 560SEL
Let's face it, the red hair... makes 'em wet.
Hit Man X is offline   Reply With Quote
Old 12-31-06, 12:49 PM   #6
KilaWombat
Lead Lap
Trader Score: (1)
 
Join Date: Dec 2005
Location: CA
Posts: 598
Default

got any tutorials? I need to replace this asap also.
KilaWombat is offline   Reply With Quote
Old 12-31-06, 02:14 PM   #7
damon
Lexus Test Driver
Trader Score: (0)
 
Join Date: Nov 2001
Posts: 1,240
Default

I once upon a time posted that procedure here for a 94LS non California vehicles. I would make sure my engine mounts were in good shape before I did this or the repair my be short lived.
damon is offline   Reply With Quote
Old 12-31-06, 06:11 PM   #8
Hit Man X
Driver
Trader Score: (0)
 
Hit Man X's Avatar
 
Join Date: Jul 2004
Location: Texas
Posts: 140
Send a message via ICQ to Hit Man X Send a message via AIM to Hit Man X Send a message via MSN to Hit Man X Send a message via Yahoo to Hit Man X
Thumbs up

Once you have the part in hand you will see how it is supposed to fit up in there. Just drop the exhaust and go for it. Figure 3-6 hours on your back in the driveway.
__________________
Liberty will not descend to a people; a people must raise themselves to liberty.

The superior man is modest in his speech, but exceeds in his actions. - Confucius
'96 LS400 - '01 Z71 LT - '85 745i TURBO - '88 F150 XLT Lariat - '79 280S
'80 380SE Euro - '85 300SD - '87 300SDL - '90 300SEL - '91 560SEL
Let's face it, the red hair... makes 'em wet.
Hit Man X is offline   Reply With Quote
Old 01-18-07, 07:33 PM   #9
KilaWombat
Lead Lap
Trader Score: (1)
 
Join Date: Dec 2005
Location: CA
Posts: 598
Default

My mechanic dropped the exhaust and cat, but couldn't fit the tube up there like you said. They said the pipe was thicker than the stock one, therefore making even less room to maneuver it. Was the pipe you got, thicker than the original one? The car is still at the shop and I hope they can get it back tomorrow.
KilaWombat is offline   Reply With Quote
Old 01-20-07, 09:02 AM   #10
KilaWombat
Lead Lap
Trader Score: (1)
 
Join Date: Dec 2005
Location: CA
Posts: 598
Default

Anyone have input on this?
KilaWombat is offline   Reply With Quote
Old 01-20-07, 09:58 AM   #11
crazimofo
Driver
Trader Score: (0)
 
Join Date: Oct 2005
Location: HI
Posts: 137
Default egr pipe

Quote:
Originally Posted by KilaWombat View Post
Anyone have input on this?
I ordered mines and it is the same size as the original one..
did you replace it with an OEM part?
crazimofo is offline   Reply With Quote
Old 01-20-07, 11:50 PM   #12
KilaWombat
Lead Lap
Trader Score: (1)
 
Join Date: Dec 2005
Location: CA
Posts: 598
Default

I got it from that guy selling it on Ebay about 1-2 weeks ago...Do you have a picture of the part? From what I heard, the OEM pipe looks very easy to break again in the future, is that right?
KilaWombat is offline   Reply With Quote
Old 01-21-07, 11:30 AM   #13
crazimofo
Driver
Trader Score: (0)
 
Join Date: Oct 2005
Location: HI
Posts: 137
Default

mines broke at 100k so im guessing if it is installed properly then it would last for another 100k?
crazimofo is offline   Reply With Quote
Old 05-05-14, 08:00 AM   #14
Ontiveros3
Driver School Candidate
Trader Score: (0)
 
Ontiveros3's Avatar
 
Join Date: Mar 2012
Location: Texas
Posts: 12
Default

I have seen some that are corrugated and some that are just regular bent pipe. Are there any difference between these two?
Ontiveros3 is offline   Reply With Quote
Old 05-05-14, 09:31 PM   #15
peterls
Pole Position
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 297
Default

It should be "corrugated" or - have an accordion bend in it to absorb the vibrations and allow for expansion/contraction due to temperature changes. I just don't know why they did not go with a flexible steel hose, like some guy did it... there is a write-up somewhere on the net, he just used off the shelf stuff from home-depot and made his own new steel hose that he fit in the ends of the old EGR pipe and it worked.
peterls is offline   Reply With Quote
Old 05-05-14, 09:31 PM
 
 
 
 
Reply

Tags
1996, 95, 96, 97, egr, exhaust, install, leak, lexus, ls400, pipe, removal, sc400, tube, tutorial

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Code 71, Egr Problems? Read This! 94GS300 GS - First Generation 33 04-03-14 10:02 PM
Help!!! Calfiornia my SC300 did not pass smog test??? miraluna Performance & Maintenance 6 03-12-13 08:31 PM
Got a CEL scanned and I have a P0430 error code! chi123 IS - Second Generation 2 08-14-12 06:27 AM
Please help ((EGR valve excessive flow)) KevinES300 Maintenance 17 03-14-11 01:18 AM
98 ES300 CEL with P0402 hoonami ES300 and ES330 3 03-06-10 07:02 AM

All times are GMT -7. The time now is 06:06 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info