Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

"cage house" light comes on

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-07-04, 01:54 PM   #1
vince00
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2004
Location: Colorado
Posts: 2
Default "cage house" light comes on

First time user but have been vividely reading this forum for quite sometime since I bought a 1991 ls 400.
Needless to say, you guys have been a key factor in my decision to purchase this model.

Drove back to CO from CA and now the "cage house" light keeps popping up, the car has 148,000 miles.
Any idea? All fluids are ok.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
vince00 is offline   Reply With Quote
Old 05-07-04, 02:29 PM   #2
leosls400
Driver
Trader Score: (0)
 
leosls400's Avatar
 
Join Date: Mar 2003
Location: California
Posts: 143
Default

That is your low coolant light. Make sure your coolant reservior is up to the full line. It is located next to the battery. You might also have a bad sensor in the reservior.
__________________
http://www.clublexus.com/gallery/dat...ls400sig01.jpg
Signature By Darden

Last edited by leosls400; 05-07-04 at 02:30 PM..
leosls400 is offline   Reply With Quote
Old 05-07-04, 03:46 PM   #3
vince00
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2004
Location: Colorado
Posts: 2
Default

Thank you. I think it actually is too full. Can it do that if too full?

Can I just disconnect the sensor (if bad) and make sure check the level?
vince00 is offline   Reply With Quote
Old 05-10-04, 09:26 AM   #4
leosls400
Driver
Trader Score: (0)
 
leosls400's Avatar
 
Join Date: Mar 2003
Location: California
Posts: 143
Default

I don't know if it will do that because you overfilled it. Try pulling it out and check for any blockages on the sensor. Mine did that once, checked the coolant level and was at proper level. So all I did was pull it out wiggled it in the coolant and pushed back it, light has never come on again.
__________________
http://www.clublexus.com/gallery/dat...ls400sig01.jpg
Signature By Darden
leosls400 is offline   Reply With Quote
Old 05-10-04, 09:26 AM
 
 
 
 
Reply


Tags
house, lexus, light, radiator, sc400

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:04 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info