Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

ouside temp readout in Celsuis?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-29-04, 04:19 PM   #1
libra68
Driver School Candidate
Trader Score: (0)
 
Join Date: Apr 2004
Location: Washington
Posts: 20
Question ouside temp readout in Celsuis?

Ok, I have a strange thing this last year on my car that I have not been able to find any related threads on.

When I first turn on th car I sometimes get an instant reading of celsius then immediately swapps to Fahrenheit. I though I was crazy until a friend wittnessed it in front of his eyes too. It is very quick... less than a second. The dealer says impossible, that it is a separate board, but the dealer here in my estimation, usually wouldn't notice if I brought them a Buick ! (They still have no idea why my steering column won't telescope automatically every time) (Don't get me started on that!) :-)

Any clues?... is this an indicator of a bigger problem? Is is a non-issue and I am being my usual type A self? Thanks!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
libra68 is offline   Reply With Quote
Old 04-29-04, 05:48 PM   #2
Lexkost
Lexus Champion
Trader Score: (0)
 
Lexkost's Avatar
 
Join Date: Nov 2002
Location: Simi Valley ,CA
Posts: 2,015
Default Re: ouside temp readout in Celsuis?

Quote:
Originally posted by libra68
Ok, I have a strange thing this last year on my car that I have not been able to find any related threads on.

When I first turn on th car I sometimes get an instant reading of celsius then immediately swapps to Fahrenheit. I though I was crazy until a friend wittnessed it in front of his eyes too. It is very quick... less than a second. The dealer says impossible, that it is a separate board, but the dealer here in my estimation, usually wouldn't notice if I brought them a Buick ! (They still have no idea why my steering column won't telescope automatically every time) (Don't get me started on that!) :-)

Any clues?... is this an indicator of a bigger problem? Is is a non-issue and I am being my usual type A self? Thanks!
Maybe you are to close to Canada and confusing your thermometer .
The steering column may have a bad positioner sensor .
__________________
96 Green LS
Lexkost is offline   Reply With Quote
Old 04-29-04, 07:11 PM   #3
LeXuSrAcIn
Lexus Test Driver
Trader Score: (0)
 
LeXuSrAcIn's Avatar
 
Join Date: Apr 2004
Location: Texas
Posts: 1,231
Default Re: Re: ouside temp readout in Celsuis?

Quote:
Originally posted by Lexkost
Maybe you are to close to Canada and confusing your thermometer .
.
LOL

libra...

perhaps your telescope auto switch gets turned off. If not that then your telescopic motor may be bad. I had my motor burn out and had to pay $600 to get it replaced. The LS has 2 motors... one for up and down..and one for in and out... Or perhaps one of the motor wires could be loose causing this problem. As for the thermometer... thas the first time I've ever heard somethin like that.
__________________
A Supra without a turbo is like a man without *********.
Current Lexus's
04 GX470
04 RX330
Past Lexus's
06 Lexus GS430 Glacier Frost Mica, 03 Lexus RX300 Pearl Diamond White
95 Lexus SC300 Pearl Diamond White, 94 Lexus LS400 Jade Green
LeXuSrAcIn is offline   Reply With Quote
Old 04-29-04, 07:11 PM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:57 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info