Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

URGENT - Engine light when cold - please respond

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-22-04, 06:30 AM   #1
dknoxking
Rookie
Trader Score: (0)
 
Join Date: Apr 2004
Location: New York
Posts: 53
Default URGENT - Engine light when cold - please respond

1993 LS 400 started hard, then engine light came on. Ran VERY, VERY sluggish at first. Step on accelerator, and would hardly speed up. Once warmed up, it ran fine. Anyone have a clue?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
dknoxking is offline   Reply With Quote
Old 04-22-04, 06:30 AM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalytic Converter issues 99 RX300 LouisUGA RX - First Generation 19 08-14-13 06:30 AM
Oxygen Sensor Problems on a 1999 GS 300 Jacob0015 GS - Second Generation 12 07-15-13 09:17 AM
Loss Of Power Any Ideas!? ViPeRs103 ES300 and ES330 0 06-07-13 08:13 PM
Cold engine, revs jumping, car almost stalling, check engine light coming on. redbarron Performance & Maintenance 2 07-21-12 02:03 PM
Smoke Test rmloan ES300 and ES330 2 06-04-09 02:28 PM

All times are GMT -7. The time now is 02:41 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info