Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

abs pump failure signals ?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-01-04, 12:09 AM   #1
Lexs400
Lexus Test Driver
Trader Score: (0)
 
Join Date: Nov 2002
Location: New York
Posts: 853
Default abs pump failure signals ?

Hello all,
well with the ongoing dilemma of my brake issues on the 93LS, one mech. that i took it to last week said that the abs pump is faulty. There are not check engine lights or any other warning signs coming on. My question is, how does one tell by "operation" if the abs pump is not functioning correctly ?
when it's snow etc the abs and traction work fine...
curious....
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
"whether you think you can or cannot, either way you're right." Henry Ford.
Lexs400 is offline   Reply With Quote
Old 04-01-04, 12:09 AM
 
 
 
 
Reply

Tags
470, 570, abs, failure, forums, lexus, ls400, lx450, lx470, motor, problem, pump, pumps, sc430, signs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 08:38 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info