Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS400
Sign in using an external account
Register Forgot Password?

Transmission problem?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-31-04, 06:00 PM   #1
simons2k
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2004
Location: California
Posts: 15
Default Transmission problem?

Hey guys, I'm a newbie hear. I seem to have some tranny problems:

Accelerating from a stand still, it shifts from 1st, to 3rd, skipping 2nd altogether.

And it seems to stay in 3rd and not go into 4th. Overdrive switch is not on (lit up). The other thing I notice too is the "overdrive off" light on the dash will flash on and off. Once I hit the switch the light stays on.

The tranny fluid is on the brown side. I plan on getting the fluid flushed hoping this would remedy the problem

Anyone with advice?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
simons2k is offline   Reply With Quote
Old 03-31-04, 11:45 PM   #2
simons2k
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2004
Location: California
Posts: 15
Default

Hello, Help
simons2k is offline   Reply With Quote
Old 04-04-04, 03:21 AM   #3
brit_lex
Pole Position
Trader Score: (0)
 
brit_lex's Avatar
 
Join Date: Aug 2003
Location: International
Posts: 234
Default

Some questions for you.

Has this always been the case since you bought the car or just happened recently?

When does it shift from 1st to 3rd? I.e. does it shift into 3rd at the speed you would normally expect to go from 2nd to 3rd, or does it shift into 3rd at the speed you expect it to go into 2nd?

Do you know when the last time the tranny fluid was replaced? Should be in intervals of 24,000 miles according to 6,000 mile service intervals if you have a 90-94.
__________________
1999 GS300 Sport Royal Sapphire Blue
1992 LS400 Deauville Blue (Totalled)

Clear side lenses, 2001 rear lights, smoke window tints, TRD triple plated 18 inch chrome rims, TTE front lip, TTE rear spoiler, Blue LED interior lights, cold cathode tube lights, TTE sports steering wheel, blackwood,TTE springs, Daizen anti-roll bar bushes,
Rotora SS brake lines, L-tuned exhaust
Coming soon: Carputer with wifi and bluetooth!http://rasputin.smugmug.com/photos/80280839-Ti.jpg
brit_lex is offline   Reply With Quote
Old 04-04-04, 09:53 AM   #4
persian451
Lexus Test Driver
Trader Score: (0)
 
Join Date: Mar 2003
Location: California
Posts: 1,431
Default

this should be moved to the maintainance forum, they'll have a lot more answers there
persian451 is offline   Reply With Quote
Old 04-04-04, 11:44 PM   #5
simons2k
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2004
Location: California
Posts: 15
Default

Quote:
Originally posted by brit_lex
Some questions for you.

Has this always been the case since you bought the car or just happened recently?

When does it shift from 1st to 3rd? I.e. does it shift into 3rd at the speed you would normally expect to go from 2nd to 3rd, or does it shift into 3rd at the speed you expect it to go into 2nd?

Do you know when the last time the tranny fluid was replaced? Should be in intervals of 24,000 miles according to 6,000 mile service intervals if you have a 90-94.
brit_lex, this always has been the case since I bought the car.

It shifts from 1st to 3rd always, unless the shift lever is in 2nd, it won't shift into 2nd.

Not certain of the car's trans fluid history. I did a flush myself as soon as I got the car.
__________________
1991 LS400 - Stock
2002 Honda S2000! - 18" BBS RGRs, H&R sport springs, JDM sidemarkers & corners, Spoon Intake...more to come
simons2k is offline   Reply With Quote
Old 04-05-04, 12:59 AM   #6
brit_lex
Pole Position
Trader Score: (0)
 
brit_lex's Avatar
 
Join Date: Aug 2003
Location: International
Posts: 234
Default

Hmmm, I was thinking maybe 2nd gear had been worn out or something but since it does shift into 2nd when you stick the lever there, I'm not sure anymore. Does it jerk forward from 1st to 3rd or does it shift smoothly?
__________________
1999 GS300 Sport Royal Sapphire Blue
1992 LS400 Deauville Blue (Totalled)

Clear side lenses, 2001 rear lights, smoke window tints, TRD triple plated 18 inch chrome rims, TTE front lip, TTE rear spoiler, Blue LED interior lights, cold cathode tube lights, TTE sports steering wheel, blackwood,TTE springs, Daizen anti-roll bar bushes,
Rotora SS brake lines, L-tuned exhaust
Coming soon: Carputer with wifi and bluetooth!http://rasputin.smugmug.com/photos/80280839-Ti.jpg
brit_lex is offline   Reply With Quote
Old 04-05-04, 02:23 PM   #7
tvd51
Driver
Trader Score: (0)
 
Join Date: Feb 2003
Location: BC, Canada
Posts: 122
Default

How did you put the shift lever in the 2nd gear ?
Have you tried the power mode ?

tvd51
tvd51 is offline   Reply With Quote
Old 04-05-04, 03:00 PM   #8
simons2k
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2004
Location: California
Posts: 15
Default

Quote:
Originally posted by brit_lex
Hmmm, I was thinking maybe 2nd gear had been worn out or something but since it does shift into 2nd when you stick the lever there, I'm not sure anymore. Does it jerk forward from 1st to 3rd or does it shift smoothly?
Does not jerk into 3rd. Once it shifts into 3rd, it bogs, assuming because it misses 2nd gear.
__________________
1991 LS400 - Stock
2002 Honda S2000! - 18" BBS RGRs, H&R sport springs, JDM sidemarkers & corners, Spoon Intake...more to come
simons2k is offline   Reply With Quote
Old 04-05-04, 03:01 PM   #9
simons2k
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2004
Location: California
Posts: 15
Default

Quote:
Originally posted by tvd51
How did you put the shift lever in the 2nd gear ?
Have you tried the power mode ?

tvd51
Makes no difference whether pwr mode is on or off.
__________________
1991 LS400 - Stock
2002 Honda S2000! - 18" BBS RGRs, H&R sport springs, JDM sidemarkers & corners, Spoon Intake...more to come
simons2k is offline   Reply With Quote
Old 08-31-08, 02:38 PM   #10
awhiteguy
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2002
Location: OK
Posts: 29
Default

So was this problem ever resolved? I'm having the exact thing happen in my 91. About 5-10% of my takeoffs from the light, it skips 2nd gear. Very annoying and could be potentially dangerous if pulling out into traffic. Have any others had this problem?
awhiteguy is offline   Reply With Quote
Old 08-31-08, 09:03 PM   #11
lexie
Pole Position
Trader Score: (0)
 
lexie's Avatar
 
Join Date: Dec 2001
Location: USA
Posts: 231
Default

what transmission fluid you use?
lexie is offline   Reply With Quote
Old 09-01-08, 08:29 AM   #12
python
Lexus Test Driver
Trader Score: (4)
 
python's Avatar
 
Join Date: Jan 2008
Location: ca
Posts: 1,255
Default

shift solenoid? take it to a tranny shop
python is offline   Reply With Quote
Old 09-02-08, 07:27 PM   #13
awhiteguy
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2002
Location: OK
Posts: 29
Default

I haven't touched the fluid since i bought it 40k ago. Should i just try a drain and refill with Toyota T4 first?
awhiteguy is offline   Reply With Quote
Old 09-05-08, 12:13 AM   #14
cpcc
Driver
Trader Score: (0)
 
Join Date: Dec 2003
Location: Pennsylvania
Posts: 124
Default

Quote:
Originally Posted by awhiteguy View Post
I haven't touched the fluid since i bought it 40k ago. Should i just try a drain and refill with Toyota T4 first?
Have it powerflushed at the dealer and you should be fine.
cpcc is offline   Reply With Quote
Old 09-05-08, 03:17 AM   #15
MEANDAFAKA
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2008
Location: Hawaii
Posts: 694
Default

anybody think thAt the royal purple ATF would be okay too? i heard that the toyota is the only fluid you should put in, but is it okay to put royal purple??
MEANDAFAKA is offline   Reply With Quote
Old 09-05-08, 03:17 AM
 
 
 
 
Reply

Tags
3527050010, 4, 400, 91, club, lexus, ls, ls400, rostra, rx330, shift, solenoid, specs, toyota, trans, type

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:55 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info