2 Sets of Wheels? Ok, Reset your TPMS yourself at home!!! - Page 2 - Club Lexus Forums

Log In 

2 Sets of Wheels? Ok, Reset your TPMS yourself at home!!!

Reply
 
 
 
Thread Tools Search this Thread
Old 03-06-13, 01:45 PM   #16
broken_tsi
Lead Lap
 
Join Date: Sep 2008
Location: FL
Posts: 432
Default

My spare is at the top of my list for reference.
broken_tsi is offline   Reply With Quote
Old 03-06-13, 01:59 PM   #17
Nospinzone
Moderator
 
Nospinzone's Avatar
 
Join Date: Mar 2007
Location: MA
Posts: 2,971
Default

Quote:
Originally Posted by CJITTY View Post
Some of the IDs I had for my 22s actually were not in Hexadecimal format (required for the LS), so I Googled a Hexadecimal conversion website and just plugged in the numbers to get it to provide me the Hex format. You then flash the data to the Quickset by pushing the "Save To Quickset" button on the screen while connected via USB. You then disconnect from your PC and take the Quickset to your car.

Uncle Jitty, I just love it when you talk dirty to us!

Great info, thanks!
Nospinzone is offline   Reply With Quote
Old 03-06-13, 04:01 PM   #18
CJITTY
Moderator
Thread Starter
 
CJITTY's Avatar
 
Join Date: Jul 2010
Location: The South
Posts: 4,592
Default

Quote:
Originally Posted by broken_tsi View Post
My spare is at the top of my list for reference.

interesting...never the case for me
CJITTY is online now   Reply With Quote
Old 03-06-13, 04:02 PM   #19
CJITTY
Moderator
Thread Starter
 
CJITTY's Avatar
 
Join Date: Jul 2010
Location: The South
Posts: 4,592
Default

Quote:
Originally Posted by Nospinzone View Post
Uncle Jitty, I just love it when you talk dirty to us!

Great info, thanks!

hahahhaah..lmao @NSZ
CJITTY is online now   Reply With Quote
Old 03-07-13, 05:53 AM   #20
Tee
Moderator
 
Tee's Avatar
 
Join Date: May 2008
Location: Atlanta, GA
Posts: 3,750
Default

Quote:
Originally Posted by broken_tsi View Post
My spare is at the top of my list for reference.
Same here.
Tee is offline   Reply With Quote
Old 03-07-13, 06:16 PM   #21
joeyb
Pole Position
 
Join Date: Feb 2002
Location: NJ
Posts: 229
Default

Has anyone successfully used this on an LS460? The original software only worked on the LS600. I still get the red error light even with the new software.
joeyb is offline   Reply With Quote
Old 03-07-13, 08:04 PM   #22
CJITTY
Moderator
Thread Starter
 
CJITTY's Avatar
 
Join Date: Jul 2010
Location: The South
Posts: 4,592
Default

Quote:
Originally Posted by joeyb View Post
Has anyone successfully used this on an LS460? The original software only worked on the LS600. I still get the red error light even with the new software.
Should be no difference between 460 and 600..did you add the id's as hexadecimal with letters and numbers..8 characters? Also be sure to always upload 5 ids at a time..no less. I had that issue until I converted to hexadecimal..then it was perfect. Be sure to update firmware on tool as well

Last edited by CJITTY; 03-07-13 at 08:08 PM.
CJITTY is online now   Reply With Quote
Old 03-08-13, 02:38 AM   #23
Funkie2
Driver School Candidate
 
Funkie2's Avatar
 
Join Date: Oct 2012
Location: Nc
Posts: 3
Default

I use the same tool. I actually print out the id's and swap between 3 sets of wheels. You just have to enter id's manually.
Funkie2 is offline   Reply With Quote
Old 03-08-13, 02:40 AM   #24
Funkie2
Driver School Candidate
 
Funkie2's Avatar
 
Join Date: Oct 2012
Location: Nc
Posts: 3
Default

By the way 460 users have to enter vehicle as a 08 ls600
Funkie2 is offline   Reply With Quote
Old 03-08-13, 03:27 AM   #25
CJITTY
Moderator
Thread Starter
 
CJITTY's Avatar
 
Join Date: Jul 2010
Location: The South
Posts: 4,592
Default

Quote:
Originally Posted by Funkie2 View Post
By the way 460 users have to enter vehicle as a 08 ls600
Really?? Even with the latest software and firmware? Wow that is great feedback. I wonder if that is what is causing JoeyB to have issues and keeps getting the red light. Thanks for sharing!!

Last edited by CJITTY; 03-08-13 at 03:32 AM.
CJITTY is online now   Reply With Quote
Old 03-08-13, 08:11 AM   #26
Funkie2
Driver School Candidate
 
Funkie2's Avatar
 
Join Date: Oct 2012
Location: Nc
Posts: 3
Default

Quote:
Originally Posted by CJITTY View Post
Really?? Even with the latest software and firmware? Wow that is great feedback. I wonder if that is what is causing JoeyB to have issues and keeps getting the red light. Thanks for sharing!!
Yeah that's more than likely his issue. I was getting red light at first and after contacting tech support I was informed to enter car as 08 ls600 and everything has worked perfect every since
Funkie2 is offline   Reply With Quote
Old 03-08-13, 10:28 AM   #27
CJITTY
Moderator
Thread Starter
 
CJITTY's Avatar
 
Join Date: Jul 2010
Location: The South
Posts: 4,592
Default

Quote:
Originally Posted by Funkie2 View Post
Yeah that's more than likely his issue. I was getting red light at first and after contacting tech support I was informed to enter car as 08 ls600 and everything has worked perfect every since
That is great information man, thanks for that. I will update the main portion of my first post with that piece of vital info..glad someone else has used the tool, maybe there are others as well..good stuff
CJITTY is online now   Reply With Quote
Old 03-08-13, 06:58 PM   #28
joeyb
Pole Position
 
Join Date: Feb 2002
Location: NJ
Posts: 229
Default

Yes, using 2008 LS600 worked (I thought you guys were pulling my leg).
joeyb is offline   Reply With Quote
Old 03-08-13, 07:41 PM   #29
CJITTY
Moderator
Thread Starter
 
CJITTY's Avatar
 
Join Date: Jul 2010
Location: The South
Posts: 4,592
Default

Quote:
Originally Posted by joeyb View Post
Yes, using 2008 LS600 worked (I thought you guys were pulling my leg).
That is great!!!
CJITTY is online now   Reply With Quote
Old 03-08-13, 08:28 PM   #30
telmz1
Lead Lap
iTrader: (1)
 
Join Date: May 2009
Location: NV
Posts: 486
Default

Quote:
Originally Posted by CJITTY View Post
That is great information man, thanks for that. I will update the main portion of my first post with that piece of vital info..glad someone else has used the tool, maybe there are others as well..good stuff
I've have this also and used ls600 to get it to work. I have my ATEQ for sale now so hit me up if anyone is interested!
telmz1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
CJITTY's 22" Vossen CV1 Wheel Install Experience (Videos and Pics Inside) CJITTY LS - 4th Gen (2007-present) 83 06-27-16 12:07 PM
CJITTY's Build Thread II CJITTY Build Threads 423 04-18-16 03:20 PM
2007-2009 LS460 option cheat sheet for perspective buyers w/pics & vids CJITTY LS - 4th Gen (2007-present) 39 11-24-15 01:14 PM
VA FS: BNIB ATEQ TPMS Tool kauaian General Classifieds 4 07-30-15 01:42 PM
ATEQ TPMS Reset Tool. Reset your TPMS at home! IAPDirect Club Lexus Vendor Marketplace 302 03-26-15 07:31 AM


Tags
08, 2nd, 460, ateq, discount, flashing, id, light, ls, pcs, quickset, reset, scanning, set, tire, tools, tpms, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:42 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved