LS460(L) Start-up Problem...Please Help - Page 2 - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS - 4th Gen (2007-present)
Log In 

LS460(L) Start-up Problem...Please Help

Reply
 
 
 
 
Thread Tools Search this Thread
Old 10-21-12, 05:45 PM   #16
diagtime
Pole Position
Trader Score: (0)
 
Join Date: Aug 2012
Location: Florida
Posts: 237
Default

what's the ethanol content in fuel over there. I"m going to guess that it's none. either way, high ethanol and/or other contaminants can cause rust in the fuel system and ridiculous problems with the fuel system
diagtime is offline   Reply With Quote
Old 10-21-12, 05:52 PM   #17
diagtime
Pole Position
Trader Score: (0)
 
Join Date: Aug 2012
Location: Florida
Posts: 237
Default

oh forgot. the engine start button itself can cause things just like that.
diagtime is offline   Reply With Quote
Old 10-21-12, 08:31 PM   #18
Dranom
Lead Lap
Trader Score: (7)
 
Join Date: May 2009
Location: SoCal
Posts: 585
Default

hope you get it sorted
Dranom is offline   Reply With Quote
Old 11-02-12, 04:20 AM   #19
Dude1951
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2012
Location: Eastern
Posts: 7
Default

Thank you all for your feedback and your help. Changing the fuel injector plus pump solved the problem.
Dude1951 is offline   Reply With Quote
Old 07-01-14, 12:40 AM   #20
f16pilot
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: muscat
Posts: 3
Default I have the same problem. .plz help me

Quote:
Originally Posted by Dude1951 View Post
Hello All,

My LS460 L (2008) is having startup problems. I press the startup button but doesn't always start and sometimes it takes three attempts to get started. I took it to the dealer in Saudi (ALJ) and they changed the battery and did a full check but couldn't figure the problem. The problem is intermittent.

Please see this video that I took to give you an idea and hopefully give me some pointers: http://db.tt/o3a1wHF3

Thanks in advance for your help.
I have exactly the same problem. . So plz if you have figured out the solution let me know as soon as possible. .
Your cooperation is highly appreciated. .
f16pilot is offline   Reply With Quote
Old 07-01-14, 03:40 AM   #21
Nospinzone
Moderator
Trader Score: (0)
 
Nospinzone's Avatar
 
Join Date: Mar 2007
Location: MA
Posts: 2,674
Default

Welcome to Club Lexus!

I believe the answer is in post #19.
__________________
Paul
07 LS460 SWB
08 Ferrari 612 Scaglietti
03 HD CVO Screaming Eagle Deuce
Nospinzone is offline   Reply With Quote
Old 07-07-14, 12:51 AM   #22
f16pilot
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: muscat
Posts: 3
Default

Thanks for your post..
The professionals told me that the starter motor is defected and they have to replace it.
What do you think fellows: are they right?
Because I am afraid that they have to dismantle alot of parts to reach the motor and that's regardless the high cost of doing that!!!

Shall I let them do that? Or shall I let them do as posted in#19?!!
Plz help me out ..
f16pilot is offline   Reply With Quote
Old 07-07-14, 06:21 AM   #23
lexus600hl
Pole Position
Trader Score: (0)
 
lexus600hl's Avatar
 
Join Date: Oct 2012
Location: wisconsin
Posts: 209
Default

If the symptoms are same - it is probably the fuel pump. I agree with Lextrician.. the fuel pump is probably not holding pressure. No need to change the injectors - because if injectors were bad - you will notice engine struggle even during idling and driving.
__________________

Last edited by lexus600hl; 07-07-14 at 06:26 AM.
lexus600hl is offline   Reply With Quote
Old 07-07-14, 06:30 AM   #24
lexus600hl
Pole Position
Trader Score: (0)
 
lexus600hl's Avatar
 
Join Date: Oct 2012
Location: wisconsin
Posts: 209
Default

On the battery drain issue - I had this type of problem 20 years ago with a 1995 lexus LS 400. At that time, I isolated it to a remote start, which was draining current.
You should check the drain current under standby conditions. - make sure everything is off. Remove negative terminal and put an ohm meter (a cheap multi meter should be fine) in series. If I remember correctly - after 20 years, the idle current in that car was about 30 milli amps.. Not sure of the number.. and that car did not have the electronics modern cars do. The dealer should know how to check idle current and what standard idle current should be.. and he has to try and trace it backwards.. with his computer..
__________________
lexus600hl is offline   Reply With Quote
Old 07-08-14, 12:49 PM   #25
f16pilot
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: muscat
Posts: 3
Default

Thanks all for your fruitful posts..

They've just changed the starter motor.. the car is starting up normally now..
f16pilot is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
what startup images are people using Jimt9 IS - 3rd Gen (2014-present) 113 08-28-15 05:06 PM
Oil Pressure Light on Startup eknine9 Performance & Maintenance 10 04-10-15 04:00 PM
[NAV] 4GS Navigation Start-up time... obadea Lexus Customer Service 2 03-20-15 04:04 PM
My Lexus ES300 shakes on startup dangqnam ES - 1st to 4th Gen (1990-2006) 1 07-12-14 12:34 AM
White smoke on start-up (video) icypool LS - 1st and 2nd Gen (1990-2000) 12 09-12-13 01:11 PM


Tags
2008, 460, 55000, beep, checkup, engine, jump, key, lexus, lockunlock, ls, ls400, ls460, make, mile, problem, start, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:58 PM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS