Taillamp failure - Page 2 - Club Lexus Forums

Taillamp failure

Thread Tools Search this Thread
Old 09-11-09, 11:19 PM   #16
Pole Position
iTrader: (2)
stock_sc's Avatar
Join Date: Apr 2006
Location: il
Posts: 276

woohooo i knew it :P
now i learned something new.. older models have that indicator but the after m/c does not.. thats very interesting.
stock_sc is offline   Reply With Quote
Old 09-12-09, 06:07 PM   #17
AlexusAnja's Avatar
Join Date: Mar 2006
Location: NY/NJ
Posts: 4,171

Wow, this is quite surprising. I can't think of any reason, except for bean counters, that would make a manufacturer remove something that was already in place on the same model cycle. Wow...
AlexusAnja is offline   Reply With Quote
Old 08-05-10, 02:59 AM   #18
Driver School Candidate
Join Date: Jul 2010
Location: Dubai
Posts: 23

bringing this back up .. have the same prob. Only lamp that I could see out was front right park light replaced, msg still there. I then replaced both front park ligh bulbs (original from dealer) still msg. The msg comes on as soon as I turn lights to park on position.
4matic is offline   Reply With Quote
Old 06-20-14, 06:05 PM   #19
Driver School Candidate
mogbert's Avatar
Join Date: Apr 2014
Location: CA
Posts: 4

I tried to save money (and the environment?) buying an LED bulb on eBay. It works fine, but the car doesn't think so and gives me the TAIL LAMP FAILURE light and sound. Oh well, back to the regular incandescent.
mogbert is offline   Reply With Quote
Old 06-20-14, 07:30 PM   #20
Join Date: Mar 2014
Location: Indiana
Posts: 102

19 posts for a light bulb?....lol
RushNatU is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
03 LS430 - Broken Tabs on Lamp Connector Arcturus LS - 3rd Gen (2001-2006) 1 07-10-16 03:43 PM
Taillamp failure module bypass? Does anyone know how to? RomanTPA LS - 3rd Gen (2001-2006) 24 02-06-16 07:47 AM
SC430: BackLight message Failure "Error omarhashim SC430 - 2nd Gen (2001-2010) 0 06-08-14 11:02 PM
taillamp failure puddintane LS - 1st and 2nd Gen (1990-2000) 2 06-13-07 04:44 PM
Get rid of Taillamp failure message JLAWS LS - 3rd Gen (2001-2006) 4 07-10-05 11:32 AM

430, car, failure, fixing, high, inside, lamp, lexus, ls, ls430, red, signal, tail, taillamp, triangle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:12 AM.

Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved