Check VSC VSC off - Club Lexus Forums

Log In 

Check VSC VSC off

Reply
 
 
 
Thread Tools Search this Thread
Old 01-12-08, 05:37 AM   #1
FYOUNES
Driver School Candidate
Thread Starter
 
Join Date: Dec 2006
Location: MA
Posts: 42
Default Check VSC VSC off

I have a 2001 LS430 UL,
my check engine light comes on when its cold, but it goes out after a day or 2, i had my freind check the codes it was P0172, P1125, TPS....
but right after he pullued his snap on scanner, the VSC off and a VSC message appeared. its been a couple of weeks, my check engine light is off, but the VSC off still on, and the cruise control doesnt work either, it says check cruise system, but i think its related to the VSC being on,
is there a way to reset the VSC light ?
thanks
FYOUNES is offline   Reply With Quote
Old 01-12-08, 09:02 PM   #2
onepointon
Pole Position
 
Join Date: Sep 2007
Location: East Coast
Posts: 353
Default

Quote:
Originally Posted by FYOUNES View Post
I have a 2001 LS430 UL,
my check engine light comes on when its cold, but it goes out after a day or 2, i had my freind check the codes it was P0172, P1125, TPS....
but right after he pullued his snap on scanner, the VSC off and a VSC message appeared. its been a couple of weeks, my check engine light is off, but the VSC off still on, and the cruise control doesnt work either, it says check cruise system, but i think its related to the VSC being on,
is there a way to reset the VSC light ?
thanks
since its a UL, you have laser cruise, correct? there could be a problem with you laser sonar. more than likely the vehicle has codes stored for the VSC system. the dealer can pull the codes for you, but they might charge you. you are really going to need those codes to go any further. did you have the TPS fixed/diagnosed?
onepointon is offline   Reply With Quote
Old 01-13-08, 08:29 AM   #3
FYOUNES
Driver School Candidate
Thread Starter
 
Join Date: Dec 2006
Location: MA
Posts: 42
Default

I think you have a point,
I had the car checked by the dealer, they said they couldnt find any problem with with the TPS, and there was no engine codes, however they found the other codes, for the YAW sensor, and the laser cruise,
they suggested that the laser cruise is triggered by the Vsc, and they wanted to change the Yaw rate sensor for 870$ total, but i thought that i the light just came on when i had a generic scanner plugged to the car,,
FYOUNES is offline   Reply With Quote
Old 01-18-08, 04:47 AM   #4
FYOUNES
Driver School Candidate
Thread Starter
 
Join Date: Dec 2006
Location: MA
Posts: 42
Default

Well, I guess after reading a lot of threads about the VSC, I need to recalibrate my yaw rate sensor.
my frfreind has a snap on ( solus) sacnning tool, can it be able to reaclibrate the sensor,...dealer quote me 775$ to do the job...
please advise, thanks....
FYOUNES is offline   Reply With Quote
Old 01-18-08, 05:37 AM   #5
gs4mock2
Rookie
 
gs4mock2's Avatar
 
Join Date: Jun 2006
Location: BROOKLYN NY
Posts: 68
Default

Quote:
Originally Posted by FYOUNES View Post
Well, I guess after reading a lot of threads about the VSC, I need to recalibrate my yaw rate sensor.
my frfreind has a snap on ( solus) sacnning tool, can it be able to reaclibrate the sensor,...dealer quote me 775$ to do the job...
please advise, thanks....
my car had the same problem......a friend had the modiis scanner by snap on and recalibrate it it no time
gs4mock2 is offline   Reply With Quote
Old 01-18-08, 07:02 AM   #6
FYOUNES
Driver School Candidate
Thread Starter
 
Join Date: Dec 2006
Location: MA
Posts: 42
Default

oh, wow, i think the solus is newer than the modis, so hopefully they he can do it,,,,
FYOUNES is offline   Reply With Quote
Old 01-18-08, 09:58 AM   #7
FYOUNES
Driver School Candidate
Thread Starter
 
Join Date: Dec 2006
Location: MA
Posts: 42
Default

does anyone have the instruction how to calibrate the vsc yaw rate sensor??

thanks
FYOUNES is offline   Reply With Quote
Old 01-21-08, 05:22 PM   #8
FYOUNES
Driver School Candidate
Thread Starter
 
Join Date: Dec 2006
Location: MA
Posts: 42
Default

got the problem fixed!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
finally, i reset the vsc light by jumping Ts and Gc connectors, waited till i got a message vsc test,
shut off the car, took the jumper out....voila...lights off,,,,,
FYOUNES is offline   Reply With Quote
Old 02-18-08, 12:48 PM   #9
anthraciteboy
Driver School Candidate
 
Join Date: Jul 2002
Location: Texas
Posts: 48
Default

So what was the exact procedure you did to get your VSC light off? Where are the Ts and Gc connectors you mentioned? I am having the same problem. Thanks

If anyone else knows please chime in.

Henry
anthraciteboy is offline   Reply With Quote
Old 02-21-08, 12:25 PM   #10
anthraciteboy
Driver School Candidate
 
Join Date: Jul 2002
Location: Texas
Posts: 48
Default

Anyone have any exact procedures?
anthraciteboy is offline   Reply With Quote
Old 02-21-08, 02:26 PM   #11
teamplayer
Lead Lap
iTrader: (2)
 
teamplayer's Avatar
 
Join Date: Oct 2007
Location: Hawaii
Posts: 490
Default

I think this is what they are talking about when resetting the VSC light.

1. Make sure the ignition (key) is in the off position.

2. Locate DLC3 connector (under the drivers side dash) and jump terminals ts and cg. (use old wires lying around).

3. Turn ignition to the on position (do not start vehicle).

4. VSC warning light will turn out for 4 seconds then start to flash.

5. Once the light starts flashing for a few seconds, turn the ignition off and remove jumper wires.

teamplayer is offline   Reply With Quote
Old 02-21-08, 02:31 PM   #12
anthraciteboy
Driver School Candidate
 
Join Date: Jul 2002
Location: Texas
Posts: 48
Default

Thanks I am going to try this when I get home.
anthraciteboy is offline   Reply With Quote
Old 02-22-08, 04:33 AM   #13
FYOUNES
Driver School Candidate
Thread Starter
 
Join Date: Dec 2006
Location: MA
Posts: 42
Default

here is the correct Ts and CG
Attached Images
File Type: bmp dlc.bmp (57.7 KB, 23628 views)
FYOUNES is offline   Reply With Quote
Old 02-22-08, 11:50 AM   #14
teamplayer
Lead Lap
iTrader: (2)
 
teamplayer's Avatar
 
Join Date: Oct 2007
Location: Hawaii
Posts: 490
Default

Opps. Did I give the wrong terminals? Sorry about that fellers.

And thanks for the heads up FYOUNES.
teamplayer is offline   Reply With Quote
Old 08-30-08, 09:46 AM   #15
DavidinCT
Lead Lap
 
DavidinCT's Avatar
 
Join Date: Apr 2002
Location: Someplace in CT
Posts: 572
Default

This is an old post but, I had my check engine light checked. As soon as the next time I started the car, the Check VSC would come on, disabling VSC. I tried this reset and it works now.

Thanks !!!!
DavidinCT is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
02 Sc430 VSC ON and OFF Lights no Code!! Rahstyles SC430 - 2nd Gen (2001-2010) 20 10-01-15 08:53 PM
1999 Lexus ES300 146k VSC and VSC Off Check Engine P0446 umoms ES - 1st to 4th Gen (1990-2006) 7 05-01-15 08:22 PM
CEL on along with VSC & VSC OFF on GS400 Salil022 GS - 2nd Gen (1998-2005) 26 10-03-14 01:33 PM
VSC VSC Off light on pinoiryder GS - 2nd Gen (1998-2005) 12 06-11-14 11:37 PM
Strange VSC and service engine light coming on and RPMs sticking ls400beave LS - 1st and 2nd Gen (1990-2000) 13 04-11-12 12:50 PM


Tags
2001, calibration, check, gs430, lexus, ls400, point, rate, recalibration, reset, rx330, sensor, tps, vsc, yaw

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:49 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved