Lexus Link (Error msg) - Page 5 - Club Lexus Forums

Log In 

Lexus Link (Error msg)

Reply
 
 
 
Thread Tools Search this Thread
Old 06-11-14, 08:42 PM   #61
CA2WALS430
Driver School Candidate
 
CA2WALS430's Avatar
 
Join Date: Jun 2014
Location: WA
Posts: 18
Default Many THANKS!

THAAAAAAANK YOUUUUUUU!!!!!!!!!!!!! to everyone on this post, especially Bdragon007!! I just 3 weeks ago was able to acquire one of my dream cars, a 2003 LS430 with 68k original. I love this car, and that voice/error message was crawling on me....I mean, the fact that it would cut off my music. Anyway, I am not much of a DIY, so I was ready to just pay the $125 to Lexus of Bellevue, WA to shut it up. I plan to own this car for 10-15 years like my previous Acura (also a great car), so I figured it was worth it.
However, I am not incompetent with this stuff, so with the photos and the explanations I went out there just to take a look, and everything was JUST LIKE YOU SAID! I did it in 5 minutes! Voice gone! Everything works! $125 saved!
Thank you all again!
CA2WALS430 is offline   Reply With Quote
Old 08-31-14, 02:25 PM   #62
DavidinCT
Lead Lap
 
DavidinCT's Avatar
 
Join Date: Apr 2002
Location: Someplace in CT
Posts: 572
Default

Ok, I am sort of confused, or am I right in line with what I need to do. See attached picture, yes, I used my phone. Don't mind my quick MS paint arrows...it was quick..





Is this right ? Upside down V is where it is being pulled from and arrow, where it's going.

Will this disable the "lexus link has a error" message and leave Lexus Homelink (garage opener) and rear speaker working ? As they are now...

Last edited by DavidinCT; 08-31-14 at 02:30 PM.
DavidinCT is offline   Reply With Quote
Old 08-31-14, 04:17 PM   #63
Tom57
Lexus Champion
 
Join Date: Mar 2008
Location: Illinois
Posts: 1,801
Default

Yes. See Lexus Service Campaign (attached) specifically pages 26 & 27.
Tom57 is offline   Reply With Quote
Old 08-31-14, 05:16 PM   #64
DavidinCT
Lead Lap
 
DavidinCT's Avatar
 
Join Date: Apr 2002
Location: Someplace in CT
Posts: 572
Default

Quote:
Originally Posted by Tom57 View Post
Yes. See Lexus Service Campaign (attached) specifically pages 26 & 27.
Thank you ! I will get this done tomorrow with fixing a plate light that I have out...

Edit: thanks, simple swap, took a whole 2 min to do, No more annoying voice or delay on startup. Now if I could only find the sunglass holder with out the buttons for cheap, I would replace it..

Edit: the part is $36 on ebay....Hmmmm....

Last edited by DavidinCT; 09-02-14 at 08:04 AM.
DavidinCT is offline   Reply With Quote
Old 09-02-14, 12:30 PM   #65
Tom57
Lexus Champion
 
Join Date: Mar 2008
Location: Illinois
Posts: 1,801
Default

Quote:
Originally Posted by DavidinCT View Post
Thank you ! I will get this done tomorrow with fixing a plate light that I have out...

Edit: thanks, simple swap, took a whole 2 min to do, No more annoying voice or delay on startup. Now if I could only find the sunglass holder with out the buttons for cheap, I would replace it..

Edit: the part is $36 on ebay....Hmmmm....
Yes, it's very easy, swap plugs and you're done. Changing out the the sunglasses holder is a little more involved, but still very DIY.
Tom57 is offline   Reply With Quote
Old 10-08-15, 02:46 PM   #66
paulg1981
Driver School Candidate
 
Join Date: Oct 2015
Location: Texas
Posts: 9
Default

Just wanted to say thank you to everyone who posted pics and instructions. I just did this to my newly acquired 2002 LS430 and it is sooooo nice to not hear the error messages when starting up! Speakers work as before! I would love to get the non-memo style sunglass holder but I am coming up with nothing on ebay. Does anyone know where I can get one?
paulg1981 is offline   Reply With Quote
Old 08-24-16, 02:03 PM   #67
Calicraig2
Driver School Candidate
 
Join Date: Jun 2016
Location: California
Posts: 41
Default I am not going to miss that !!!!

This Forum is so great,,,,

For 13+ years we have had to listen to that Lexus Link Error BS message EVERY time the car was started.... I finally got out there and found the plugs and switched them as explained in this forum,,,, 1.5 minutes later,,,Voila !!! I am not going to miss that annoying message...

Thanks CL vets...
Calicraig2 is offline   Reply With Quote
Old 08-24-16, 05:15 PM   #68
Tom57
Lexus Champion
 
Join Date: Mar 2008
Location: Illinois
Posts: 1,801
Default

Quote:
Originally Posted by Calicraig2 View Post
This Forum is so great,,,,

For 13+ years we have had to listen to that Lexus Link Error BS message EVERY time the car was started.... I finally got out there and found the plugs and switched them as explained in this forum,,,, 1.5 minutes later,,,Voila !!! I am not going to miss that annoying message...

Thanks CL vets...
Good DIY. Congrats!
Tom57 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help Disabling Lexus Link KoSC300 GS - 3rd Gen (2006-2011) 8 06-15-16 11:37 AM
Lexus Link Error mbp137 GX - 1st Gen (2004-2009) 2 12-01-15 10:14 PM
1999 Lexus GS 300 error code P0125 zlesinski GS - 2nd Gen (1998-2005) 2 03-18-14 10:38 AM
Lexus Link Error ozandends GX - 1st Gen (2004-2009) 1 10-03-12 08:17 AM
Lexus error mdawg630 LS - 3rd Gen (2001-2006) 3 08-16-10 05:23 PM


Tags
4la, a, contact, dealer, detected, disable, error, fix, lexus, link, ls430, message, removal, removing, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:09 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved