Need urgent help with ABS sensor on front wheels gen 1 to gen 2 upgrade - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS - 1st and 2nd Gen (1990-2000)
Log In 

Need urgent help with ABS sensor on front wheels gen 1 to gen 2 upgrade

Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-28-14, 02:36 PM   #1
peterls
Pole Position
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 310
Default Need urgent help with ABS sensor on front wheels gen 1 to gen 2 upgrade

Hey gang,

I am in the middle of the brake upgrade, and so far everything is going well. I am actually finished with one front wheel, but I see the gen2 ls400 caliper has the plug for ABS sensor, where the Gen1 LS400 has the sensor all the way down at the end of the steering knucle... I am thinking that it is better to leave the old sensor in place, and not screw around with it, as the whole ABS system is dependent on it; so I removed the Gen2 ABS sensor and wire/plug from the new caliper and left it like that.

Is that what I was supposed to do? I am not even sure if the gen2 and gen1 ABS sensors are the same or if the plugs are matching but I figure it would be highly unlikely for them to be the same.

Or maybe I am going crazy from this California heat and it is actually a wear sensor, which Gen1 does not support anyway? so I should just leave it unplugged and that's that?
peterls is offline   Reply With Quote
Old 05-28-14, 04:58 PM   #2
peterls
Pole Position
Trader Score: (0)
 
Join Date: Feb 2013
Location: ca
Posts: 310
Default

Ok, so I did get crazy from California Sun

That was just a wear sensor, and since gen1 does not have a connector for one, I just removed it all together - it is a clean remove.
peterls is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Sensor/Engine Harness SC4Paulo GS - 2nd Gen (1998-2005) 1 05-06-15 03:00 PM
Stupid question about ABS sensor/hub assembly NoUltimatu GS - 2nd Gen (1998-2005) 4 01-13-15 01:49 PM
VICTORY!!!! Fianlly Solved an ABS problem. HtownBlue RX - 2nd Gen (2004-2009) 10 09-21-14 04:32 PM
1990 LS400 Brakes upgrade to 2nd gen peterls LS - 1st and 2nd Gen (1990-2000) 12 06-27-14 11:46 AM
ABS Sensor/Speedometer not working 95+ fried_rice Performance & Maintenance 6 12-15-13 10:30 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:31 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS