auto headlight and highbeam not working - Club Lexus Forums

Log In 

auto headlight and highbeam not working

Reply
 
 
 
Thread Tools Search this Thread
Old 05-28-14, 12:59 AM   #1
nordoyan
Rookie
Thread Starter
 
nordoyan's Avatar
 
Join Date: Apr 2008
Location: California
Posts: 79
Default auto headlight and highbeam not working

So I'v had 2 highlight problems for sometime and i can't figure out whats wrong with it or where to start from.
Got into an accident and the passenger side of the car was damaged badly after i got the car back my automatic headlights don't work and high beams don't function properly its had 64000 miles

For my automatic headlights i checked all the fuses and relays everything is working fine.
I don't know how to check the sensor so I haven't done that also i haven't checked to see if there are any wires that were cut because i don't know where to start from.

My high beams when i turn them on it turns on but its not as bright it looks like the DRLs just turn on when i turn the high beams on, and the blue high beam sign in the dash does not come on. Fuses and relays are fine and the DRL bulbs are working also.

Any ideas?????
nordoyan is offline   Reply With Quote
Old 05-28-14, 03:53 AM   #2
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,555
Default

please use titles that describe the issue, "Cant figure it out anymore" is not really going to help anyone.

retitled.
PureDrifter is offline   Reply With Quote
Old 05-28-14, 10:58 AM   #3
timmy0tool
Lexus Champion
iTrader: (5)
 
timmy0tool's Avatar
 
Join Date: Sep 2008
Location: 909/626/714, SoCal
Posts: 3,639
Default

who did the repairs on the car? i would return it back to the shop and have them repair it. there could be a loose ground somewhere or a short. they are responsible for the repair.

are both headlight high beams dim when on?
timmy0tool is offline   Reply With Quote
Old 05-28-14, 06:52 PM   #4
nordoyan
Rookie
Thread Starter
 
nordoyan's Avatar
 
Join Date: Apr 2008
Location: California
Posts: 79
Default

Quote:
Originally Posted by timmy0tool View Post
who did the repairs on the car? i would return it back to the shop and have them repair it. there could be a loose ground somewhere or a short. they are responsible for the repair.

are both headlight high beams dim when on?
I can't take it to the body shop because it went out of business.

Yes both are dim.
nordoyan is offline   Reply With Quote
Old 06-17-14, 11:09 AM   #5
nordoyan
Rookie
Thread Starter
 
nordoyan's Avatar
 
Join Date: Apr 2008
Location: California
Posts: 79
Default help

Anyone? help please
nordoyan is offline   Reply With Quote
Old 08-07-14, 02:18 AM   #6
nordoyan
Rookie
Thread Starter
 
nordoyan's Avatar
 
Join Date: Apr 2008
Location: California
Posts: 79
Default

no one has an idea what might be wrong?
nordoyan is offline   Reply With Quote
Old 08-07-14, 05:58 AM   #7
sha4000
Lexus Champion
iTrader: (1)
 
sha4000's Avatar
 
Join Date: Aug 2005
Location: N.Y.
Posts: 4,814
Default

What year s your car? Are you sure nothing is covering the auto light sensor on the drivers side of the dash next to the windshield?
sha4000 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
both headlights out at once dedas1 HS 250h Model (2010-2012) 2 03-14-16 11:05 AM
Headlights just went out....? TableSyrup LS - 1st and 2nd Gen (1990-2000) 6 05-04-10 12:00 PM
Help: Problem w/ Low-Beam HID Headlights - Won't Turn On! ggkthx SC- 1st Gen (1992-2000) 2 08-12-09 01:35 AM
headlights broken racer_acks SC- 1st Gen (1992-2000) 9 05-31-09 09:19 PM
High Beams Out mcgong GS - 2nd Gen (1998-2005) 3 05-26-05 07:38 PM


Tags
1999, automatic headlights, beam, headlight, high, high beams, lexus, location, relay, sc400

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:17 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved