Key fob not working after dead battery... 98 LS400 - Club Lexus Forums

Log In 

     
Old 01-07-15, 01:11 PM
How-Tos on this Topic
 
Last edit by: IB Advertising
See related guides and technical advice from our community experts:

Browse all: Interior
Print Wikipost

Key fob not working after dead battery... 98 LS400

Reply
 
 
 
Thread Tools Search this Thread
Old 04-25-14, 05:20 PM   #1
ma61
Driver
Thread Starter
 
Join Date: Dec 2012
Location: NY
Posts: 140
Default Key fob not working after dead battery... 98 LS400

Took my 98 LS400 out of storage the other day. Apparently I forgot to disconnect the battery so it was flat when I went to get it.

Jumped it, and it started fine.

But, now the key fob will not lock or unlock.

I searched but couldn't seem to find any answers, does anyone know what the reason for this is and what I have to do?

The LED on the fob still lights so I don't see how it would be a dead battery in the key.
ma61 is offline   Reply With Quote
Old 04-25-14, 05:48 PM   #2
sha4000
Lexus Champion
iTrader: (1)
 
sha4000's Avatar
 
Join Date: Aug 2005
Location: N.Y.
Posts: 4,765
Default

Easy way to find out is to just put a new battery in it.
sha4000 is offline   Reply With Quote
Old 04-25-14, 06:50 PM   #3
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,484
Default

check keyfob battery
then
check all fuses.
PureDrifter is offline   Reply With Quote
Old 06-03-14, 07:40 AM   #4
billydpowe
Lexus Champion
iTrader: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 2,408
Default

PD need some help.. my 99 fob will lock every time, will not unlock EXCEPT maybe once out of 30 times. new battery installed, no change, went to reprogram the fob and lock/unlock button on the door is the same way... it always locks the doors, but rarely will unlock them.. AND then all of a sudden the inside switch works and the fob worked ONE TIME. also when the fob is not working, it will not open the trunk either..
any suggestions??
billydpowe is offline   Reply With Quote
Old 06-03-14, 10:21 AM   #5
RA40
Moderator
iTrader: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 17,147
Default

Worn out? I've acquired a couple over the years from that auction site that arrived with dead buttons/functions.
RA40 is offline   Reply With Quote
Old 06-03-14, 10:26 AM   #6
billydpowe
Lexus Champion
iTrader: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 2,408
Default

Quote:
Originally Posted by RA40 View Post
Worn out? I've acquired a couple over the years from that auction site that arrived with dead buttons/functions.
dead buttons? yes, maybe but why my door lock switch working in unison with FOB. ??
billydpowe is offline   Reply With Quote
Old 06-05-14, 09:41 AM   #7
ma61
Driver
Thread Starter
 
Join Date: Dec 2012
Location: NY
Posts: 140
Default

Quote:
Originally Posted by ma61 View Post
Took my 98 LS400 out of storage the other day. Apparently I forgot to disconnect the battery so it was flat when I went to get it.

Jumped it, and it started fine.

But, now the key fob will not lock or unlock.

I searched but couldn't seem to find any answers, does anyone know what the reason for this is and what I have to do?

The LED on the fob still lights so I don't see how it would be a dead battery in the key.
Quote:
Originally Posted by sha4000 View Post
Easy way to find out is to just put a new battery in it.
Quote:
Originally Posted by PureDrifter View Post
check keyfob battery
then
check all fuses.

Forgot to update the thread, it was the fob battery... derp.
ma61 is offline   Reply With Quote
Old 06-05-14, 12:22 PM   #8
RA40
Moderator
iTrader: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 17,147
Default

Quote:
Originally Posted by billydpowe View Post
dead buttons? yes, maybe but why my door lock switch working in unison with FOB. ??
That may be a question to direct towards Yamae.
RA40 is offline   Reply With Quote
Old 06-05-14, 02:03 PM   #9
Dubbayoo
Driver
 
Join Date: Nov 2011
Location: GA
Posts: 174
Default

My Mazda 626 had a programming sequence.

Open driver's door and leave open.
Insert the key into the switch and turn to ON and OFF position three times. Note: turn to the ON and not the ACC position!
Take key out of the ignition.
Press the driver's door ajar push-button three times. This button is located on the center pillar between the driver's door and the rear door. It is on the bottom part of the pillar and is pointing out.
Press any button on the first remote. After several seconds, the dashboard buzzer will beep.
Repeat step #5 for all the other remotes.
When you are done, shut the door. The car will beep several times.

Does Lexus have anything like this?
Dubbayoo is offline   Reply With Quote
Old 06-05-14, 04:31 PM   #10
Yamae
Lexus Test Driver
 
Join Date: Aug 2011
Location: Japan
Posts: 1,558
Default

Quote:
Originally Posted by RA40 View Post
That may be a question to direct towards Yamae.
The problem only happens at non-lock button may be caused by the increased resistance or the chattering of the contacts. Aged contacts tend to have this type of problem. It can be confirmed obseving the resistance or the waveform but this needs to open the plastic box and this will loose the airtightness.
Yamae is offline   Reply With Quote
Old 06-05-14, 05:14 PM   #11
RA40
Moderator
iTrader: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 17,147
Default

I suppose that is to be expected on these aging-used items. I take for granted "solid state" electronics though over time they do degrade from spec. On top of this we have mechanical switches that trigger the remote functions and those will wear.

Can something like this be related to the multiplex communication system or does it remain within the door-security ECU system?
RA40 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Battery dead? how? (2008 GS AWD) 1989LS400 GS - 3rd Gen (2006-2011) 3 10-27-15 06:45 PM
'04 keyless start not working? caverman LS - 3rd Gen (2001-2006) 4 03-25-15 08:17 PM
HELP - Key Not Detected ChitChat RX - 3rd Gen (2010-2015) 10 02-09-15 11:56 AM
Key Fob eating batteries RX350PA RX - 3rd Gen (2010-2015) 7 12-05-14 04:29 PM
Why won't my car all of a sudden not recognize my fob?? fstpassat IS F (2008-2014) 5 02-10-13 03:21 PM


Tags
battery, fob, key, ls400

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 10:16 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved