just got a 95 ls400 - Page 3 - Club Lexus Forums


just got a 95 ls400

Reply
 
 
 
Thread Tools Search this Thread
Old 05-03-14, 02:29 PM   #31
sayow
Driver
 
sayow's Avatar
 
Join Date: Oct 2013
Location: MO
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Blksmyth View Post
Just cant leave it stock so the 5 speed is under way.
i picked up a is300 manual transmission. Sold the 1jz bell housing.
Bought a adapter for 1uz to w58 (TV8). Extended the shifter back 4+inches. (my fabrication experience)
Got a pedal at pick a part from an 83 toyota pickup master cyl from JEGS ( wilwood)
Project near completion very clean factory look through out!
Didnt have to move the fuse box well...(just a little), booster or e brake!
Easy swap so far cant wait to roll!!!
This makes me sad... no offense but Civics and Integras are for modding... but a beautiful LS.
sayow is offline   Reply With Quote
Old 05-12-14, 08:43 AM   #32
Blksmyth
Driver School Candidate
Thread Starter
 
Blksmyth's Avatar
 
Join Date: Feb 2014
Location: Covina ca.
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Speedo works! 65mph 2300 rpms! 5th gear...awsome!!!
Blksmyth is offline   Reply With Quote
Old 05-12-14, 10:24 AM   #33
IBGREEZY
Rookie
 
IBGREEZY's Avatar
 
Join Date: Mar 2014
Location: CA
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Blksmyth View Post
Speedo works! 65mph 2300 rpms! 5th gear...awsome!!!



Yeah Buddy! Did you use a Toyota speed sensor? I talked to my buddy with the LS gauge cluster in his Cressida/1UZFE, and he said he just used an old Toyota speed sensor and it will read accurately.

Either way I'm glad you got your cluster communicating with your VSS
Well done mate.
IBGREEZY is offline   Reply With Quote
Old 05-12-14, 10:27 AM   #34
IBGREEZY
Rookie
 
IBGREEZY's Avatar
 
Join Date: Mar 2014
Location: CA
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sayow View Post
This makes me sad... no offense but Civics and Integras are for modding... but a beautiful LS.


Uh..........this whole forum is filled with "modded LS400's"
IBGREEZY is offline   Reply With Quote
Old 05-19-14, 08:51 AM   #35
Blksmyth
Driver School Candidate
Thread Starter
 
Blksmyth's Avatar
 
Join Date: Feb 2014
Location: Covina ca.
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by IBGREEZY View Post
Uh..........this whole forum is filled with "modded LS400's"
yep.... it was a good car as a automatic but is great car as a manual!
Blksmyth is offline   Reply With Quote
Old 05-19-14, 08:56 AM   #36
Blksmyth
Driver School Candidate
Thread Starter
 
Blksmyth's Avatar
 
Join Date: Feb 2014
Location: Covina ca.
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by IBGREEZY View Post
Yeah Buddy! Did you use a Toyota speed sensor? I talked to my buddy with the LS gauge cluster in his Cressida/1UZFE, and he said he just used an old Toyota speed sensor and it will read accurately.

Either way I'm glad you got your cluster communicating with your VSS
Well done mate.
yes! Toyota sensor was used with a magnetic collar from Race Pak in California.
Blksmyth is offline   Reply With Quote
Old 05-19-14, 09:11 AM   #37
Blksmyth
Driver School Candidate
Thread Starter
 
Blksmyth's Avatar
 
Join Date: Feb 2014
Location: Covina ca.
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by IBGREEZY View Post
Right on. Congratulations brotha. What drive shaft did you use? A combination of the W58 and stock auto LS??? Or did you buy a custom one piece? I was wondering what would happen if I left the auto tranny sensors plugged in to prevent CEL's, did you try this? Also what RPM's are you at @80 mph? I'm debating on just going 6speed to save gas and not be so high in the RPM range while freeway cruising. I've driven a buddy's 1UZ 85 Cressida with a W58 and was surprised at how effin great the 1UZ felt bangin through gears. I know how you feel right now, somewhat. From what I understand the KA tranny will have me above 3000 @ 80 mph, so I'm considering a 5 speed with taller 5th gear or 6 speed. Time for some research. Anyways congrats again, Oh and video or it didn't happen...lol.
Well we removed and flipped the drive shaft around leaving the slip joint between the rear end and the center bearing leaving the front drive shaft fixed at the bearing ( not allowed to move forward) eliminating possible trans rear seal damage and loosing 60.00 dollar a gallon trans oil..
I got my degree on this at hard knock university...lol.
im just sayin...lol
Short story.. flipped the shaft welded the rear yoke on the front and front yoke on the rear shaft and..... perfection!!!
Blksmyth is offline   Reply With Quote
Old 05-19-14, 11:32 AM   #38
Shmee
Lexus Test Driver
iTrader: (3)
 
Shmee's Avatar
 
Join Date: Dec 2007
Location: Victoria, BC. Canada
Posts: 1,471
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice work. I just saw this thread but as I was going along I was saying why not just make a simple trigger wheel and mount it external to the trans or diff! And bang, that's what you did!
I would have waterjet something out of steel in a similar pattern as stock and mounted it pretty much the same as you did.
Shmee is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New member and already need help!!! Cazimero Hawaii and Guam 0 03-31-12 10:59 PM
Cant Pass 110mph!!!!!!!! 1jzchris SC- 1st Gen (1992-2000) 45 04-06-11 05:02 PM
Harrier Emblem Lexmex RX - 1st Gen (1999-2003) 28 04-03-07 02:29 PM
New ES350 picked up tonight b1gredek ES - 5th Gen (2007-2012) 13 05-18-06 04:52 PM
Problem w/ SIRIUS installation lexuslover GS - 3rd Gen (2006-2011) 28 02-21-06 04:54 PM


Tags
95, assembly, box, fuse, ls400

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 10:06 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved