Weird A/C Fan Issue - Club Lexus Forums

Log In 

Weird A/C Fan Issue

Reply
 
 
 
Thread Tools Search this Thread
Old 06-02-11, 07:39 PM   #1
bermuda197
Driver School Candidate
Thread Starter
 
Join Date: Jun 2011
Location: nc
Posts: 1
Default Weird A/C Fan Issue

I have a 96 LS400 with a weird a/c fan issue. When I have the A/C on low speed, it will operate normally for a short while, and then it will kick into high speed fan setting by itself for a few seconds and then back to low speed. This will continue to go back and forth, from low to high, on it's own, constantly. I do not have the "Auto" button on....this is normal fan mode. Anybody have any thoughts?
bermuda197 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lexus Cooling Fan Expert wanted TechnoGeek RX - 2nd Gen (2004-2009) 25 08-13-16 03:25 PM
Fan speed control issue help wanted VC455 SC- 1st Gen (1992-2000) 1 09-21-12 06:45 PM
99 RX300 Fan Runs High Speed Only ROGERDMILL RX - 1st Gen (1999-2003) 10 03-23-12 03:34 AM
blower fan not working Michael LS - 1st and 2nd Gen (1990-2000) 1 09-29-10 04:33 PM
New owner: A/C blower seems a little weak john1529 LS - 1st and 2nd Gen (1990-2000) 4 06-14-05 10:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 02:46 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved