Traction Control/CEL trouble, please help - Club Lexus Forums


Traction Control/CEL trouble, please help

Reply
 
 
 
Thread Tools Search this Thread
Old 05-22-11, 12:10 AM   #1
GaborL
Rookie
Thread Starter
 
Join Date: May 2011
Location: VA
Posts: 67
Default Traction Control/CEL trouble, please help

Hi guys,
So I recently purchased a 91 LS400, and I have a few questions about issues Im really concerned about. To tell you a little about the car, Its sitting on Megan coilovers, and it IS slammed... the frame itself is sitting about 4-5 inches from the ground. Now, just recently, the TRAC light started to come and go, and whenever it did, it also threw a TRAC OFF light, as well as CEL light.
Like I said, the lights come and go, I dont know if its due to the ride height of the car, or the fact that the back is a little higher than the front. I erased the codes using the OBDI code clearing method, using a jumper, and simple wiring skills, but the lights came back after a short period of time. I also must mention that when all teh lights are on, the car will NOT downshift into lower gears to speed up, Ihave to manually shift it into O/D, 2nd, oreven 1st.... I'm concerned about the amount of money I might have to spend in order to fix this issue. A friend told me that theres a module out there which tricks the traction control to stay on or off or something...
I'm in desperate need of help... Thank you
GaborL is offline   Reply With Quote
Old 05-22-11, 12:37 AM   #2
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,578
Default

please both check the first thread in the forum and SEARCH.
PureDrifter is offline   Reply With Quote
Old 05-22-11, 05:27 AM   #3
billydpowe
Lexus Champion
iTrader: (1)
 
billydpowe's Avatar
 
Join Date: Mar 2009
Location: texas
Posts: 2,452
Default

yes, this forum is to help you help yourself, and your codes would have given us some insite.............
billydpowe is offline   Reply With Quote
Old 05-26-11, 06:47 PM   #4
GaborL
Rookie
Thread Starter
 
Join Date: May 2011
Location: VA
Posts: 67
Default

Sorry, new to the forums, I actually have a lot more lights on now, which worries me even more, thx for the heads up
GaborL is offline   Reply With Quote
Old 05-26-11, 07:49 PM   #5
MrGreen
Driver School Candidate
 
MrGreen's Avatar
 
Join Date: Mar 2011
Location: Pa
Posts: 26
Default

Quote:
Originally Posted by GaborL View Post
Hi guys,
So I recently purchased a 91 LS400, and I have a few questions about issues Im really concerned about. To tell you a little about the car, Its sitting on Megan coilovers, and it IS slammed... the frame itself is sitting about 4-5 inches from the ground. Now, just recently, the TRAC light started to come and go, and whenever it did, it also threw a TRAC OFF light, as well as CEL light.
Like I said, the lights come and go, I dont know if its due to the ride height of the car, or the fact that the back is a little higher than the front. I erased the codes using the OBDI code clearing method, using a jumper, and simple wiring skills, but the lights came back after a short period of time. I also must mention that when all teh lights are on, the car will NOT downshift into lower gears to speed up, Ihave to manually shift it into O/D, 2nd, oreven 1st.... I'm concerned about the amount of money I might have to spend in order to fix this issue. A friend told me that theres a module out there which tricks the traction control to stay on or off or something...
I'm in desperate need of help... Thank you
I had the same symptoms with the trac control. Which lead to a bad ecu where I would put my foot down on the gas and my engine would go but it wasnt getting power to the wheels. I had my ecu rebuilt/reprogrammed and the guy told me the trac control was staying on constantly so I couldnt get power to the wheels. I had to manually shift to go anywhere if I left it in drive I couldnt go more than 20mph. cost me $160 to get the ecu rebuilt and I havent had a single problem with the ecu since

I'm not saying that will fix your problem but im just shedding some light on what might be the cause

Last edited by MrGreen; 05-26-11 at 07:52 PM.
MrGreen is offline   Reply With Quote
Old 05-30-11, 10:43 AM   #6
GaborL
Rookie
Thread Starter
 
Join Date: May 2011
Location: VA
Posts: 67
Default

Thankks for the replies. I fixed the issue. Just recently before I fixed it, I actually had a lot more warning lights come on right before I fixed it. I had a "battery" light, "brake" light, "add coolant" and "add oil" lights, as well as the "taillight failure" lights. One day I was driving the car, and it gave signs of low voltage in the battery. I decided to do a random alternator test, by pulling the positive(+) battery terminal from the battery while the car was running, and the motor shut off... this lead me to believe that the motor isn't making enough voltage to stay on by itself (blown alternator), so I had my mechanic knock the issue out.
Been driving the car for 2 days now, with no warning lights whatsoever. Drives perfect.
Also must mention that when the TRAC lights were coming and going, I also had a Check Engine Light, from which I pulled 3 codes, all relating to voltage issues.
Thx for the replies, appreciate the help
GaborL is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
VSC, Trac Off, CEL Lights + Limp Mode - Help! CdnAristo GS - 2nd Gen (1998-2005) 2 09-04-15 03:12 PM
Trac off IowaSc SC- 1st Gen (1992-2000) 5 02-23-10 07:41 PM
Electrical gremlins? I don't know where to start searching... MongooseGA Performance & Maintenance 11 04-13-09 11:25 AM
Car stalls when idling-- trac, trac off, abs WoRX GS - 1st Gen (1993-1997) 9 12-21-07 03:25 PM
CEL light and traction control light come on daily now? fatboyq SC- 1st Gen (1992-2000) 11 11-29-06 10:15 PM


Tags
1991, 400, battery, brake, cel, check, control, engine, faliure, lexus, light, lights, ls, ls400, stays, traction

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:31 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved