98 ls400, what should be the proper idle rpm? - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS - 1st and 2nd Gen (1990-2000)
Log In 

98 ls400, what should be the proper idle rpm?

Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-22-11, 04:47 PM   #1
GX470GT
Driver
Trader Score: (0)
 
Join Date: Apr 2008
Location: WA
Posts: 103
Default 98 ls400, what should be the proper idle rpm?

98 ls400, what should be the proper idle rpm?

after cleaning the throttle body and tightening up the throttle cable i believe my rpm's dropped. when in DRIVE GEAR standing still my rpm's are between 300 and 400. When I turn the AC on it raises to 700-800.

when in PARK gear with ac off i get around 650.

is this right, because i sense a bit of vibration when i hit 300 rpm.
GX470GT is offline   Reply With Quote
Old 04-22-11, 05:05 PM   #2
LiCelsior
Liberty VIP
Trader Score: (31)
 
LiCelsior's Avatar
 
Join Date: May 2007
Location: NY
Posts: 12,286
LiCelsior
Default

300rpm is pretty low. in drive mine was around 500 or so.
__________________
RIP Liz 7/18/09 RIP Brendan 10/7/11
Like the LibertyVIP facebook page, http://www.facebook.com/pages/Libert...48632848491351
LiCelsior is offline   Reply With Quote
Old 04-22-11, 07:33 PM   #3
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,045
PureDrifter
Send a message via AIM to PureDrifter
Default

OEM spec iirc is 650-750rpm at ops temp in Neutral with the AC off.
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
Old 04-16-12, 12:48 PM   #4
huffju
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2012
Location: Az
Posts: 19
Default

I'm experiencing nearly identical symptoms in my 97 LS400 aside from sudden increase in RPMs when Drive is selected, followed by a moderate thud. Placing the gear selector into reverse is not near as sever, but Drive appears to load the motor to a 400 RPM. Normal driving appears to be unaffected aside from a general lack of power.

I have searched and searched the web and lexus specialty sites, but to no avail. Does anyone have a clue what is going on here???

Thank you,
Justin
huffju is offline   Reply With Quote
Old 04-16-12, 05:15 PM   #5
Yamae
Lexus Test Driver
Trader Score: (0)
 
Join Date: Aug 2011
Location: Japan
Posts: 1,220
Default

Hi GX470GT.
Did you reset the ECU after cleaning the throttle body and tightening up the throttle cable?
Air passage changes require the resetting the data which is stored in the memory. The ECU needs to set up the new condition. In order to do this, simply remove the negative side of the battery terminal for a minute with head lights on. Then connect it and you need to run until the temp gauge goes up enough.
Yamae is online now   Reply With Quote
Old 04-16-12, 06:06 PM   #6
MrFuel
Pole Position
Trader Score: (2)
 
Join Date: Dec 2009
Location: Ca
Posts: 303
Default

I had the exact problem, and what it was, is the throttle cable was loose and I had to ad tension to it and adjust it a bit to get exact RPM.
MrFuel is offline   Reply With Quote
Old 04-16-12, 08:57 PM   #7
GS4_Fiend
Lexus Fanatic
Trader Score: (22)
 
GS4_Fiend's Avatar
 
Join Date: Aug 2008
Location: CA
Posts: 6,665
Default

Do clean your MAF sensor since it's a load sensor.
GS4_Fiend is offline   Reply With Quote
Old 04-16-12, 09:57 PM   #8
PureDrifter
BahHumBug
Trader Score: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,045
PureDrifter
Send a message via AIM to PureDrifter
Default

VVTi LS/GS400 MAFs are hot-wire sensors...
__________________
1. Black on Black 1999 LS400 PM-spec
-Maya-Megan-Magnaflow-LSportline-Xenondepot-PPE Engineering-Duce-Platinum VIP-Figs Engineering-R1Concepts-
2. Black 2001 MR2 Spyder -#muchroadster-
3. Black 2004 IS300 -Manaray-HKS-Eibach-Kumho-
4. Ebony Teal 1995 LS400 11-8-06
PureDrifter is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Still low idle in drive at stop, what you think? ls400beave LS - 1st and 2nd Gen (1990-2000) 9 08-16-15 12:43 PM
1995 LS 400 High Idle tkochevar LS - 1st and 2nd Gen (1990-2000) 3 12-01-14 08:34 PM
sulliman ['98 LS400 slightly low idle] sulliman LS - 1st and 2nd Gen (1990-2000) 29 04-15-13 05:08 PM
Transmission Question Cessna172 GX - 1st Gen (2004-2009) 3 07-05-04 06:34 PM
'95 LS, can the idle RPM be adjusted easily? Colby LS - 1st and 2nd Gen (1990-2000) 10 11-14-03 01:10 PM


Tags
1998, 400, 750, 90, 98, ahold, correct, idle, lexus, ls, ls400, promblem, proper, rpm, speed

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:24 AM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info