Cold Trans - Club Lexus Forums

Cold Trans

Thread Tools Search this Thread
Old 04-22-11, 06:59 AM   #1
Thread Starter
Join Date: Jan 2011
Location: ca
Posts: 157
Default Cold Trans

In a 2K LS400, is it normal when cold to shift from 1st longer than when warm? It only happens for about 1000 feet and then it doesn't do it anymore.

Fluid is clean and not low.
sethjon is offline   Reply With Quote
Old 04-22-11, 08:32 AM   #2
Join Date: Dec 2005
Location: CO
Posts: 177

It is a fully electronic tranny, so I would that is probably normal. The tranny shifting slower while it is cold.
acidfire52 is offline   Reply With Quote
Old 04-22-11, 09:56 AM   #3
Lexus Champion
iTrader: (24)
Vincent123's Avatar
Join Date: Jan 2007
Location: Sur Califas
Posts: 2,410

I'm pretty sure its normal. Most auto transmissions that Ive driven act like that when first started up
Vincent123 is offline   Reply With Quote
Old 04-22-11, 11:22 AM   #4
iTrader: (10)
PureDrifter's Avatar
Join Date: Aug 2004
Location: California
Posts: 23,604

sounds about normal.....
PureDrifter is offline   Reply With Quote
Old 04-22-11, 12:10 PM   #5
Driver School Candidate
Join Date: Apr 2011
Location: Ca
Posts: 23

My ucf10 trans shifts funny when it's cold as well as my 09 civic so I'm pretty sure it's normal
LSfanboy is offline   Reply With Quote
Old 04-22-11, 12:40 PM   #6
iTrader: (6)
RA40's Avatar
Join Date: May 2003
Location: California
Posts: 17,362

Common. The first drive down the street, is the longest 1-2 shift in ours. Only in that first 200' does it shift like that. I recollect the manual stating similar. No worries.
RA40 is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Problem starting from cold sulliman LS - 1st and 2nd Gen (1990-2000) 4 02-07-13 06:43 AM
Sluggish transmission when cold waynedog LS - 4th Gen (2007-present) 3 11-12-12 09:11 PM
cold weather shifting my400brd1 RX - 1st Gen (1999-2003) 6 02-16-12 11:33 AM
Climate control only cold at "max cold" jacobking Maintenance 22 05-22-08 07:08 AM
Brakes Squeek when cold 642jdub RX - 1st Gen (1999-2003) 3 01-07-05 03:41 PM

1995, 98, cold, gsslow, holds, low, ls400, shift, shifting, trans

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:46 AM.

Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved