98 ls400 engine whine! idler pully? alternator? - Club Lexus Forums


98 ls400 engine whine! idler pully? alternator?

Reply
 
 
 
Thread Tools Search this Thread
Old 04-21-11, 02:22 PM   #1
GX470GT
Driver
Thread Starter
 
Join Date: Apr 2008
Location: WA
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Default 98 ls400 engine whine! idler pully? alternator?

98 ls400 engine whines as if there is a supercharger on it. it whines in sync with the rpm's. stops whinning around 2500rpm. idler pully? alternator?

the sound is not very loud, but its there and its annoying!

i can't figure out what pully its coming from. Anyone experience this before?

car has 73k miles
GX470GT is offline   Reply With Quote
Old 04-21-11, 03:15 PM   #2
RA40
Moderator
iTrader: (6)
 
RA40's Avatar
 
Join Date: May 2003
Location: California
Posts: 17,670
Thanked 19 Times in 18 Posts
Default

Unfortunately, this is one of those search and replace scenarios.
RA40 is offline   Reply With Quote
Old 04-21-11, 03:44 PM   #3
GX470GT
Driver
Thread Starter
 
Join Date: Apr 2008
Location: WA
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thats what i thought. oh man.... i guess ill start with the idler!
GX470GT is offline   Reply With Quote
Old 04-22-11, 07:29 AM   #4
etex
Driver
 
Join Date: Apr 2007
Location: Texas
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Default

While the drive belt is off, check the engine-driven fan for back and forth movement. May be the fan bearing bracket.
etex is offline   Reply With Quote
Old 04-22-11, 08:33 AM   #5
1badlex
Rookie
iTrader: (4)
 
Join Date: Apr 2011
Location: vi
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine is doing a similar thing but mine is more of a squeek
1badlex is offline   Reply With Quote
Old 04-22-11, 08:34 AM   #6
sethjon
Driver
 
Join Date: Jan 2011
Location: ca
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GX470GT View Post
98 ls400 engine whines as if there is a supercharger on it. it whines in sync with the rpm's. stops whinning around 2500rpm. idler pully? alternator?

the sound is not very loud, but its there and its annoying!

i can't figure out what pully its coming from. Anyone experience this before?

car has 73k miles
It could be any pulley. you have to remove the belt and spin them individually. A possibility, albeit probably not, is a water leak that is going on to the belt. That would make a high pitched chirp and go faster as you rev the motor.
sethjon is offline   Reply With Quote
Old 04-22-11, 08:34 AM   #7
sethjon
Driver
 
Join Date: Jan 2011
Location: ca
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GX470GT View Post
98 ls400 engine whines as if there is a supercharger on it. it whines in sync with the rpm's. stops whinning around 2500rpm. idler pully? alternator?

the sound is not very loud, but its there and its annoying!

i can't figure out what pully its coming from. Anyone experience this before?

car has 73k miles
It could be any pulley. you have to remove the belt and spin them individually. A possibility, albeit probably not, is a water leak that is going on to the belt. That would make a high pitched chirp and go faster as you rev the motor. Also possible to be the water pump. When was it changed last?
sethjon is offline   Reply With Quote
Old 04-22-11, 08:42 AM   #8
Silverpaws
Lead Lap
 
Join Date: Jan 2011
Location: GA
Posts: 419
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same thing happen on a non-Lexus vehicle and I thought it was a number of things including water pump, alternator, pulleys, power steering pump, etc. Turns out that it was the drive belt which had hardened due to heat and age. Was a cheap repair so I would try replacing that first. Those type of noises are difficult to isolate sometimes.
Silverpaws is offline   Reply With Quote
Old 04-23-11, 08:30 AM   #9
waseem3000
Rookie
 
waseem3000's Avatar
 
Join Date: Nov 2009
Location: Sharjah, U.A.E.
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Default

A whine could be related to your transmission mounting or the rear engine mount (as they call it)... happened with me too... have a look at it first as it could be as simple as that... I thought that it was my engine too but it was definitely the mounting...
waseem3000 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
IS 250 - whining noise DocFreud IS - 2nd Gen (2006-2013) 8 09-06-16 12:53 AM
Bearings replaced for serp. tensioner and idler pulleys. Part numbers. deanbrown LS - 1st and 2nd Gen (1990-2000) 76 08-22-16 04:39 PM
Noise at idle RXChi RX - 1st Gen (1999-2003) 0 02-07-16 10:18 PM
94 LS400 AC Issue Privateer LS - 1st and 2nd Gen (1990-2000) 18 06-16-11 08:02 PM
95 LS400 A/C Whines Bad BrianV LS - 1st and 2nd Gen (1990-2000) 3 04-08-03 06:25 AM


Tags
3000, 96, 98, accord, engin, engine, es350, idle, lexas, lexus, ls400, pulley, rpms, squeak, whine, whining

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 01:59 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send