remote unlock - Club Lexus Forums

Go Back   > > >
Log In 

remote unlock

Reply
 
 
 
Thread Tools Search this Thread
Old 11-04-10, 08:35 PM   #1
piratebron
Driver School Candidate
Thread Starter
 
Join Date: Jun 2010
Location: CA
Posts: 5
Default remote unlock

For about 3 weeks the remote unlock button on the key of my 90 LS400 worked intermitently. Now it does not work at all. I changed the batt but no luck. Any suggestions?
Thanks
piratebron is offline   Reply With Quote
Old 11-04-10, 11:07 PM   #2
StevieA
Pole Position
 
Join Date: Mar 2010
Location: Nova Scotia
Posts: 208
Default

Quote:
Originally Posted by piratebron View Post
For about 3 weeks the remote unlock button on the key of my 90 LS400 worked intermitently. Now it does not work at all. I changed the batt but no luck. Any suggestions?
Thanks
EXACT same thing happened to me couple mths ago on my '93. Did some quick searching, figure its a luxury I'm not willing to put $$ into
StevieA is offline   Reply With Quote
Old 11-05-10, 01:20 AM   #3
somnoboy
Pole Position
 
Join Date: Oct 2009
Location: il
Posts: 268
Default

Same problem here on a '92. I've been living with it for a few years. But it would be great if there was a DIY fix for this....
somnoboy is offline   Reply With Quote
Old 11-05-10, 03:23 AM   #4
808UCF11
Driver
 
Join Date: Mar 2008
Location: Hi STATE
Posts: 124
Default

i have this problem too, but did not try to change my battery yet.
808UCF11 is offline   Reply With Quote
Old 11-05-10, 08:02 AM   #5
somnoboy
Pole Position
 
Join Date: Oct 2009
Location: il
Posts: 268
Default

This is just begging to be addressed by one of the old hands here....
somnoboy is offline   Reply With Quote
Old 11-05-10, 09:08 AM   #6
deanshark
Lexus Champion
 
Join Date: Dec 2009
Location: ct
Posts: 1,996
Default

Quote:
Originally Posted by somnoboy View Post
This is just begging to be addressed by one of the old hands here....
I was thinking the same.
On my '93 I DID change the battery and now if I'm not close to the drivers side doors it won't work but on the passenger side I can stand far away and it works. Is there some kind of signal boost somewhere on the car?
deanshark is offline   Reply With Quote
Old 11-05-10, 10:00 AM   #7
StevieA
Pole Position
 
Join Date: Mar 2010
Location: Nova Scotia
Posts: 208
Default

changing the battery had no effect mine was geeting weaker regardless and in a ~3 week period eventually stopped working as piratebron described. was considering splitting it open and saturating with electrical cleaner and letting it dry completely but that's a long shot that I'm sure won;t work. My guess is there's something electrical in the key that simply wears/gives out after awhile....
StevieA is offline   Reply With Quote
Old 11-06-10, 04:16 AM   #8
808UCF11
Driver
 
Join Date: Mar 2008
Location: Hi STATE
Posts: 124
Default

So replacing the key would be a pricey fix but would solve the problem?? i really want to get down to this...
808UCF11 is offline   Reply With Quote
Old 11-06-10, 05:26 AM   #9
Kansas
Lexus Champion
 
Kansas's Avatar
 
Join Date: Jan 2004
Location: Kansas
Posts: 2,825
Default

The wireless remote unlock in the 90 LS I used to have worked intermittently for YEARS. Shortly after I sold the car in 2003, its new owner found that the ROM chip in the ECU in the trunk on the driver side was not firmly seated. After he snapped the ROM chip in place, the the keyless entry system worked fine.

I'm guessing the ROM chip was dislodged when I hit a bump several years after the chip was replaced. The ROM chip and the keys were replaced under the original warranty shortly after I bought the car due building security systems interfering with the wireless unlock system of the LS. I'm guessing that the replacement ROM chip had not been properly installed.

Your problem could be something different but check the ROM chip. The following thread on another forum describes how "Toby", who bought and is still driving my old 90, reseated the ROM chip: http://us.lexusownersclub.com/forums...=1&#entry79653
Kansas is offline   Reply With Quote
Old 11-06-10, 09:06 AM   #10
johnnyg66
Lead Lap
 
Join Date: May 2010
Location: Kansas
Posts: 676
Default

My 92 kinda worked for a short time than nothing. Replaced battery nothing. Went and had a viper remote entry put in for a $100. Works great and the anti theft will still arm itself like it would with the factory remote. If you want the horn to honk with viper system that thats extra about $40.

Good Luck.
johnnyg66 is online now   Reply With Quote
Old 11-07-10, 08:29 AM   #11
somnoboy
Pole Position
 
Join Date: Oct 2009
Location: il
Posts: 268
Default Kansas

Thanks for that link and info, Kansas. All this time I thought that it was something in the key itself. I haven't looked into the ROM yet, but at least I know where to look.
somnoboy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1998 LS400 Remote Will Lock But Not Unlock f1dude LS - 1st and 2nd Gen (1990-2000) 13 06-17-15 12:03 AM
New Enform Remote App - NOT on 2014! Mhobizal ES - 6th Gen (2013-present) 7 09-27-14 09:13 AM
Swapping out cut key in remote fob '01 rcpeters LS - 3rd Gen (2001-2006) 6 07-06-11 02:58 PM
RX 300 - Master Remote key can't lock or unlock doors mj23 RX - 1st Gen (1999-2003) 4 12-18-09 08:12 AM
98 LS remote lock, unlock and trunk not working scw11 LS - 1st and 2nd Gen (1990-2000) 5 01-24-08 06:54 AM


Tags
93, battery, car, changed, doesnt, entry, is300, key, lexus, ls400, remote, remotely, unlock, unlocking, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 02:50 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved