Draining Gas Tank on a 96 LS400? - Club Lexus Forums

Log In 

Draining Gas Tank on a 96 LS400?

Reply
 
 
 
Thread Tools Search this Thread
Old 05-08-10, 08:30 PM   #1
1996LS400
Driver
Thread Starter
 
1996LS400's Avatar
 
Join Date: Feb 2007
Location: Miami, FL
Posts: 104
Default Draining Gas Tank on a 96 LS400?

I'm trying to rule out the possibility of water/condensation in my tank as the car sat for close to a year with a pretty empty tank. It's really running rich blowing white smoke and giving random cylinder misfire codes. I put 10 gallons fresh fuel and some water absorber treatment with no luck yet. I plan on letting my 17 year old use it for school and work only because he's a damn good kid.

1996 LS400
1996LS400 is offline   Reply With Quote
Old 05-08-10, 08:32 PM   #2
Och
Lexus Fanatic
iTrader: (3)
 
Och's Avatar
 
Join Date: Feb 2003
Location: NY
Posts: 10,889
Default

Well, you can take off the fuel filter (look on lexls.com for tutorial) and turn the ignition on, but dont start the car. It will pump the fuel out.
Och is offline   Reply With Quote
Old 05-08-10, 09:01 PM   #3
Thermactor
Lexus Test Driver
iTrader: (1)
 
Thermactor's Avatar
 
Join Date: Feb 2002
Location: .
Posts: 866
Default

your problem is not because of gas, you might have a had a coil die
Thermactor is offline   Reply With Quote
Old 05-08-10, 09:02 PM   #4
1996LS400
Driver
Thread Starter
 
1996LS400's Avatar
 
Join Date: Feb 2007
Location: Miami, FL
Posts: 104
Default

Quote:
Well, you can take off the fuel filter (look on lexls.com for tutorial) and turn the ignition on, but dont start the car. It will pump the fuel out.
That sounds like a hell of an idea with the fuel filter! I found the link, it says for 90-94 but I'm sure it will get me close enough. Thanks!!!

Last edited by 1996LS400; 05-08-10 at 09:14 PM.
1996LS400 is offline   Reply With Quote
Old 05-08-10, 09:06 PM   #5
1996LS400
Driver
Thread Starter
 
1996LS400's Avatar
 
Join Date: Feb 2007
Location: Miami, FL
Posts: 104
Default

Quote:
Originally Posted by Thermactor View Post
your problem is not because of gas, you might have a had a coil die
It's kind of weird. After I disconnected the batt and it was cold, I started it and no codes even after idling for a few but it still smoked and idled rough. After a min or two I took it around the block and the codes show up. First time it was cylinder misfire 2 & 4. Parked, waited about 10 mins drove around the block again, rescanned and it said cylinders 6 & 8. I tried it again yesterday and only got cylinder misfire on 2. Does this still sound like it could be a coil issue?

Last edited by 1996LS400; 05-08-10 at 09:38 PM.
1996LS400 is offline   Reply With Quote
Old 05-09-10, 02:46 AM   #6
PureDrifter
BahHumBug
iTrader: (10)
 
PureDrifter's Avatar
 
Join Date: Aug 2004
Location: California
Posts: 23,574
Default

it doesnt sound like it has to do with the fuel itself, more likely clogged injectors or some sort of electronic ignition/ecu issue.
PureDrifter is offline   Reply With Quote
Old 05-09-10, 06:29 AM   #7
Och
Lexus Fanatic
iTrader: (3)
 
Och's Avatar
 
Join Date: Feb 2003
Location: NY
Posts: 10,889
Default

I'd start by draining the fuel, and then filling up 1/2 tank of high octane fuel, and adding a can of good fuel system cleaner, such as BG44K or Techron. Run it through the engine and see where that takes you. If that does not improve things, do a full tune up and check that the timing belt is aligned properly.

Also, to eliminate the possibility of a bad ignition coil, switch them places. If you're getting misfire codes on 2, 4, 6, 8, you will get them on 1, 3, 5, 7 after switching coils, if one of them is bad.
Och is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
fixed fuel smell in cab at fill up but found corrosion on fuel tank. RavenTai LS - 1st and 2nd Gen (1990-2000) 2 12-02-15 03:47 PM
Drainage Line Leaking In Trunk? LS40096 LS - 1st and 2nd Gen (1990-2000) 5 05-22-14 08:24 AM
opinion on new (used) 1996 LS400 merlin96ls LS - 1st and 2nd Gen (1990-2000) 6 04-18-14 05:47 AM
Has a water pump leak dashan LS - 1st and 2nd Gen (1990-2000) 17 03-04-14 05:27 PM
1996 LS400 Transmissions texasglyn LS - 1st and 2nd Gen (1990-2000) 10 01-29-10 06:04 PM


Tags
1996, 400, big, drain, es400, gas, lexus, location, ls, ls400, misfire, press, sound, tank, water

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:37 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved