I got my keyless entry working! - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > LS Models > LS - 1st and 2nd Gen (1990-2000)
Log In 

I got my keyless entry working!

Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-20-04, 10:49 PM   #1
nthach
Lexus Champion
Trader Score: (0)
 
Join Date: Oct 2003
Location: California
Posts: 3,264
Default I got my keyless entry working!

It was just a bad solder joint in my key, i just touched the joint with my soldering iron and all is fine now.
nthach is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW TO: 2 Minute Fix for FAULTY Brake Light Failure Sensor Module. M45owner RX - 1st Gen (1999-2003) 23 05-09-15 08:14 PM
Fuel Pump ECU Mod Question Trucho SC- 1st Gen (1992-2000) 6 03-24-14 05:26 PM
If you replace your climate LCD, don't do this O. L. T. SC- 1st Gen (1992-2000) 29 07-30-13 10:26 PM
Factory Stereo problem (help please) Bamadave Lexus Audio, Video, Security & Electronics 3 07-21-13 09:05 PM
Brake Wear Sensor, Can it really be soldered? Russ G Maintenance 5 10-07-08 02:57 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:37 PM.

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info