abs pump failure signals ? - Club Lexus Forums


abs pump failure signals ?

Reply
 
 
 
Thread Tools Search this Thread
Old 04-01-04, 01:09 AM   #1
Lexs400
Lexus Test Driver
Thread Starter
 
Join Date: Nov 2002
Location: New York
Posts: 853
Thanks: 0
Thanked 0 Times in 0 Posts
Default abs pump failure signals ?

Hello all,
well with the ongoing dilemma of my brake issues on the 93LS, one mech. that i took it to last week said that the abs pump is faulty. There are not check engine lights or any other warning signs coming on. My question is, how does one tell by "operation" if the abs pump is not functioning correctly ?
when it's snow etc the abs and traction work fine...
curious....
Lexs400 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
used ABS brake pump ok? New=$$$$ Enz Maintenance 4 02-07-15 11:23 AM
2006 GS430 ABS PUMP Codes damiand GS - 3rd Gen (2006-2011) 6 10-09-13 09:47 PM
ABS Hydraulic Unit Staying On? worldforgo ES - 1st to 4th Gen (1990-2006) 0 12-15-11 08:02 AM
When it rains it pours....now I need an ABS pump n737nc LS - 1st and 2nd Gen (1990-2000) 18 02-16-07 05:47 AM
Abs Pump Heeeelp max payne GS - 2nd Gen (1998-2005) 5 01-02-07 04:35 PM


Tags
470, 570, abs, failure, forums, lexus, ls400, lx450, lx470, motor, problem, pump, pumps, sc430, signs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:53 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved