Go Back   Club Lexus Forums > Lexus Special Interest Forums > Lexus Audio, Video, Security & Electronics
Sign in using an external account
Register Forgot Password?


Aftermarket alarm install, now wont unlock (Avital)

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-15-13, 08:16 PM   #1
1JZPWRD
1JZ Single SC400
Trader Score: (58)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,460
Default Aftermarket alarm install, now wont unlock (Avital)

Well after my my keyless entry stopped working about a year ago, I finally got an aftermarket alarm installed last week. Keyless entry, illuminated entry, trunk release, etc. I have two issues. One of them is when the alarm is is on and I pop the trunk from remote, the factory horn starts going off, till I hit the unlock the car from fob. Second issue is that when I wired the HKS turbo timer in today, the door will not lock upon me hitting the fob. The lights will flash, and I hear the relay, but don't hear the doors lock. They will unlock every time. I also tried turning off the turbo timer and still does the same thing. I even tried leaving the car in gear and the emergency handle down, still same. I am thinking that this is tied together somehow by ground, since the door locks are ground triggered. The good thing is that this will still allow me to lock the doors while the car is still running till the timer counts down to 0. No biggie. I wanted to know if this is normal and do I need to look a little further.

Whats you all's opinion and suggestions?


BTW, I had this alarm professional installed, but I did the turbo timer.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old 02-16-13, 06:06 PM   #2
1JZPWRD
1JZ Single SC400
Trader Score: (58)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,460
Default

I tried a different method today also. I cranked the car up and then shut it off with the turbo timer activated. I then locked the doors manually by the switch. When the car stopped, the door locks unlocked themselves. The alarm is set for when the car is running, the doors locks automatically lock. I think this is why when the car quits running it automatically unlocks the doors. I think he can turn the mode off, I can still lock the doors manually and use the fob to unlock. Currently, I have to wait till the car shuts off from the turbo timer for me to be able to lock the doors regardless, cause of this auto feature. I am sure this can be disabled. I still have no idea why the trunk unlatches still activates the factory alarm.


I cant believe there is 42 views and not one reply that I can check or troubleshoot.
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old 02-16-13, 08:05 PM   #3
1JZPWRD
1JZ Single SC400
Trader Score: (58)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,460
Default

More troubleshooting. I have grounded the 2 remaining wires to the turbo timer. These were the brown and the grey. Now my keyless entry will work with the fob. Hoooray! Before the way I had it, the keyfob would only work for unlocking not locking, if this makes sense. This was when I had only the grey wire from the turbo timer grounded with the additional regular black wire. By grounded both of the left over wires as stated before it now works like it should.

For the second problem. I need to figure out to disable the auto lock and unlock with the key. This is what I have followed like 10 tens and still a no go. The directions are as follows:

To enter Operating Settings Code Learning:
1. Open a door. (The GREEN wire, H1/5, or the VIOLET, H1/7 must be connected.)
2. Ignition. Turn the ignition on, then back off. (The H1/9 YELLOW switched ignition input
must be connected.)
2. Choose. Within 10 seconds, press and release the Valet®/Program switch the number of
times corresponding to the feature number you want to program (see the Features Menu
section of this guide). The LED ON settings listed in the Features Menu table are the factory
default settings.
Once the Valet/Program switch has been pressed and released the number of times corresponding
to the feature you wish to program, press it once more and HOLD it. After a
second, the LED will flash to indicate which feature you have accessed. For example, groups
of five flashes would indicate access to Feature 5. The siren will also chirp five times.
4. Transmit. While HOLDING the Valet®/Program switch, you can select the desired feature
settings using the remote transmitter. As shipped, the unit is configured to the default LED
ON settings. Pressing Button I while HOLDING down the Valet/Program switch will program
the feature to the LED ON settings. The siren will chirp once to indicate the one-chirp
setting has been selected. Pressing Button II while HOLDING down the Valet/Program
switch will change the setting to the LED OFF setting. The siren will chirp twice indicating
that the LED OFF setting has been selected.

5. Release. Release the Valet®/Program switch.
© 2008 Directed Electronics Vista, CA 23
To access another feature:
You can advance from feature to feature by pressing and releasing the Valet®/Program switch the number of times
necessary to get from the feature you just programmed to the feature you wish to access. For example, if you just
programmed Feature 1 and you want to program Feature 2:
1. Release the Valet®/Program switch.
2. Press and release the Valet/Program switch once to advance from Feature 1 to Feature 2.
3. Press the Valet®/Program switch once more and HOLD it.
4. The siren will chirp two times to confirm that you have accessed Feature 2.
To exit the Code Learning, do one of the following:
■ Close the open door.
■ Turn the ignition on.
■ No activity for longer than 15 seconds.
■ Press the Valet®/Program switch too many times.


After this method, I can only get the LED light to flash once. I cant get it to flash 3 times to allow to me access the lock and unlock method of this alarm.


I am close, but I need someone to chime in, who knows security systems in my SC400 (1992).


Please help...
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old 02-16-13, 08:05 PM
 
 
 
 
Reply

Tags
add, aftermarket, alarm, autolock, avital, entry, is300, keyless, lexus, lock, program, sc400, stopped, today, unlock

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:44 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info

Content Relevant URLs by vBSEO 3.5.2