Go Back   Club Lexus Forums > Lexus Special Interest Forums > Lexus Audio, Video, Security & Electronics
Sign in using an external account
Register Forgot Password?

SC400 Stock Subwoofer Stopped Working

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-08-09, 07:04 PM   #1
Cwall
Rookie
Trader Score: (0)
 
Join Date: Dec 2008
Location: Texas
Posts: 82
Default SC400 Stock Subwoofer Stopped Working

My 1993 SC400 subwoofer stopped working. I looked through the threads and the only explanation I could come up with is that the subwoofer has it's own amp? Is this correct? All other speakers work fine and sound great..
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Cwall is offline   Reply With Quote
Old 05-08-09, 07:50 PM   #2
1JZPWRD
1JZ Single SC400
Trader Score: (58)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,461
Default

The info is incorrect. The subwoofer and all the speakers work off of one amplifier. Its in the trunk, under the mat, and I believe has 3 prongs goin into it. Its on the right hand side just below the cd changer, or just slightly left of it. It may have blown up, or dry rotted throught the years, or that amp is going bad. That amp plays a vital role in that Nakamachi/ Pioneer sound system. Those amps normally go bad after some time. I believe they get to hot under the liner and mat. I have replaced all of my stereo components, so if you need more info, pm me. Heres a link for the 1993 wiring for the car stereo, changer, and amp. Maybe this will help you understand more about the sound system, if you decide to rewire it.

http://www.lextreme.com/Lexradiowcd.pdf
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old 05-08-09, 08:36 PM   #3
Cwall
Rookie
Trader Score: (0)
 
Join Date: Dec 2008
Location: Texas
Posts: 82
Default

Thanks for the information. I guess the amp has had better days. I know where I can get another amp, would it be easier to just replace it? i don't want to bass down the block, I loved the stock sound.
Cwall is offline   Reply With Quote
Old 05-10-09, 08:43 AM   #4
1JZPWRD
1JZ Single SC400
Trader Score: (58)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,461
Default

Do a search on the classifieds section here, Ebay, or Craigslist. Just be careful when you by used amps, there is really no way in testing them. Its just plug and play. Dont spend more than 75 bucks on one. In my opinion. I think if you rewired everything with a new head unit and speakers you will be much more pleased. Also, try removing the back seat, the top and bottom, and pulling the subwoofer out and testing with another unit or home stereo. Its a 2 ohm speaker. This way you have narrowed down wether its the sub or the amp going bad.
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old 05-11-09, 07:11 AM   #5
mkorsu
Zombie Slayer
Trader Score: (0)
 
mkorsu's Avatar
 
Join Date: May 2004
Location: East Bumble F, NJ
Posts: 6,053
MarkKorsu
Default

Quote:
Originally Posted by 1992Lexus View Post
The info is incorrect. The subwoofer and all the speakers work off of one amplifier.

You couldn't be more wrong. Good job being so adamant about your incorrectness!!!

The Nakamichi system ONLY uses one single amp. A 5-channel located under the CD Changer. The Pioneer system uses 2 amps. A 4 channel located under the CD Changer used for the interior speakers AND a subwoofer amp which is located under the rear deck by the sub itself.
__________________

sig created by GSoup

"I am a carton of Hate and he is a wedge of Spite."
TLN member #17 (and you don't want to know why)
MECP Certified Basic Installer
(Currently studying for the Advanced Exam!!! SHHHH!)
Custom Fabrication & Enclosure Design Instructor
mkorsu is offline   Reply With Quote
Old 05-12-09, 07:08 PM   #6
1JZPWRD
1JZ Single SC400
Trader Score: (58)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,461
Default

Why does everybody have to be such an As#$%^& on here if someones says something wrong or not exactly right?

If you read the whole thread, he didnt say which system he had. I mentioned both of them, due to him not knowing. Just trying to help someone out, instead of critizing him.
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old 05-15-09, 08:22 AM   #7
mkorsu
Zombie Slayer
Trader Score: (0)
 
mkorsu's Avatar
 
Join Date: May 2004
Location: East Bumble F, NJ
Posts: 6,053
MarkKorsu
Default

Quote:
Originally Posted by 1992Lexus View Post
Why does everybody have to be such an As#$%^& on here if someones says something wrong or not exactly right?

If you read the whole thread, he didnt say which system he had. I mentioned both of them, due to him not knowing. Just trying to help someone out, instead of critizing him.
No. You said his info was wrong about multiple amps in a factory system. That is relaying incorrect information about the vehicle. We have literally hundreds of threads in this section alone describing the factory sound systems. When you post up incorrect info as a fact it perpetuates the wrong info each time it comes up in a search and someone else that is new reads it and accepts it as correct.

The reason some of us here get annoyed at the incorrect info is because CL has such a large database of info that there is very little new info to be found on the older models. A simple search will answer pretty much any question that can be asked. A lot of new users fail to search for answers and wrong answers only cloud the database of info.
__________________

sig created by GSoup

"I am a carton of Hate and he is a wedge of Spite."
TLN member #17 (and you don't want to know why)
MECP Certified Basic Installer
(Currently studying for the Advanced Exam!!! SHHHH!)
Custom Fabrication & Enclosure Design Instructor
mkorsu is offline   Reply With Quote
Old 05-15-09, 12:26 PM   #8
1JZPWRD
1JZ Single SC400
Trader Score: (58)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,461
Default

I couldnt agree with you more about people not doing a search. When someones ask a question, I try my best to help a fellow Lexus SC member out as much as possible. Sometimes even my brain doesnt work 100% sometimes and I forget to mention things. Also, I dont know everything about the SC, thats what the forums are for. The last thing that I want is people not to respond when I need a little help. Lets focus on helping people, even if they ask a STUPID or repitive question.
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old 06-15-09, 03:04 PM   #9
Cwall
Rookie
Trader Score: (0)
 
Join Date: Dec 2008
Location: Texas
Posts: 82
Default

I did do a search, but like mentioned before, there is so much information because the database is loaded. I've spent hours searching and I ended up finding my problem on my own (thank god). I need a new amp for the sub because I do indeed have the stock pioneer system. So hopefully this thread will help newer members. The amp is above the fuel tank inbetween the sub and rear-passenger speaker, it's about a 5X5 inch box and is painted your stock factory color. There is a pioneer label with the part number too, I believe
Cwall is offline   Reply With Quote
Old 02-19-13, 03:44 PM   #10
mikevandam
Driver
Trader Score: (2)
 
mikevandam's Avatar
 
Join Date: Jul 2011
Location: FL
Posts: 123
xREDEMPTiiON___
Default

So THERE is another amp for the Pioneer subwoofer?
mikevandam is offline   Reply With Quote
Old 02-20-13, 10:57 AM   #11
1JZPWRD
1JZ Single SC400
Trader Score: (58)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,461
Default

Yes there is.
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old 02-20-13, 10:57 AM
 
 
 
 
Reply

Tags
1993, clublexus, forum, installation, lexus, sc 400, sc400, speakers, stereo, stock, stopped, subwoofer, wiring, woofer, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is the subwoofer? larryrouse SC 430 8 02-24-14 04:26 AM
Audio classifieds warminwisc LS430 3 06-08-13 02:31 AM
CA WTB: Mark Levinson Subwoofer brociouz 2Gen IS250 / IS350 / IS-F Classifieds (06-13) 16 01-28-13 08:52 AM
MS FS: GS400 rear deck subwoofer Track5tar 2Gen GS430 / 400/ 300 Classifieds (98-05) 1 01-20-13 10:47 AM
Stereo question mbbf SC 400/300 2 01-06-13 06:18 PM

All times are GMT -7. The time now is 06:03 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info