Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Third Generation
Sign in using an external account
Register Forgot Password?

3IS Battery Drain (merged threads)

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-15-13, 10:52 AM   #16
mahtbeezy
Driver School Candidate
Trader Score: (0)
 
mahtbeezy's Avatar
 
Join Date: Aug 2013
Location: San Francisco
Posts: 27
Maht Dee mahtbeezy mahtbeezy
Default

my 3IS died yesterday as well. it was sitting for 4 days and nothing was left on. It is now at the dealer. They did a test on the battery and it showed something else is causing the problem. I have 5,500 miles so far. ughhhh
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
mahtbeezy is offline   Reply With Quote
Old 10-15-13, 12:24 PM   #17
alexlude
Lead Lap
Trader Score: (0)
 
alexlude's Avatar
 
Join Date: Sep 2013
Location: Cali
Posts: 539
Default

sorry to hear... please report back on the issue they've discovered.. thanks!!
alexlude is offline   Reply With Quote
Old 10-15-13, 12:31 PM   #18
ras1325
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2013
Location: PA
Posts: 14
Default

Quote:
Originally Posted by vbx View Post
Why would the battery drain quicker when u turn the car off in park?

Turning the car off in drive leaves all the the electronics on.
Maybe what I wrote was confusing. They said that I probably turned it off while in drive, which drained the battery. They also said maybe I left a light on the interior or something, to which I said, wouldn't have still been on when I jumped the car?
ras1325 is offline   Reply With Quote
Old 10-15-13, 12:37 PM   #19
mahtbeezy
Driver School Candidate
Trader Score: (0)
 
mahtbeezy's Avatar
 
Join Date: Aug 2013
Location: San Francisco
Posts: 27
Maht Dee mahtbeezy mahtbeezy
Default

Quote:
Originally Posted by alexlude View Post
sorry to hear... please report back on the issue they've discovered.. thanks!!
just got a call back from dealer. battery is "fine" and they recharged it back to 100%

I'll see if it happens again and demand something else to be done.
mahtbeezy is offline   Reply With Quote
Old 10-15-13, 12:37 PM   #20
Alius
Pole Position
Trader Score: (0)
 
Alius's Avatar
 
Join Date: Jul 2013
Location: NY
Posts: 228
aliuslatus
Default

I actually had a similar incident @2,000 miles, I thought I left something on but I usually never do since I make sure.

Had the car taken to the dealer and they jump-started the batt, tested it and said it had no problem and so far, knock on wood, have had no problems.

But reading from this thread it seems to be happening to others too which may lead to believe something else may be the underlying cause or maybe we just got faulty batts?
Alius is offline   Reply With Quote
Old 10-15-13, 12:52 PM   #21
alexlude
Lead Lap
Trader Score: (0)
 
alexlude's Avatar
 
Join Date: Sep 2013
Location: Cali
Posts: 539
Default

Quote:
Originally Posted by mahtbeezy View Post
just got a call back from dealer. battery is "fine" and they recharged it back to 100%

I'll see if it happens again and demand something else to be done.
Weird, did you ask them what "else" was causing the problem? This also happened on my wife's 2011 Nissan Murano around 2k mile mark. it had to be jumped but since then, no problems with the battery. She's at 45k now ... weird
alexlude is offline   Reply With Quote
Old 10-15-13, 01:03 PM   #22
vbx
Pole Position
Trader Score: (0)
 
Join Date: Sep 2013
Location: CA
Posts: 392
Default

Quote:
Originally Posted by ras1325 View Post
Maybe what I wrote was confusing. They said that I probably turned it off while in drive, which drained the battery. They also said maybe I left a light on the interior or something, to which I said, wouldn't have still been on when I jumped the car?
Ok. Yeah, I turned the car off while on "D" once and it made a loud warning noise when I left the car. I was wondering wth that noise was. When I got back in the car, I saw that everything was on. Radio, etc etc.
vbx is offline   Reply With Quote
Old 10-15-13, 03:30 PM   #23
greggy23
Rookie
Trader Score: (0)
 
greggy23's Avatar
 
Join Date: Jun 2006
Location: CA
Posts: 64
Default

Quote:
Originally Posted by vbx View Post
Ok. Yeah, I turned the car off while on "D" once and it made a loud warning noise when I left the car. I was wondering wth that noise was. When I got back in the car, I saw that everything was on. Radio, etc etc.
I did this in my 2IS when it was new. Came home from a night of too much partying. Walked out the next day to a dead battery.

I noticed that the car was in gear and I had turned the car off while still in "D". I was driving a Pruis prior and you could do that in the Prius and it shuts off the car.
__________________
2014 IS250 RWD - Atomic Silver/Black + Prem Pkg, BU Camera, 18" Wheels, Paint Protection, Rear Bumper Appliq
2011 CT200h Base - Satin Silver/Black (Sold)
2007 IS250 RWD - Smokey Granite Mica/Black + Lux Pkg, NAV, 18" Wheels (Sold)
greggy23 is offline   Reply With Quote
Old 10-15-13, 06:42 PM   #24
corradoMR2
Lexus Champion
Trader Score: (0)
 
corradoMR2's Avatar
 
Join Date: Jul 2006
Location: Toronto, Canada
Posts: 3,837
Default

Quote:
Originally Posted by mahtbeezy View Post
my 3IS died yesterday as well. it was sitting for 4 days and nothing was left on...

If the car is outdoors, you likely had the car locked which enables the anti-theft/alarm sensors and therefore will drain the battery more quickly eventually. When I leave on business trips (i.e. for 5-6 days), I put my car in the garage, unlocked and starts without issue.
__________________

___________________________________________________________________________
2014 IS250 AWD F-Sport, 2013 RX350 F-Sport, On Order: 2015 NX200t F-Sport
IS Build Thread: http://www.clublexus.com/forums/buil...ng-thread.html
Previous: 2011 CT, 2008 IS AWD, 2007 RXh, 2004 RX
corradoMR2 is offline   Reply With Quote
Old 11-03-13, 06:20 PM   #25
matk25
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2013
Location: FL
Posts: 6
Matk25
Default

I had the same issue this evening. My car is at about 4000 miles and wasn't started for around 35-40 hours.

I'm just glad that I discovered the issue this evening instead of tomorrow morning at 6.
matk25 is offline   Reply With Quote
Old 11-18-13, 11:33 AM   #26
cr41013
Driver School Candidate
Trader Score: (0)
 
cr41013's Avatar
 
Join Date: Nov 2013
Location: california
Posts: 5
Default 2014 IS250 F Sport battery drain

So I bought my car almost two months ago. For the second time not starting my car for one full day, the battery has completely died. Nothing has been left on! The dealership is telling me this is normal because of all the applications the car runs during "sleep mode". This just sounds crazy to me! Basically I will have to jump my car every time if I don't start my car with in a 15-24 hour period.

Does anyone have this problem and if so, what are they telling you? I am seriously thinking about getting a lawyer at this point.

Thank you!
cr41013 is offline   Reply With Quote
Old 11-18-13, 11:49 AM   #27
sloosh
Rookie
Trader Score: (0)
 
Join Date: Oct 2013
Location: Virginia
Posts: 99
Default

Whoever told you that at the dealership is a ****ing moron. It should not be doing that - mine definitely doesn't as I've left it alone for a week with no issues starting it up. I would talk with someone else at the dealership or go somewhere else.
sloosh is offline   Reply With Quote
Old 11-18-13, 11:53 AM   #28
dojoman
Lexus Champion
Trader Score: (5)
 
dojoman's Avatar
 
Join Date: Sep 2007
Location: California
Posts: 2,358
Default

Wow dealer are so stupid. Definitely not normal.
dojoman is offline   Reply With Quote
Old 11-18-13, 12:01 PM   #29
cr41013
Driver School Candidate
Trader Score: (0)
 
cr41013's Avatar
 
Join Date: Nov 2013
Location: california
Posts: 5
Default

Quote:
Originally Posted by sloosh View Post
Whoever told you that at the dealership is a ****ing moron. It should not be doing that - mine definitely doesn't as I've left it alone for a week with no issues starting it up. I would talk with someone else at the dealership or go somewhere else.
Quote:
Originally Posted by dojoman View Post
Wow dealer are so stupid. Definitely not normal.
Ok, thank you guys... I am dropping it off today and they promised multiple test on it. Hopefully I get it fixed asap.
cr41013 is offline   Reply With Quote
Old 11-18-13, 12:03 PM   #30
IS350S2K
Pole Position
Trader Score: (0)
 
IS350S2K's Avatar
 
Join Date: Aug 2013
Location: CA
Posts: 301
Default

Sounds like something is defective.
IS350S2K is offline   Reply With Quote
Old 11-18-13, 12:03 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Lexus Sc300 Ground issues and Drained Battery Preppy1 SC 400/300 4 09-04-14 11:51 AM
Is battery dead and if so, which new one to get? Lex Luga Lexus Audio, Video, Security & Electronics 15 12-28-12 04:33 AM
Car Won't Start LexPaul ES350 (2007 - 2012) 10 03-27-12 10:12 PM
Car Dead, Would Not Start! acheparev HS 250h Model 20 12-15-10 11:29 AM
GS400 battery question LexusPia GS - Second Generation 18 03-08-05 06:04 PM


Tags
2014, 250, 350, awd, battery, batteryissues, days, dead, die, died, dies, drain, draining, driving, e350, generation, gs, is250, is350, issues, lexus, location, problems, sport

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:09 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info