Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Third Generation
Sign in using an external account
Register Forgot Password?

3IS Battery Drain (merged threads)

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-11-14, 01:34 PM   #241
PatrixUSA
Driver School Candidate
Trader Score: (0)
 
PatrixUSA's Avatar
 
Join Date: Mar 2014
Location: CA
Posts: 31
Default

Quote:
Originally Posted by flytldr View Post
Went out this morning, and whammo! Absolutely D E A D!
I mean to the point of no little red security light flashing. The car sat for exactly 24 hours since the 30 KM drive the day before. And no, I left nothing on inside, because once I boosted it, I checked everything.
I'm a Tech at our local Lexus dealer, and I've had 2 other 3IS's come in with the same issue. (and heard of several more)
The first one, we replaced the battery, and he hasn't had a recurrence.
The second one, we found a battery draw with the Certification ECU (the smart key ecu) It wasn't going to sleep, resulting in a 140mA draw after 10 mins, and would stay at that level, never dropping to a comforting and non-battery killing parasitic draw of 15-30mA.

Now, MY car has been affected, and I have no choice but to resolve this.
I specialize in electrical issues, and parasitic draws, so this is right up my alley. I just never thought I'd be diag'n my own ride!!
Anyways, I'm starting TAS file on this issue, and will report back...hopefully with an answer
Hate to hear this happened to you flytldr but since this has happened to a Lexus tech let's hope this issue may finally get the dedicated attention it needs in order to be resolved.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
PatrixUSA is offline   Reply With Quote
Old 08-11-14, 04:54 PM   #242
NVMarkus
Pole Position
Trader Score: (1)
 
NVMarkus's Avatar
 
Join Date: May 2014
Location: NV
Posts: 214
MarkusRNOAZ markcheld
Default

Sad that this didn't start sooner, you would think after 17 pages of people making comments that it would have already started... Just my opinion
NVMarkus is offline   Reply With Quote
Old 08-12-14, 10:31 AM   #243
flytldr
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2013
Location: Toronto, ON
Posts: 20
Default

Well, I can tell you guys this, I know this is most likely NOT a battery issue. There is no way that inside a 24 hour window, the battery that has given no problems before, all of a sudden goes absolutely flat. This is more than likely a draw. Especially with the amount of other cars affected.

We all seem to have the exact same contentions, 'the car starts fine everyday, then one very random day, with no symptoms, the car's battery is flat'. Not cool!!!

This is the beginning of a Lexus investigation. Trouble with that is, they will not admit it, for obvious reasons.
All that will happen, if I don't figure the problem before, is that Lexus will release a TSB advising which part is faulty, and the countermeasure.
Either way, I'm looking into this. And hopefully can catch this very elusive bug...and soon.

And one other thing, my wife mentioned one day that one of the rear door locks did not unlock on the remote key command. She tried several times to no avail. She had to go inside the car and unlock with the switch. It's worked fine ever since....
Now, I'm not sure, but this may be related somehow.
Do any of you guys have any unusual problems that have happened to your 3IS's? Any info would help me.
I'm thinking something is keeping the BCAN network alive and active. This would definitely result in a dead battery inside of 24 hours.
So please guys, respond with any abnormal, or even a one time glitch, you may have discovered on your 3IS's.

Cheerz!

Quote:
Originally Posted by PatrixUSA View Post
Hate to hear this happened to you flytldr but since this has happened to a Lexus tech let's hope this issue may finally get the dedicated attention it needs in order to be resolved.
flytldr is offline   Reply With Quote
Old 08-12-14, 08:48 PM   #244
wongnee
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: CA
Posts: 13
Default

Quote:
Originally Posted by flytldr View Post
Went out this morning, and whammo! Absolutely D E A D!
I mean to the point of no little red security light flashing. The car sat for exactly 24 hours since the 30 KM drive the day before. And no, I left nothing on inside, because once I boosted it, I checked everything.
I'm a Tech at our local Lexus dealer, and I've had 2 other 3IS's come in with the same issue. (and heard of several more)
The first one, we replaced the battery, and he hasn't had a recurrence.
The second one, we found a battery draw with the Certification ECU (the smart key ecu) It wasn't going to sleep, resulting in a 140mA draw after 10 mins, and would stay at that level, never dropping to a comforting and non-battery killing parasitic draw of 15-30mA.

Now, MY car has been affected, and I have no choice but to resolve this.
I specialize in electrical issues, and parasitic draws, so this is right up my alley. I just never thought I'd be diag'n my own ride!!
Anyways, I'm starting TAS file on this issue, and will report back...hopefully with an answer
Now you know our feeling, bro...
wongnee is offline   Reply With Quote
Old 08-12-14, 08:52 PM   #245
wongnee
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: CA
Posts: 13
Default

Quote:
Originally Posted by wongnee View Post
I think the focus should be what drains the battery.
Drained battery is the result not the cause.
Quote:
Originally Posted by flytldr View Post
Well, I can tell you guys this, I know this is most likely NOT a battery issue. There is no way that inside a 24 hour window, the battery that has given no problems before, all of a sudden goes absolutely flat. This is more than likely a draw. Especially with the amount of other cars affected.
hi @flytldr, I've said the same some time ago...
wongnee is offline   Reply With Quote
Old 08-12-14, 09:36 PM   #246
tea
Pole Position
Trader Score: (0)
 
tea's Avatar
 
Join Date: Nov 2013
Location: CA
Posts: 331
Default

Do all the people having this problem have nav or the basic audio system?
tea is offline   Reply With Quote
Old 08-12-14, 11:12 PM   #247
davyjordi
Lead Lap
Trader Score: (0)
 
davyjordi's Avatar
 
Join Date: Jul 2010
Location: Temecula, California / Barcelona, Catalunya
Posts: 555
Default

Quote:
Originally Posted by tea View Post
Do all the people having this problem have nav or the basic audio system?
i have the nav/ML packages.
__________________
se sienta a la mesa y escribe
«con este poema no tomarás el poder» dice
«con estos versos no harás la Revolución» dice
«ni con miles de versos harás la Revolución» dice
-Gelman


davyjordi is offline   Reply With Quote
Old 08-13-14, 06:02 AM   #248
flytldr
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2013
Location: Toronto, ON
Posts: 20
Default

I also have nav/ML system
flytldr is offline   Reply With Quote
Old 08-13-14, 01:50 PM   #249
Lost808
Driver
Trader Score: (0)
 
Lost808's Avatar
 
Join Date: Jan 2014
Location: California
Posts: 195
Default

Nav/Non ML
Lost808 is offline   Reply With Quote
Old 08-13-14, 02:04 PM   #250
doodlebug
Driver
Trader Score: (0)
 
doodlebug's Avatar
 
Join Date: Dec 2013
Location: TN
Posts: 137
Default

Do you use the key fob for lock/unlocking the doors? Since most of you are guys and the fob is so big I'm wondering if you keep it in your pocket or use it to lock/unlock.
__________________
2014 IS 350 F-Sport RWD
doodlebug is online now   Reply With Quote
Old 08-14-14, 01:35 AM   #251
tea
Pole Position
Trader Score: (0)
 
tea's Avatar
 
Join Date: Nov 2013
Location: CA
Posts: 331
Default

wonder if the Nav is the common link? Anyone have a problem and NOT have Nav?
tea is offline   Reply With Quote
Old 08-15-14, 06:57 PM   #252
euro.r
Driver
Trader Score: (0)
 
euro.r's Avatar
 
Join Date: Dec 2006
Location: Hawaii
Posts: 162
Default

Quote:
Originally Posted by tea View Post
wonder if the Nav is the common link? Anyone have a problem and NOT have Nav?
Yes, we have a non-nav, non-ML audio system. It's happened twice already within a 5 month period.
__________________
11 Subaru STi Hatch
euro.r is offline   Reply With Quote
Old 08-18-14, 09:36 AM   #253
link13
Lexus Champion
Trader Score: (0)
 
link13's Avatar
 
Join Date: Nov 2001
Location: 42
Posts: 2,991
Default

Pretty pissed off. Battery is dead this morning. My 1994 GS300 was a better car based on recent performance.
__________________
TLN #13
2014 IS250 F Sport, Ultra White/Rioja Red
1994 Lexus GS300
1985 Toyota Corolla GT-S
Los Angeles Kings hockey
link13 is offline   Reply With Quote
Old 08-18-14, 09:49 AM   #254
flytldr
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2013
Location: Toronto, ON
Posts: 20
Default

Quote:
Originally Posted by link13 View Post
Pretty pissed off. Battery is dead this morning. My 1994 GS300 was a better car based on recent performance.
Have you had any other issues with your car?
How many miles on it?
Garage parked, or outside?
Is this the first time?
Any aftermarket accesories installed?

Sorry for all the questions, but I'm trying to trace down this elusive bug in our cars.
It's happened to me as well. And from what I read, it's happened 2 and 3 times to some guys.
So any furter info you have would really help me out!

Thx!
flytldr is offline   Reply With Quote
Old 08-18-14, 10:00 AM   #255
dasbuch
Driver
Trader Score: (0)
 
dasbuch's Avatar
 
Join Date: Jun 2014
Location: ??
Posts: 174
Default

Quote:
Originally Posted by link13 View Post
Pretty pissed off. Battery is dead this morning. My 1994 GS300 was a better car based on recent performance.
1994 cars had simpler technology. With an increase in technology features comes increase in opportunity for error.

Try removing Bluetooth from your life and see how you make out. It's a battery draining hog.
dasbuch is offline   Reply With Quote
Old 08-18-14, 10:00 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Lexus Sc300 Ground issues and Drained Battery Preppy1 SC 400/300 4 09-04-14 11:51 AM
Is battery dead and if so, which new one to get? Lex Luga Lexus Audio, Video, Security & Electronics 15 12-28-12 04:33 AM
Car Won't Start LexPaul ES350 (2007 - 2012) 10 03-27-12 10:12 PM
Car Dead, Would Not Start! acheparev HS 250h Model 20 12-15-10 11:29 AM
GS400 battery question LexusPia GS - Second Generation 18 03-08-05 06:04 PM


Tags
2014, 250, 350, awd, battery, batteryissues, days, dead, die, died, dies, drain, draining, driving, e350, generation, gs, is250, is350, issues, lexus, location, problems, sport

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 12:14 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info