Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Third Generation
Sign in using an external account
Register Forgot Password?

NAVIGATION SLOWNESS- Resolved

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-15-13, 03:52 PM   #76
aTeAse
Lead Lap
Trader Score: (0)
 
Join Date: May 2011
Location: Los Angeles, CA
Posts: 491
Default

Where did you get the 8500 update?

I just contacted my dealership(Longo Lexus).

They have no idea what i'm talking about.

How do they not even figure when using; the interface seems like 2006 technology. :|
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
aTeAse is offline   Reply With Quote
Old 10-15-13, 04:12 PM   #77
alexlude
Lead Lap
Trader Score: (0)
 
alexlude's Avatar
 
Join Date: Sep 2013
Location: Cali
Posts: 537
Default

new HW and SW = buggy code.. don't worry it sounds like Lexus cares and will release updates. from what redcupr says, it seems as though 8500 is much faster which is hopefully the case.

i work in software, so i know how a couple severe bugs can really hurt the user experience. as long as they are coming out with updates though is all we can hope for!
alexlude is offline   Reply With Quote
Old 10-15-13, 04:21 PM   #78
CtSFox
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2013
Location: CT
Posts: 448
Default

Quote:
Originally Posted by alexlude View Post
new HW and SW = buggy code.. don't worry it sounds like Lexus cares and will release updates. from what redcupr says, it seems as though 8500 is much faster which is hopefully the case.

i work in software, so i know how a couple severe bugs can really hurt the user experience. as long as they are coming out with updates though is all we can hope for!
Alexlude, since you work in software: Why are some updates available from the internet, while for others you have to go to the dealer for a physical installation?
CtSFox is online now   Reply With Quote
Old 10-15-13, 04:31 PM   #79
vbx
Pole Position
Trader Score: (0)
 
Join Date: Sep 2013
Location: CA
Posts: 392
Default

Quote:
Originally Posted by alexlude View Post
new HW and SW = buggy code.. don't worry it sounds like Lexus cares and will release updates. from what redcupr says, it seems as though 8500 is much faster which is hopefully the case.

i work in software, so i know how a couple severe bugs can really hurt the user experience. as long as they are coming out with updates though is all we can hope for!

So no testing necessary. Just release and let the consumers be the beta testers. Complete fail.
vbx is offline   Reply With Quote
Old 10-15-13, 04:35 PM   #80
carderoni
Pole Position
Trader Score: (0)
 
Join Date: Sep 2013
Location: VA
Posts: 238
Default

My dealer performed the update a couple weeks ago. It's not lightning quick, but a noticeable improvement when navigating menus.
carderoni is offline   Reply With Quote
Old 10-15-13, 04:44 PM   #81
alexlude
Lead Lap
Trader Score: (0)
 
alexlude's Avatar
 
Join Date: Sep 2013
Location: Cali
Posts: 537
Default

Quote:
Originally Posted by CtSFox View Post
Alexlude, since you work in software: Why are some updates available from the internet, while for others you have to go to the dealer for a physical installation?
Not exactly sure - it might be a timing issue (they want update out quickly) vs they (Lexus) wants the dealer to install it to prevent malicious updates to be installed onto your navi which may cause irreparable damage...

Quote:
Originally Posted by vbx View Post
So no testing necessary. Just release and let the consumers be the beta testers. Complete fail.
I'm sure testing was done, but there is always a deadline to meet. There is no such thing as software released with ZERO bugs. I'm not vouching for Lexus' software Quality Assurance team, but from the sounds of folks in this forum, it looks like a bunch of Prioirity 1 bugs were released for the production version (which is bad) but i'm sure some testing was done.. but maybe not enough...

Quote:
Originally Posted by carderoni View Post
My dealer performed the update a couple weeks ago. It's not lightning quick, but a noticeable improvement when navigating menus.
that update was probably v10a8400. There is a new v10a8500 which seemed to be released a day or two ago. Can you confirm if you have 8400 vs 8500.??


I'm just happy that their SW dev team are addressing the issues and hopefully making the system better sooner than later.
alexlude is offline   Reply With Quote
Old 10-15-13, 04:50 PM   #82
CtSFox
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2013
Location: CT
Posts: 448
Default

Quote:
Originally Posted by alexlude View Post
Not exactly sure - it might be a timing issue (they want update out quickly) vs they (Lexus) wants the dealer to install it to prevent malicious updates to be installed onto your navi which may cause irreparable damage...



I'm just happy that their SW dev team are addressing the issues and hopefully making the system better sooner than later.
Thanks for your response Alexlude. Also, I'm with you. I'm glad that Lexus is responding systematically and effectively in a timely manner. Mine is being built next Monday, so keep the updates rolling, Lexus!
CtSFox is online now   Reply With Quote
Old 10-15-13, 05:06 PM   #83
vbx
Pole Position
Trader Score: (0)
 
Join Date: Sep 2013
Location: CA
Posts: 392
Default

Quote:
Originally Posted by redcupr View Post
Ok, latest update is done. New version is V10A8500. Sorry, didn't get the TSIB#.

Didn't have a lot of time to play with it, but it's much faster. We'll see how it does over the next couple of days.
How's the Navigation screen while driving? Is it still choppy? Like it's moving frame by frame? The ***8400 version is still choppy.
vbx is offline   Reply With Quote
Old 10-16-13, 08:22 AM   #84
redcupr
Driver
Trader Score: (0)
 
redcupr's Avatar
 
Join Date: Jul 2013
Location: WA
Posts: 157
Default

Quote:
Originally Posted by vbx View Post
How's the Navigation screen while driving? Is it still choppy? Like it's moving frame by frame? The ***8400 version is still choppy.
The "animation" of the nav screen while driving didn't change, not completely smooth. I'm happy with it as my previous nav system was a 2005 VW.

The speed increase came in the form a moving the mouse and going between screens.

My guess is they'll officially release the 8500 update next week, Lexus of Bellevue had just received a package with that update in it on Monday. And I guess since I've been a willing guinea pig and provide them with feedback of the problem, they went ahead and installed in on my car.
__________________
2014 IS350 AWD | Ultra White/Rioja Red
redcupr is offline   Reply With Quote
Old 10-16-13, 09:28 AM   #85
JGard18
Pole Position
Trader Score: (0)
 
Join Date: Sep 2013
Location: TX
Posts: 241
Default

What is annoying is that they're not typically being pro-active about these software updates, either. You have to file a complaint with service and they have to confirm that your nav system is slow before running the update (at least according to my local dealership).

If the Enform system can update OTA, and the whole Tesla Model S car can update OTA, there is NO reason that this cannot be an OTA update. It's kind of ridiculous.
JGard18 is offline   Reply With Quote
Old 10-16-13, 10:45 AM   #86
WhiteISWay
Rookie
Trader Score: (0)
 
Join Date: Aug 2013
Location: MD
Posts: 67
Default

Does the radio change faster now?

Are you emailing your dealer or lexus corporate to notify them of problems? If it's corporate, can you share their address?
WhiteISWay is offline   Reply With Quote
Old 10-16-13, 12:05 PM   #87
redcupr
Driver
Trader Score: (0)
 
redcupr's Avatar
 
Join Date: Jul 2013
Location: WA
Posts: 157
Default

Quote:
Originally Posted by WhiteISWay View Post
Does the radio change faster now?

Are you emailing your dealer or lexus corporate to notify them of problems? If it's corporate, can you share their address?
Yes, the radio does change channels/modes faster.

I'm just calling my service advisor at my dealer. Ive also CC'd the service director on a few emails so he knows whats going on.
__________________
2014 IS350 AWD | Ultra White/Rioja Red
redcupr is offline   Reply With Quote
Old 10-16-13, 01:15 PM   #88
vbx
Pole Position
Trader Score: (0)
 
Join Date: Sep 2013
Location: CA
Posts: 392
Default

Quote:
Originally Posted by redcupr View Post
The "animation" of the nav screen while driving didn't change, not completely smooth. I'm happy with it as my previous nav system was a 2005 VW.

The speed increase came in the form a moving the mouse and going between screens.

My guess is they'll officially release the 8500 update next week, Lexus of Bellevue had just received a package with that update in it on Monday. And I guess since I've been a willing guinea pig and provide them with feedback of the problem, they went ahead and installed in on my car.
I see that sucks. My navigation on my tablet and on my previous car was so much smoother. The animation on this navi is worse than that of the 8 bit Nintendo. the f8ck....
vbx is offline   Reply With Quote
Old 10-16-13, 01:27 PM   #89
alexlude
Lead Lap
Trader Score: (0)
 
alexlude's Avatar
 
Join Date: Sep 2013
Location: Cali
Posts: 537
Default

^^ you should definitely file a complaint.. i'm sure you're not the only one.. but it will be better once more people test and file bugs.
alexlude is offline   Reply With Quote
Old 10-16-13, 03:05 PM   #90
SonyHome
Lexus Test Driver
Trader Score: (0)
 
Join Date: Sep 2013
Location: MN
Posts: 1,212
Default

Yeah. File complaints. I want this fixed before they build my car!
SonyHome is offline   Reply With Quote
Old 10-16-13, 03:05 PM
 
 
 
 
Reply

Tags
2014, back, blackberry, buletin, facebook, gen, lexus, lsb007313, nav, navigation, rebooting, series, service, system, version8500

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio Buttons for Sirius/XM Stations SaulSch ES350 and ES300h (2013+) 20 06-16-14 03:25 PM
Navigation ISSUES Poll UPDATE! pjc16 IS - Third Generation 5 01-24-14 09:32 AM
Car! 2014 pjc16 IS - Third Generation 4 01-22-14 05:55 PM
How to tell if your vehicle has satellite radio installed. Sharffie LS430 6 07-14-12 07:05 AM
NY FS Alpine IVA-W205 (NYC) SnoopyBQ Mobile Audio/Video Classifieds 13 03-05-10 07:07 PM

All times are GMT -7. The time now is 06:13 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info