Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Second Generation
Sign in using an external account
Register Forgot Password?

Navigation - "External System Not Connected"

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-29-13, 07:27 PM   #16
terp05
Driver
Trader Score: (1)
 
Join Date: Dec 2005
Location: MD
Posts: 149
Default

Just checking in as another 06 IS250 owner with the vertical bars/System Rebooting/External System Not Connected issues. I did the 'Navigation Hack' way back in the day and it's on my list to pull apart the nav unit and check all of the connections. From reading your experiences thus far however, I'm hoping for loose wires... I'm hoping to take it apart this weekend and will check back.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
terp05 is offline   Reply With Quote
Old 05-29-13, 01:52 AM   #17
UCF3
Rookie
Trader Score: (0)
 
Join Date: Sep 2002
Location: MD
Posts: 79
ucf3loc@netscape.net
Default

By any chance has anyone been able to solve this issue? Just got the problem trying to troubleshoot the VAIS XM unit in my 08 IS-F and now it won't detect the NAV Reader. Unlike my GS the screen isn't going blank.
__________________
2k9 Lexus RX350 AWD, Classic Metallic, Sirius radio.
2k8 Audi R8, 4.2, Silver Metallic, StaSis Exhaust and tune, Sirius radio,

2013 Lexus GS350 AWD, Liquid Platinum, XM Radio, Invidia Cat-back system, F-Sport Intake, Apexi throttle controller (Traded-in)
2k8 Lexus IS-F, Mercury Metallic, LED DRL, JoeZ intake w/high-flow filter, XM-Radio (SOLD)
UCF3 is offline   Reply With Quote
Old 05-29-13, 07:31 AM   #18
vboi4life
Pole Position
Trader Score: (2)
 
vboi4life's Avatar
 
Join Date: Aug 2011
Location: OH cincy
Posts: 262
vi3t80y
Default

take the navigation out and make sure all the connection go right place.i didnt do navigation hack but i did vais ml+ .check the blue connector go to head unit or the map won't show
vboi4life is offline   Reply With Quote
Old 05-29-13, 02:17 PM   #19
UCF3
Rookie
Trader Score: (0)
 
Join Date: Sep 2002
Location: MD
Posts: 79
ucf3loc@netscape.net
Default

Quote:
Originally Posted by vboi4life View Post
take the navigation out and make sure all the connection go right place.i didnt do navigation hack but i did vais ml+ .check the blue connector go to head unit or the map won't show
Alright, I'll make sure it is. You wouldn't have any old images for the back of the ML? Just want to make sure I am connecting the right cables to the right component.

Thanks
__________________
2k9 Lexus RX350 AWD, Classic Metallic, Sirius radio.
2k8 Audi R8, 4.2, Silver Metallic, StaSis Exhaust and tune, Sirius radio,

2013 Lexus GS350 AWD, Liquid Platinum, XM Radio, Invidia Cat-back system, F-Sport Intake, Apexi throttle controller (Traded-in)
2k8 Lexus IS-F, Mercury Metallic, LED DRL, JoeZ intake w/high-flow filter, XM-Radio (SOLD)
UCF3 is offline   Reply With Quote
Old 07-23-14, 10:05 AM   #20
Emoney0826
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2014
Location: Wisconsin
Posts: 7
Default

Did anyone ever figure out how to correct this? Mine went out on my '06 IS350 a few weeks ago. 90% of the time, my screen is black and says that it cannot connect when you press any of the nav buttons, but the other 10% of the time, my screen will constantly flip between showing the vertical lines to showing the disc that reads loading do not turn off power. There were even a couple times where the initial agreement screen pops up. I'll press agree, and the map will pop up, but the arrow(my location) will not be on the road. For example, it showed me driving through a golf course along the road I was on the other day. This lasts a couple minutes and then goes black again. Any ideas?
Emoney0826 is offline   Reply With Quote
Old 07-23-14, 04:09 PM   #21
terp05
Driver
Trader Score: (1)
 
Join Date: Dec 2005
Location: MD
Posts: 149
Default

I ended up replacing the navigation unit on my own. Found someone selling the part on eBay for $300 and it worked like a charm. I'll see if I can dig up the auction. Required the usual dismantling of the vents and center console to get the whole head unit out.
terp05 is offline   Reply With Quote
Old 07-24-14, 07:41 AM   #22
Phantom_89
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2009
Location: Ontario
Posts: 4
Default

I just decided if i'm going to be spending money I might as well get the iVic from VAISTech with increased functionality compared to the stock unit. Its been out of stock since forever though.
Phantom_89 is offline   Reply With Quote
Old 07-24-14, 12:41 PM   #23
UCF3
Rookie
Trader Score: (0)
 
Join Date: Sep 2002
Location: MD
Posts: 79
ucf3loc@netscape.net
Default

oh wow, it also connects Android devices.
__________________
2k9 Lexus RX350 AWD, Classic Metallic, Sirius radio.
2k8 Audi R8, 4.2, Silver Metallic, StaSis Exhaust and tune, Sirius radio,

2013 Lexus GS350 AWD, Liquid Platinum, XM Radio, Invidia Cat-back system, F-Sport Intake, Apexi throttle controller (Traded-in)
2k8 Lexus IS-F, Mercury Metallic, LED DRL, JoeZ intake w/high-flow filter, XM-Radio (SOLD)
UCF3 is offline   Reply With Quote
Old 07-28-14, 09:39 PM   #24
rramire7
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: MO
Posts: 3
Default No fix yet

After I had the issues that you are having, my touch screen functionality went out. Luckily I was able to repair it for about $20 using a circuit writer pen from radio shack and some time. I still have the error message and I have been traveling a lot and when my car sits at home out in the heat, it seems like it gets worse if it isn't used daily. Seems like boot up time for the unit is prolonged. The screen will be blank. Also it recently defaulted to a home screen like a Prius showing the consumption on one screen, the battery and electric motor system on another, and the climate controls appeared different than normal.
Has anyone tried shipping off to one of those repair places off of ebay for about $450??
Attached Images
 
rramire7 is offline   Reply With Quote
Old 07-29-14, 07:48 PM   #25
Gville350
Lexus Fanatic
Trader Score: (8)
 
Gville350's Avatar
 
Join Date: Mar 2011
Location: South Carolina
Posts: 6,295
Default

^Same exact screen I used to get. Watch my video and see if you have similar results :

http://www.clublexus.com/forums/is-s...n-related.html
__________________
'06 IS350 - 8.6468 @ 81.81MPH
Mods - SRI, BCRs, full GFX kit
Gville350 is offline   Reply With Quote
Old 11-11-14, 07:53 PM   #26
rramire7
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2013
Location: MO
Posts: 3
Default Found a Fix

I recently sent my nav unit down to a guy in Georgia. He has an ad on ebay to fix them. I would advise calling him first and he can get you fixed up. He's very knowledgeable. The main disclaimer I would say is to be patient as it took about a month from the time I sent mine down until the time I received it; however, it works flawlessly. The turn around time is typically quicker from what he said, but he had to order in an ECU for the unit and then he tested it at a local Lexus dealership. He said the reason it took extra time was that it has to be tested in a car, and he had to wait for a car to be in that he could use to test it out.

Another tip I would add is for shipping. I went to Walmart and bought a box that was 10"x10"x10" for less than $1. I wrapped the nav unit in bubble wrap and then put packing peanuts around it. I did not leave the CD changer attached as he advised against it. I took it to the post office and it was shipped from MO to GA for about $15, which was a whole lot cheaper than UPS and also faster. It came with a tracking number and arrived in 2 days.

I included the link below to where to pay for his service through ebay. Again, I would recommend giving him a call first to make sure he is around and knows about your issue before it gets there. Good luck to all!



rramire7 is offline   Reply With Quote
Old 11-12-14, 02:10 PM   #27
Gville350
Lexus Fanatic
Trader Score: (8)
 
Gville350's Avatar
 
Join Date: Mar 2011
Location: South Carolina
Posts: 6,295
Default

^Another happy customer! I spoke with the same gentlemen about his services and was about to send mine to him; but instead I managed to find a good, used '08 NAV unit for $400. So I went that route instead.

But the guy definitely does stand-up work because you're not the first to mention that he was successfully able to fix your unit.

Great to have it back huh!
__________________
'06 IS350 - 8.6468 @ 81.81MPH
Mods - SRI, BCRs, full GFX kit
Gville350 is offline   Reply With Quote
Old 11-17-14, 07:37 PM   #28
etch2
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2014
Location: alabama
Posts: 1
Default

have same problem with nav dvd water somehow caused right card to build up a crust . am thinking dvd unit is fried. this not connected thing is areal pain why dosent it say replace dvd driver?
etch2 is offline   Reply With Quote
Old 11-17-14, 07:37 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
External System Not Connected vimal01997 RX - First Generation 3 11-23-14 08:23 PM
Navigation - External system not connected vimal01997 RX - First Generation 2 06-08-14 03:41 PM
? on video navi override please help... RobzKar IS - Second Generation 0 04-09-13 01:14 AM
04 Lexus Ls 430 navigation system screen off jcaballe LS430 31 10-01-12 07:40 PM
External System not Connected jcaballe LS430 8 04-08-10 03:20 PM


Tags
2008, 350, 8642153020a, connect, connected, es350, external, externl, is250, lexus, message, nav, navigation, rx, screen, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:00 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info