Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Second Generation
Sign in using an external account
Register Forgot Password?

Has this ever happen to your IS250

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-17-12, 09:15 PM   #16
ddhleigh
Pole Position
Trader Score: (0)
 
Join Date: Mar 2011
Location: Van BC
Posts: 343
Default

I had this happen to me too. I was already scheduled to have the carbon clean done so the SA told me to drop off the car the day before so they could test it first thing in the morning. The tech said everything was normal and that it happens once in awhile. They said not to worry. My service was about 2 weeks ago. The issue with the hard pedal occurred a few times in the past 2 months.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ddhleigh is offline   Reply With Quote
Old 09-17-12, 10:36 PM   #17
Fizzboy7
Lexus Fanatic
Trader Score: (0)
 
Fizzboy7's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 5,988
Send a message via AIM to Fizzboy7
Default

Funny, I had been skipping over this thread for the last few days. Then today, the exact same thing happened to me. So here I am reading up on it.
There still seems to be confusion with some. When all is normal, you step on the pedal and it goes down a little before starting the car. There is some give. But when this problem pops up, the pedal is rock hard and can barely be pushed at all. Those are two entirely different situations, one being normal and the other not. We all know power brakes require the car to be on, but Lexus has designed the system to still be a little soft so we can at least push down to get the ignition going. In fact, all cars have a soft pedal the first time you step on it when the car is off. Only after multiple pumps, does the pedal harden up.
When it happened to me today, I thought my brake line had drained so I got out and checked underneath. Only after standing on the pedal was I able to get the darn thing to turn over. All was fine the rest of the day. I concluded maybe my battery is starting to go. But after reading here, it sounds like a random flaw that pops up from time to time.
__________________
auto, air, tilt wheel, and more...
Fizzboy7 is offline   Reply With Quote
Old 09-17-12, 10:52 PM   #18
evogt500
Pole Position
Trader Score: (0)
 
Join Date: Sep 2010
Location: japan
Posts: 326
Default

Quote:
Originally Posted by Fizzboy7 View Post
Funny, I had been skipping over this thread for the last few days. Then today, the exact same thing happened to me. So here I am reading up on it.
There still seems to be confusion with some. When all is normal, you step on the pedal and it goes down a little before starting the car. There is some give. But when this problem pops up, the pedal is rock hard and can barely be pushed at all. Those are two entirely different situations, one being normal and the other not. We all know power brakes require the car to be on, but Lexus has designed the system to still be a little soft so we can at least push down to get the ignition going. In fact, all cars have a soft pedal the first time you step on it when the car is off. Only after multiple pumps, does the pedal harden up.
When it happened to me today, I thought my brake line had drained so I got out and checked underneath. Only after standing on the pedal was I able to get the darn thing to turn over. All was fine the rest of the day. I concluded maybe my battery is starting to go. But after reading here, it sounds like a random flaw that pops up from time to time.
If your brake line had drained, the pedal would go all the way down to the floor.
evogt500 is offline   Reply With Quote
Old 09-18-12, 11:48 AM   #19
vicsis250
Pole Position
Trader Score: (0)
 
vicsis250's Avatar
 
Join Date: Jul 2012
Location: Alhambra, CA
Posts: 262
J2H NISMO J2H NISMO
Default

Quote:
Originally Posted by Fizzboy7 View Post
Funny, I had been skipping over this thread for the last few days. Then today, the exact same thing happened to me. So here I am reading up on it.
There still seems to be confusion with some. When all is normal, you step on the pedal and it goes down a little before starting the car. There is some give. But when this problem pops up, the pedal is rock hard and can barely be pushed at all. Those are two entirely different situations, one being normal and the other not. We all know power brakes require the car to be on, but Lexus has designed the system to still be a little soft so we can at least push down to get the ignition going. In fact, all cars have a soft pedal the first time you step on it when the car is off. Only after multiple pumps, does the pedal harden up.
When it happened to me today, I thought my brake line had drained so I got out and checked underneath. Only after standing on the pedal was I able to get the darn thing to turn over. All was fine the rest of the day. I concluded maybe my battery is starting to go. But after reading here, it sounds like a random flaw that pops up from time to time.
You know what I was thinking the same thing my battery might be going out but I tested it with a volt meter and its fine. This is something lexus must know about but is not saying anything.
vicsis250 is offline   Reply With Quote
Old 01-24-14, 07:13 PM   #20
micel
Rookie
Trader Score: (0)
 
Join Date: May 2011
Location: fl
Posts: 80
Default

I started have building pulling tractors and race boats ,both inboard and outboard since around 12 years old,so I might be slightly mechanically inclined.My '06 Is350 has 55k miles on it an I'm having exactly same symptoms.With my 350 it started having sporadic hard pedal about 2 months ago.My take on this is fluid is supposed to be changed at 60k miles.So does the system have a inherit leak in system which would allow oxygen into system?I also changed my pads almost two months ago and brake filler cap (might)was not all the way snapped on for about two weeks.This hard pedal does not seem right and brakes are nothing to fool with.I'm going to change fluid soon and will get back and post results.And please others do same.
micel is offline   Reply With Quote
Old 01-29-14, 08:42 AM   #21
ISRocker
Rookie
Trader Score: (1)
 
Join Date: Jan 2011
Location: CA
Posts: 77
Default

This has happened to me several times. I started to keep a log to see if I can spot a trend. Most of the time it happens in the morning. But once in a while, it happens in the middle of the afternoon, even if I am running errands. I try not to press on the brake pedal before I shut off my car, but this still happens. Seems to be occuring about once a month.
__________________

2011 Lexus IS 250, Smoky Granite Mica, 18" Liquid Graphite Wheels, Bi-Xenon Headlamps w/LED Running Lights, Navi, Premium Pkg Value Ed., Spoiler, Tint.
ISRocker is offline   Reply With Quote
Old 06-12-14, 04:36 PM   #22
mzpretti24
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: NY
Posts: 2
Default

PLEASE PLEASE HELP ME SOMEBODY ANYBODY! I just brought a 2008 is250 about a 6 weeks ago. Love the car. Haven't had any complaints until today. Today I get in the car on my way to work. I go to start the car. Not sure if I pushed the brake too hard, or not at all, whatever the case- the car would not start. Like at all. No lights. No horn. No trunk. The brake will not depress at all. No windows. No power doors. The car just completely shut down. Initially, I thought it must be the battery. So I had my father give me a jump to no avail. The battery is completely charged. I don't know what is wrong with it. I called Lexus Service dept, they told me to try to reset the alarm bc I may have tried to start the car too many times and the alarm system shut the car down. So I did what he suggested. I used the key to manually unlock the car. I tried again to start the car. Still nothing. Like NOT. A. THING. Please help. And of course now the service dept is closed now that I tried what they suggested and it didn't work. I have to go to work tomorrow. I need my car. PLEASE PLEASE PLEASE HELP!!!
mzpretti24 is offline   Reply With Quote
Old 06-12-14, 04:44 PM   #23
FSportIS
Lexus Test Driver
Trader Score: (7)
 
Join Date: Apr 2012
Location: CA
Posts: 1,178
Default

You can duplicate the problem here as follow:

Run your car at normal and then turn it off. Now, pump the brake pedal couple times before you move out.
Next time either immediately or tomorrow you turn on your car, you will experience this hard brake pressure.

I think the cause is sometimes after turning off your car, you might have pressed the brake couple times without realizing it before moving out. This might happen 1% of the time and that 1% you did it without knowing it.
__________________
2012 IS250 FSport Package & Nav: FSport Exhaust & Intake & Rear Sway Bar, Eibach Springs, TSW Nurburgring Wheels, 3M Clear Bra, Blue Brake Calipers, Molded MyRide Diffuser, 8000k HID all around, Blue Interior LEDs, JL Audio, Opticoat Entire Car.

2006 IS350 Luxury Package & Nav & Mark Levinson : FSport Springs & Shocks & Rear Sway Bar, M2 exhaust, Yellow Brake Calipers, MyRide Diffuser, 3000k HID Fog, Opticoat Entire Car.
FSportIS is offline   Reply With Quote
Old 06-12-14, 04:46 PM   #24
FSportIS
Lexus Test Driver
Trader Score: (7)
 
Join Date: Apr 2012
Location: CA
Posts: 1,178
Default

Nevermind my previous post, it seems like you need to bring your car to dealership to diagnose.
__________________
2012 IS250 FSport Package & Nav: FSport Exhaust & Intake & Rear Sway Bar, Eibach Springs, TSW Nurburgring Wheels, 3M Clear Bra, Blue Brake Calipers, Molded MyRide Diffuser, 8000k HID all around, Blue Interior LEDs, JL Audio, Opticoat Entire Car.

2006 IS350 Luxury Package & Nav & Mark Levinson : FSport Springs & Shocks & Rear Sway Bar, M2 exhaust, Yellow Brake Calipers, MyRide Diffuser, 3000k HID Fog, Opticoat Entire Car.
FSportIS is offline   Reply With Quote
Old 06-13-14, 09:28 AM   #25
jsh139
Rookie
Trader Score: (0)
 
jsh139's Avatar
 
Join Date: May 2014
Location: Philly 'burbs
Posts: 52
Default

Quote:
Originally Posted by mzpretti24 View Post
PLEASE PLEASE HELP ME SOMEBODY ANYBODY! I just brought a 2008 is250 about a 6 weeks ago. Love the car. Haven't had any complaints until today. Today I get in the car on my way to work. I go to start the car. Not sure if I pushed the brake too hard, or not at all, whatever the case- the car would not start. Like at all. No lights. No horn. No trunk. The brake will not depress at all. No windows. No power doors. The car just completely shut down. Initially, I thought it must be the battery. So I had my father give me a jump to no avail. The battery is completely charged. I don't know what is wrong with it. I called Lexus Service dept, they told me to try to reset the alarm bc I may have tried to start the car too many times and the alarm system shut the car down. So I did what he suggested. I used the key to manually unlock the car. I tried again to start the car. Still nothing. Like NOT. A. THING. Please help. And of course now the service dept is closed now that I tried what they suggested and it didn't work. I have to go to work tomorrow. I need my car. PLEASE PLEASE PLEASE HELP!!!
Is the battery in your key fob dead? Try pushing on the brake pedal and hold the key fob against the start button until the light turns green and then push the start button.
jsh139 is offline   Reply With Quote
Old 06-13-14, 12:28 PM   #26
tex2670
Lexus Champion
Trader Score: (0)
 
tex2670's Avatar
 
Join Date: Apr 2007
Location: Southeastern PA
Posts: 3,882
Default

Quote:
Originally Posted by jsh139 View Post
Is the battery in your key fob dead? Try pushing on the brake pedal and hold the key fob against the start button until the light turns green and then push the start button.
If the FOB battery was dead, you'd get a "Key Not Detected" when you push the ignition, and the horn and lights would work fine.

OP needs AAA.
tex2670 is offline   Reply With Quote
Old 06-13-14, 12:41 PM   #27
Gville350
Lexus Fanatic
Trader Score: (8)
 
Gville350's Avatar
 
Join Date: Mar 2011
Location: South Carolina
Posts: 6,054
Default

You have to put ALOT of pressure on that brake pedal my friend! Happended to me twice since April '11. Both times I had to STAND on that brake pedal.
__________________
'06 IS350 - 8.6468 @ 81.81MPH
Mods - SRI, BCRs, full GFX kit
Gville350 is online now   Reply With Quote
Old 06-16-14, 07:44 AM   #28
mzpretti24
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: NY
Posts: 2
Default Figured it out. Smh

Okay thanks for everyone's help. I ended up getting the car towed. The ground cable connecting to the battey needed to be replaced. After towing and labor it ended up costing around $400.
mzpretti24 is offline   Reply With Quote
Old 06-16-14, 09:02 AM   #29
Gville350
Lexus Fanatic
Trader Score: (8)
 
Gville350's Avatar
 
Join Date: Mar 2011
Location: South Carolina
Posts: 6,054
Default

^Well, good to have your car back I'm sure; but that $400 hit to the wallet kills me for such a minor repair.
__________________
'06 IS350 - 8.6468 @ 81.81MPH
Mods - SRI, BCRs, full GFX kit
Gville350 is online now   Reply With Quote
Old 06-16-14, 09:02 AM
 
 
 
 
Reply

Tags
alarm, brake, driving, engine, exclamation, hard, is250, lexus, pedal, quiet, starting, steering, stiff, stop, wont, yellow

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
new to CL and have a few questions derbrylac IS - Second Generation 4 08-20-12 10:52 AM
After Market Brake Pads??? aly250 Suspension and Brakes 9 04-09-11 06:23 PM
Urgent: Need help! Steering problem!! 250aznboi IS - Second Generation 35 07-29-10 02:13 PM
Shaking at the stop light Little E IS - Second Generation 22 12-29-09 01:36 PM
Odd thump sound when braking and accelerating maz IS - Second Generation 9 04-29-09 03:57 PM

All times are GMT -7. The time now is 10:00 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info