Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - Second Generation
Sign in using an external account
Register Forgot Password?

Engine cranking/startup noise (merged threads)

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-15-06, 09:38 PM   #1
SGMIS3
Pole Position
Trader Score: (0)
 
Join Date: Jul 2006
Location: BC
Posts: 217
Default Engine cranking/startup noise (merged threads)

This has happen on several occasions where i would start the car, and the engine would start to crank and i hear some metal hitting. But the car starts fine, no problems at all, its just sometimes it makes that soudn which doesnt sound healthy. Its hard to explain, but its loud enough that i can hear it in the car.

Anyone else experience this?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
SGMIS3 is offline   Reply With Quote
Old 10-16-06, 05:55 AM   #2
4TehNguyen
Lexus Fanatic
Trader Score: (0)
 
Join Date: Jan 2006
Location: Houston, Texas
Posts: 16,500
Default

direct injection injectors
__________________
14 IS350 Nebula Gray/Rioja Red + FSport + ML/Navi + VGRS + BSM
06 IS350 Crystal White/Black + Sport/ML + 2014 IS F Sport Wheels
4TehNguyen is online now   Reply With Quote
Old 10-16-06, 06:49 AM   #3
Bichon
Super Moderator
Trader Score: (0)
 
Bichon's Avatar
 
Join Date: Dec 2005
Location: NJ
Posts: 4,024
Default

Quote:
Originally Posted by 4TehNguyen View Post
direct injection injectors
What about them? They make a ticking sound that some have likened to diesel clatter.

Metal on metal noise during cranking (as opposed to once the engine is running) sounds like a problem with the starter. Doesn't sound normal; I'd bring it to the dealer.
__________________
2006 IS350, Crystal White/Black, LT, NV, PA, HW, Z1
Bichon is offline   Reply With Quote
Old 10-16-06, 07:08 AM   #4
ff_
Lexus Champion
Trader Score: (0)
 
Join Date: May 2006
Location: FL
Posts: 1,600
Default

Quote:
Originally Posted by 4TehNguyen View Post
direct injection injectors
Dude... common.

Like Bichon said, I would bring it to the dealer if you're hearing something unusual. No way to diagnose something like that from over the internet.
ff_ is offline   Reply With Quote
Old 10-16-06, 08:12 AM   #5
carlos
Lexus Champion
Trader Score: (1)
 
Join Date: Jan 2006
Location: Miami, FL
Posts: 2,182
Default

Quote:
Originally Posted by IS350ty View Post
This has happen on several occasions where i would start the car, and the engine would start to crank and i hear some metal hitting. But the car starts fine, no problems at all, its just sometimes it makes that soudn which doesnt sound healthy. Its hard to explain, but its loud enough that i can hear it in the car.

Anyone else experience this?
dude, i think i have the same exact sound as you. i made a post about it on www.my.is

almost every morning when i first start the car, right after it starts, the engine makes this really bad sound like a grinding/crackling type sound. it sounds really bad. my dad heard it and said it could be the starter, but if it was the starter, wouldnt it make the noise WHILE the car is starting and not after?

it sometimes does this sound as well after the car has been sitting or a while.
carlos is offline   Reply With Quote
Old 10-16-06, 08:14 AM   #6
carlos
Lexus Champion
Trader Score: (1)
 
Join Date: Jan 2006
Location: Miami, FL
Posts: 2,182
Default

IS350ty, have you done any modifications to your IS?
carlos is offline   Reply With Quote
Old 10-16-06, 09:11 AM   #7
c5mtl
Rookie
Trader Score: (0)
 
Join Date: Jul 2006
Location: quebec
Posts: 83
Default

sane here......same noise just after cold startup
c5mtl is offline   Reply With Quote
Old 10-16-06, 09:17 AM   #8
caymandive
11 Second Club
Trader Score: (1)
 
caymandive's Avatar
 
Join Date: Dec 2005
Location: N.Va
Posts: 3,794
Default

I get this noise too, but it's maybe once every few weeks or so and yes like you it's usually the 1st start of the day.
__________________
08 Ultrasonic Blue IS-F 11.87@119.63mph
Current Mods: SIKKY Headers / Borla Exhaust / BC Racing Coilovers (403whp Dynojet)
06 Prius
caymandive is online now   Reply With Quote
Old 10-16-06, 09:54 AM   #9
ff_
Lexus Champion
Trader Score: (0)
 
Join Date: May 2006
Location: FL
Posts: 1,600
Default

What you guys are describing sounds a lot like oil starvation upon cold startup.
ff_ is offline   Reply With Quote
Old 10-16-06, 09:54 AM   #10
STIG
Lexus Fanatic
Trader Score: (0)
 
Join Date: Jan 2004
Location: SF
Posts: 6,457
Default

Quote:
Originally Posted by 4TehNguyen View Post
direct injection injectors
No, that is not what he was talking about.

I had that sound also when my car was only about 6 months old. But now that I have over 10K miles on it, I don't hear that sound anymore. May be yours will go away too. I brought the car into the dealership to check it out but they cant dulpicate the problem.
STIG is offline   Reply With Quote
Old 10-16-06, 09:58 AM   #11
caymandive
11 Second Club
Trader Score: (1)
 
caymandive's Avatar
 
Join Date: Dec 2005
Location: N.Va
Posts: 3,794
Default

Quote:
Originally Posted by STIG View Post
No, that is not what he was talking about.

I had that sound also when my car was only about 6 months old. But now that I have over 10K miles on it, I don't hear that sound anymore. May be yours will go away too. I brought the car into the dealership to check it out but they cant dulpicate the problem.
You know actually same thing here. I haven't heard the sound in a long time either and seemed to have stopped after around 12,000 miles. I'm at 14900 right now. When I used to hear the sound it was rare, but was def there once in a while on first start up of the day. BTW Mobile 1 10w30 synthetic has been in my car since it's first oil change.
__________________
08 Ultrasonic Blue IS-F 11.87@119.63mph
Current Mods: SIKKY Headers / Borla Exhaust / BC Racing Coilovers (403whp Dynojet)
06 Prius
caymandive is online now   Reply With Quote
Old 10-16-06, 10:38 AM   #12
carlos
Lexus Champion
Trader Score: (1)
 
Join Date: Jan 2006
Location: Miami, FL
Posts: 2,182
Default

i get it the first start-up of the day almost everyday and sometimes i'll get it again during the day if the car has been sitting for +/- 4 hours after being fully warmed up.
carlos is offline   Reply With Quote
Old 10-16-06, 10:43 AM   #13
caymandive
11 Second Club
Trader Score: (1)
 
caymandive's Avatar
 
Join Date: Dec 2005
Location: N.Va
Posts: 3,794
Default

What engine oils are you guys running?
__________________
08 Ultrasonic Blue IS-F 11.87@119.63mph
Current Mods: SIKKY Headers / Borla Exhaust / BC Racing Coilovers (403whp Dynojet)
06 Prius
caymandive is online now   Reply With Quote
Old 10-16-06, 11:06 AM   #14
carlos
Lexus Champion
Trader Score: (1)
 
Join Date: Jan 2006
Location: Miami, FL
Posts: 2,182
Default

Quote:
Originally Posted by caymandive View Post
What engine oils are you guys running?
whatever the dealer put it in @ my 5k service. my 10k will be coming up in about a month or so.

im gonna call the dealer today and set-up an appointment. whatever that noise is... it cant be good.
carlos is offline   Reply With Quote
Old 10-16-06, 11:15 AM   #15
caymandive
11 Second Club
Trader Score: (1)
 
caymandive's Avatar
 
Join Date: Dec 2005
Location: N.Va
Posts: 3,794
Default

Quote:
Originally Posted by car_lost View Post
whatever the dealer put it in @ my 5k service. my 10k will be coming up in about a month or so.

im gonna call the dealer today and set-up an appointment. whatever that noise is... it cant be good.
I'm willing to bet they are putting non-synthetic oil in the car. I'm curious to see what would happen if it was switched out. Maybe nothing, but ya never know and it couldn't hurt to try.
__________________
08 Ultrasonic Blue IS-F 11.87@119.63mph
Current Mods: SIKKY Headers / Borla Exhaust / BC Racing Coilovers (403whp Dynojet)
06 Prius
caymandive is online now   Reply With Quote
Old 10-16-06, 11:15 AM
 
Reply
 
 
 

Tags
250, body, cam, camshaft, car, crank, eg01707, g35, gears, grinding, gs350, infiniti, is250, lexus, loud, make, makes, metal, niose, noise, noisy, oil, sputter, start, throttle, tsib, weird

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 09:43 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Service | JOBS


Get all contact info

Content Relevant URLs by vBSEO 3.5.2