Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - First Generation
Sign in using an external account
Register Forgot Password?

VVTi Cam Issue?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-03-14, 02:37 PM   #1
Exia
Driver School Candidate
Trader Score: (0)
 
Exia's Avatar
 
Join Date: Mar 2014
Location: KY
Posts: 38
Default VVTi Cam Issue?

After a HG replacement, I got the engine back together and everything seemed fine, except a vacuum leak near the intake and a whining sound now coming from the VVTi cam.. Any idea's on what I need to look for here?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Exia is offline   Reply With Quote
Old 06-04-14, 08:06 AM   #2
mitsuguy
Maintenance Moderator
Trader Score: (2)
 
mitsuguy's Avatar
 
Join Date: May 2005
Location: Missouri
Posts: 6,241
Default

are you completely sure its the VVTI gear? there are lots of other things in the area to isolate first... I would take the serpentine belt off first and start and run the car and see if the noise goes away or changes... I would suspect power steering pump or similar before the vvti gear - it is a pretty simple piece and I've never seen nor heard of one making any noise...
__________________
-cody: maintenance forum moderator
- Bridgestone/Firestone, Michelin/BFGoodrich certified
- ASE certified, Motor Vehicle Inspector, HVAC Licensed
- Lots more certs, too many to list here!

2001 Lexus IS300 - 500whp/476wtq (Mustang Dyno)PTE 6765/Custom AEM EMS - Auburn Sky Pearl (1 of 1348)
1999 Isuzu VehiCross 285/75-16 Destination MT's - Astral Silver Metallic (1 of 1021)
mitsuguy is offline   Reply With Quote
Old 06-04-14, 10:54 PM   #3
Exia
Driver School Candidate
Trader Score: (0)
 
Exia's Avatar
 
Join Date: Mar 2014
Location: KY
Posts: 38
Default

You maybe right I know when I slightly turned the steering wheel she groaned bad, I will find out tomorrow if its not raining and see how it goes, but its weird cause the car made no sound period prior to tear down, now after the HG replacement its not sounding good
Exia is offline   Reply With Quote
Old 06-06-14, 09:00 PM   #4
lacroix
Driver School Candidate
Trader Score: (0)
 
lacroix's Avatar
 
Join Date: May 2014
Location: seatle
Posts: 14
Default

if power steering pump was removed , u must bleed it by turning side to side and filling while engine running.
lacroix is offline   Reply With Quote
Old 06-06-14, 11:20 PM   #5
that2JZguy
Driver
Trader Score: (0)
 
Join Date: Apr 2014
Location: California
Posts: 105
Default

Quote:
Originally Posted by lacroix View Post
if power steering pump was removed , u must bleed it by turning side to side and filling while engine running.
^^ This.

Put the front wheels up in the air and turn from all the way left to all the way right over and over again with the car running and add fluid if needed. If it's the pump itself making the noise you may have starved it of fluid at startup and burned it out. If it's the rack then you just have air in the system and need to get it out.
__________________
1994 Toyota Supra Turbo 6spd
- From stock to... well, not.
1999 Toyota 4Runner SR5 Limited
- Give it away any day for an IS300
that2JZguy is offline   Reply With Quote
Old 06-10-14, 04:58 PM   #6
Exia
Driver School Candidate
Trader Score: (0)
 
Exia's Avatar
 
Join Date: Mar 2014
Location: KY
Posts: 38
Default

Yep, I was to busy freaking out i did something wrong, I just let it run turn the wheels back and forth she's as quiet as a mouse..
Exia is offline   Reply With Quote
Old 06-10-14, 04:58 PM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to buy clear VVTI Cam Gear Cover? istundra GS - Second Generation 9 03-26-14 02:26 PM
GTE cams on GE head? 2jzcrazy Performance & Maintenance 3 03-18-14 06:36 AM
GA <FS> Used vvti Cam Gear SprtDesign 2Gen GS430 / 400/ 300 Classifieds (98-05) 0 10-27-13 06:52 PM
2jzge vvti cam in 2jzgte head jdmmk3 IS - First Generation 2 05-13-13 07:22 PM
1UZ VVTI Kelford Cams Toyoboy Performance 8 01-19-12 04:25 PM

All times are GMT -7. The time now is 01:54 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info