Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - First Generation
Sign in using an external account
Register Forgot Password?

2001 Lexus IS 300 Not Starting

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-14-14, 05:11 PM   #1
Ryanren
Driver School Candidate
Trader Score: (0)
 
Ryanren's Avatar
 
Join Date: Mar 2014
Location: De
Posts: 1
Default 2001 Lexus IS 300 Not Starting

I have 2001 lexus is 300, that will not start it will turn over put won't catch and start. I need help because I am running out of ideas. I have replaced the fuel pump, fuel pump regulator, spark plugs, coil packs, gaskets, wires and did an oil change. There was oil on top of spark plugs so I replaced gaskets. The car stopped running a month and a half ago it stopped running when it was put in reverse and didn't want to start. It randomly started during the month and half it been down. So basically I am confused about what is going on....please help.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Ryanren is offline   Reply With Quote
Old 03-21-14, 06:17 PM   #2
AspenCdn
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2014
Location: Ontario
Posts: 14
Default

Sounds like an electrical issue. Do you have a CEL?
Are you getting spark? Could be a bad crank sensor or cam sensor.
You have already spent a lot and could end up spending more chasing the wrong thing. It might be time to bring it to a pro shop.
AspenCdn is offline   Reply With Quote
Old 03-27-14, 11:56 PM   #3
PIONEER
Driver
Trader Score: (2)
 
Join Date: Sep 2005
Location: Nc
Posts: 143
Default

were all the parts replaced a month and half after it stopped running or it ran for a month and half after the parts replacement and then stopped running?

check codes and see what the errors are.
__________________
08 E63 AMG Wagon
12 Frontier Pro-4x
14 Pathfinder Platinum
PIONEER is offline   Reply With Quote
Old 03-28-14, 09:37 AM   #4
Black1129
Rookie
Trader Score: (0)
 
Black1129's Avatar
 
Join Date: Mar 2014
Location: Florida
Posts: 53
Default

Did you even test the starter? Pull it off and take it to a auto zone to get it tested (FREE!)

If that didn't work. The three main things for a engine to start are spark,fuel and compression
Black1129 is offline   Reply With Quote
Old 03-28-14, 09:38 AM   #5
Black1129
Rookie
Trader Score: (0)
 
Black1129's Avatar
 
Join Date: Mar 2014
Location: Florida
Posts: 53
Default

And please check your fuses and relays
Black1129 is offline   Reply With Quote
Old 07-17-14, 07:01 PM   #6
tuner79
Rookie
Trader Score: (0)
 
Join Date: Jun 2010
Location: tx
Posts: 57
Default

I'm having the exact same issue. Ever find out the cause??? So far I've replaced the fuel pump.
tuner79 is offline   Reply With Quote
Old 07-17-14, 07:01 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1JZ Starts, Idles, and Dies theroots Performance & Maintenance 8 09-28-14 10:37 AM
High Mileage Tune-Up for IS300 Msbear30 IS - First Generation 1 03-23-14 05:04 AM
LS400 Still Not Running LANcr3w LS400 2 01-27-13 11:54 PM
need help guys, she wont start up (turbo) CestRocks IS - First Generation 17 08-19-12 04:35 PM
95 LS400 Not Getting Spark. Help! spoolin7m LS400 4 05-09-11 07:09 PM


Tags
2001, 300, engine, is300, lexus, lexus is300, rum, start, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 12:04 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info