Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - First Generation
Sign in using an external account
Register Forgot Password?

2001 IS300 - ABS on & TRAC OFF flashing

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-29-11, 09:37 AM   #1
LuxIS300
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2011
Posts: 3
Default 2001 IS300 - ABS on & TRAC OFF flashing

2001 IS300 only 95k miles. Check engine light is on for P0440 - Evaporative Emission System. ABS light is on and TRAC OFF light is flashing. Do you know what exactly is going on here ? Anything is appreciated.
Things i have tried: I unplugged negative charge in battery. And re-attached it. Nothing. Un-attached the battery completely and let it sit for about 5 minutes. Re-attached it, all the issues are still there.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
LuxIS300 is offline   Reply With Quote
Old 08-29-11, 12:16 PM   #2
anotherLS
Lexus Champion
Trader Score: (9)
 
anotherLS's Avatar
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 2,113
Default

gas cap on tight? like a couple of turns, or you might have a bad 02 sensor
__________________
2003-Scion xB-Airrunner, AME...SOLD
1996 LS400-Aimgain, Blackfleet, Airunner...SOLD
2001 LS430-Work Rezax, Tein CS Ver.1...SOLD
2003 IS SportX Wagon...SOLD

www.emuflix.blogspot.com
anotherLS is offline   Reply With Quote
Old 08-29-11, 10:48 PM   #3
LuxIS300
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2011
Posts: 3
Default

anotherLS. Thank you for the tip. Yes, gas cap is tight. I have had to get gas multiple times. Cleared the check engline light after fill up and it comes back on after like 30 miles or so. Lets say its a bad O2 sensor. Will replacing O2 sensor fix the ABS light that is on and the flashing TRAC OFF light ?
LuxIS300 is offline   Reply With Quote
Old 08-30-11, 12:38 AM   #4
isusu8o8
Driver
Trader Score: (0)
 
isusu8o8's Avatar
 
Join Date: Jun 2010
Location: 808_HAWAII
Posts: 188
Send a message via AIM to isusu8o8
Default

have you done any mods to your car?
__________________
http://www.foto-graphy.com/proof/is300pix/xmas-sigs/hawaii1.jpg
|| 2005 CWP AT || SRT iNTAKE/RACE ECU || MAZZURI Y-PIPE & HEADERS || HKS Hi-POWER EXHAUST || BC RACING COILOVERS || FULL WALD LIP KIT || || PROLEX PERFORMANCE VENTED RADIATOR COVER ||
isusu8o8 is offline   Reply With Quote
Old 08-30-11, 06:35 AM   #5
lookalike
Rookie
Trader Score: (0)
 
Join Date: Jul 2011
Location: CA
Posts: 56
Default

i actually had a similar issue with my car back when it had like 60k miles. At that time it was luckily under warranty but the O2 sensor went out and i got the same ABS/TRAC lights blinking... anyway once the dealer replaced the O2 sensor the issue was gone. Doesn't make sense to me but apparently the cars computer freaks out when the O2 sensor goes out. which we all know is one of the few common issues with this car.
lookalike is offline   Reply With Quote
Old 08-30-11, 06:49 AM   #6
LuxIS300
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2011
Posts: 3
Default

isusu8o8: Nope. No mods. Its fully stock.
lookalike: Thank you. It does makes since cause all of these issues started at the same time. In my case, I'm getting P0440 code. Evaporative Emission System. How do i know which O2 Sensor to replace ?
LuxIS300 is offline   Reply With Quote
Old 10-01-11, 04:18 PM   #7
jwrighteh
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2007
Location: Connecticut
Posts: 3
Default Flashing TRAC OFF and lit ABS warning

I have a 1998 ES300. I just had the rear struts replaced. When I started the car to drive away from the repair shop, the TRAC OFF light started flashing and the 'ABS' warning light came on. Could this be related to anything that might have ocurred while the struts were being replaced?
jwrighteh is offline   Reply With Quote
Old 10-01-11, 05:26 PM   #8
dsouthmia0
Pole Position
Trader Score: (3)
 
Join Date: Jul 2011
Location: fl
Posts: 343
Default

when ur check engine light comes on the track control light flashes to get ur attention. If the sensor is the problem then replacing it would get rid of all the lights.

jwrighteh get the codes read I'm not sure
dsouthmia0 is offline   Reply With Quote
Old 10-02-11, 08:59 AM   #9
czum09
Driver
Trader Score: (0)
 
Join Date: Jun 2011
Location: Iowa
Posts: 119
Default

Yea they might have stretched one of your abs sensors. That results in needing a new sensor. My car has had the lights flashing at me since I bought it lol
czum09 is offline   Reply With Quote
Old 10-02-11, 11:08 AM   #10
dedott21
Rookie
Trader Score: (0)
 
Join Date: Mar 2008
Location: texas
Posts: 64
Send a message via Yahoo to dedott21
Default

I had the same problem 2 weeks ago being in a rush,I forgot to tightened the gas cap but i replaced the gas cap but didn't throw the old one away! once i did the the ecu resest(unplug the negative bat cable) for 5 mins and place the battery cable back on and no more codes! i suggest you keep your oem gas cap because when I bought the new cap and I threw the same code(p0440), I replaced the new one with the old one and I've never had any problem since!
dedott21 is offline   Reply With Quote
Old 10-02-11, 11:24 AM   #11
is350memb
Driver
Trader Score: (0)
 
Join Date: Feb 2011
Location: ca
Posts: 157
Default

o2 sensor bro. check it
is350memb is offline   Reply With Quote
Old 10-02-11, 08:33 PM   #12
voleduy
Pole Position
Trader Score: (0)
 
voleduy's Avatar
 
Join Date: May 2009
Location: Texas
Posts: 241
Default

Quote:
Originally Posted by LuxIS300 View Post
2001 IS300 only 95k miles. Check engine light is on for P0440 - Evaporative Emission System. ABS light is on and TRAC OFF light is flashing. Do you know what exactly is going on here ? Anything is appreciated.
Things i have tried: I unplugged negative charge in battery. And re-attached it. Nothing. Un-attached the battery completely and let it sit for about 5 minutes. Re-attached it, all the issues are still there.
I had the same issue with my IS. Usually with the TRAC light flashing, there're some unplugged or not completely plugged connectors. Did those lights come up after you've done something with your car. If yes, then check all the connectors that you worked on to insure they are plugged in.
Wait for the update.
__________________
NOTHING IS IMPOSSIBLE
voleduy is offline   Reply With Quote
Old 11-02-11, 01:54 PM   #13
rxver
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2011
Location: ca
Posts: 7
Default TRAC lights flashing and Check engine lights ON

Quote:
Originally Posted by voleduy View Post
I had the same issue with my IS. Usually with the TRAC light flashing, there're some unplugged or not completely plugged connectors. Did those lights come up after you've done something with your car. If yes, then check all the connectors that you worked on to insure they are plugged in.
Wait for the update.
I have 2001 IS 300 and I got that check engine lights ON and TRAC lights flashing at the same time my APPS went bad... but after replacing my APPS it went out... NO CLUE why???
rxver is offline   Reply With Quote
Old 10-19-14, 11:04 PM   #14
linzetta93
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2014
Location: CA
Posts: 1
Default is300 ABS/Trackion control light

I put lowerings on thr front of my lexus. Then when i.turned the car in the ABS & trackion control light is on. Is something not hooked back up right? It didnt have any lights on before.
linzetta93 is offline   Reply With Quote
Old 10-20-14, 08:40 AM   #15
Scratchy
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2013
Location: Chicago
Posts: 28
Default

most likely unplugged or broke an ABS sensor.

jump these 2 pins on your obd2 plug:
Click the image to open in full size.

check the service manual for the codes. it can be found as a pdf online. should narrow it down to which wheel(s) is causing the trouble code.

or you can just go brute force, and check the ABS sensor on each corner.
Scratchy is offline   Reply With Quote
Old 10-20-14, 08:40 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
01 IS300 TRAC, and ABS light flashes. CEL too?? sc4hunnit IS - First Generation 1 10-05-14 09:49 PM
ABS and Trac off Light - Help please nwchopper IS - First Generation 2 09-10-13 05:56 AM
Trac Off Light Binking and ABS light on and No Codes tom8757 ES300 and ES330 0 12-15-12 06:51 PM
trac off and abs.. Clarkie168 Performance 2 07-28-12 05:17 PM
is300 TRAC off light flashing/ check engine eep4life IS - First Generation 5 06-14-12 01:25 AM


Tags
2001, 2001es, 300, abs, blinking, check, engine, evaporative, flashing, is300, lexus, light, relating, system, trac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 06:42 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info