Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS - First Generation
Sign in using an external account
Register Forgot Password?

Need Help Asap

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-25-10, 09:16 PM   #1
Aziz1786
Driver School Candidate
Trader Score: (0)
 
Aziz1786's Avatar
 
Join Date: Sep 2007
Location: TN
Posts: 20
Default Need Help Asap

So my taillights arent working, i changed out my fuses and still they dont work, all the bulbs are perfect, yet I cant seem to find out what the problem is!!! This is a pain , I would greatly appreciate if someone can guide me. Thanksss!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Aziz1786 is offline   Reply With Quote
Old 09-25-10, 09:41 PM   #2
voleduy
Pole Position
Trader Score: (0)
 
voleduy's Avatar
 
Join Date: May 2009
Location: Texas
Posts: 238
Default

What kind of the bulds? are they OEM or LED light?
__________________
NOTHING IS IMPOSSIBLE
voleduy is offline   Reply With Quote
Old 09-25-10, 10:28 PM   #3
03LexIS300
Lead Lap
Trader Score: (0)
 
03LexIS300's Avatar
 
Join Date: Jul 2010
Location: Virginia
Posts: 642
Default

Quote:
Originally Posted by Aziz1786 View Post
So my taillights arent working, i changed out my fuses and still they dont work, all the bulbs are perfect, yet I cant seem to find out what the problem is!!! This is a pain , I would greatly appreciate if someone can guide me. Thanksss!
is it your tail lights or your brake lights not working? also, if your tail lights aren't working are your all of your front lights working, and are all of your side marker lights working? could be a bad brake switch mounted to your brake pedal.
__________________
Eibach 1.4" Sportline Springs - HKS Hi Power Exhaust/No Resonator - K&N Typhoon Intake - Ralco RZ Short Shifter - F&R Smoked Side Marker Lights - Cross Drilled Rotors/Rear - Cross Drilled And Slotted Rotors/Front - SS Braided Brake Lines - 15% Tinted Glass All The Way Around - OBX Header And Y-Pipe - Dual Output o2 Simulator - Painted Black Grille With Altezza Emblem - Vision Short 3" Carbon Fiber Antenna
03LexIS300 is offline   Reply With Quote
Old 09-26-10, 12:15 AM   #4
llllllllll
Lexus Champion
Trader Score: (1)
 
llllllllll's Avatar
 
Join Date: Oct 2005
Location: philly
Posts: 1,925
Default

Could be the wire harness...
Sometimes clip on the wire harness breaks and you won't get a good connection.
Pull out the tail lights, and check the connection. get a continuity tester
__________________


02 Vertex Aristo RHD + 98 Toyota Supra RHD
98 Mazda RX7 TT TypeR RHD
99 Nissan Silvia S15 Spec-R
llllllllll is offline   Reply With Quote
Old 09-26-10, 09:40 AM   #5
Aziz1786
Driver School Candidate
Trader Score: (0)
 
Aziz1786's Avatar
 
Join Date: Sep 2007
Location: TN
Posts: 20
Default

I change the fuses up and they start to work for a couple of days and all of sudden they quit working again, like the brake light as soon as i hit the brakes right after installing the fuse the brake lights quit working. These are led tail lights. And when the fuses stop working also the liecense plate light doesnt work and the one in the rear view windsheld, pretty much the whole back end of the car is out of power.
Aziz1786 is offline   Reply With Quote
Old 09-26-10, 09:55 PM   #6
slidingIS
Lead Lap
Trader Score: (0)
 
slidingIS's Avatar
 
Join Date: Jul 2010
Location: Alabama
Posts: 757
Default

you have short somewhere. start from the tail lights and move towards the front of the car. sounds like an exposed wire grounding out
__________________
WISDOM AND BRAVERY APPEARANCE OF GENUINE A KNIGHT
slidingIS is offline   Reply With Quote
Old 09-26-10, 09:58 PM   #7
03LexIS300
Lead Lap
Trader Score: (0)
 
03LexIS300's Avatar
 
Join Date: Jul 2010
Location: Virginia
Posts: 642
Default

Quote:
Originally Posted by Aziz1786 View Post
I change the fuses up and they start to work for a couple of days and all of sudden they quit working again, like the brake light as soon as i hit the brakes right after installing the fuse the brake lights quit working. These are led tail lights. And when the fuses stop working also the liecense plate light doesnt work and the one in the rear view windsheld, pretty much the whole back end of the car is out of power.
i would try swapping out the led tail lights with a set of OEM ones for a few days to see if it is a problem with the aftermarket LED tail lights, or you could try putting a higher amp fuse in the fuse panel for the tail lights or brake lights.
__________________
Eibach 1.4" Sportline Springs - HKS Hi Power Exhaust/No Resonator - K&N Typhoon Intake - Ralco RZ Short Shifter - F&R Smoked Side Marker Lights - Cross Drilled Rotors/Rear - Cross Drilled And Slotted Rotors/Front - SS Braided Brake Lines - 15% Tinted Glass All The Way Around - OBX Header And Y-Pipe - Dual Output o2 Simulator - Painted Black Grille With Altezza Emblem - Vision Short 3" Carbon Fiber Antenna
03LexIS300 is offline   Reply With Quote
Old 09-26-10, 09:58 PM
 
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 04:45 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info