Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS F
Sign in using an external account
Register Forgot Password?

Washer fluid not spraying

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-28-14, 12:13 PM   #1
J2K
Pole Position
Trader Score: (0)
 
J2K's Avatar
 
Join Date: Dec 2010
Location: Florida
Posts: 241
Default Washer fluid not spraying

Searched and found nothing other than people asking for opinions on various brands of washer fluid....

My issue is that neither the headlamp washers or windshield washer nozzles are spraying ANY water when I try to use them. They were both working fine not too long ago, so I don't think it's clogged nozzles. Yes, I've checked and there is plenty of washer fluid. I don't see leaks of any kind when I try to wash the windshield. The only thing that happens is the wipers activate over the dry windshield. I haven't removed the front bumper recently, so I don't think I could have screwed anything up in that area. I did remove the rear bumper for a diffuser install and I removed the rear view mirror in order to hardwire my radar detector. Not sure how either of those installs could have affected anything but figured I'd mention it. I'm thinking possibly a fuse??? Any other ideas?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________

2008 IS-F NM Build 05 of 50 ~ Obsidian Grille Surround ~ F Sport Rear Sway ~ Joe Z Intake ~ TOMS Drop In ~ Joe Z Exhaust ~ 2014 LED Fogs ~ 2012 LED Headlights ~ Black Pearl Emblems ~ Black Window Trim ~ LED Interior/Puddle Lights ~ VentureShield PPF ~ Project Mu ~ Figs LCA Bushings ~ Hardwired Passport 9500ix ~ Michelin PSS ~ Wald Rear Diffuser
2008 Cayman S (Sold)
2012 Cayenne S
J2K is offline   Reply With Quote
Old 07-28-14, 12:26 PM   #2
RCB
Lexus Test Driver
Trader Score: (18)
 
RCB's Avatar
 
Join Date: Jan 2010
Location: MA
Posts: 843
Default

The hose junction is just behind the drivers side fog light. How long has it been since you installed the LED fog lights? Although if that was disconnected you would probably see a leak. Maybe the plug for the pump was disrupted durning the headlight or fog install and has lost it's connection.
I always start with context clues like work that has been done in that area of the car with things like this. Washer pumps rarely fail on there own, especially in a car this young.
I would stand next to the fender and have someone hit the washer button to see if you here the pump run.
__________________
08' IS-F M.M., SARD CUVU Evolution, FIGS Mega Arms/Toe Links, BC Wheels w/305s, FIGS 2 piece F&R rotors, BC/Swift Coils, FIGS Bushings, Cusco Bar, iCode/aFe , PPE/Borla, ARKYM diffuser, Vaistech, JL sub/amp, LED, Ultinon, Morimoto, JDM visors...
93.5 Supra Anthracite GT42R 857 WHP
03' GMC Yukon Denali on 26s
00' CBR 600 F4
91' Galant VR-4 1459/2000 *Sold*
RCB is offline   Reply With Quote
Old 07-28-14, 12:26 PM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 LS430 - Front Washer Sprayer Stopped Working Arcturus LS430 4 09-01-14 07:14 PM
What is with the Headlight Washers?? Rustito SC 430 22 01-20-14 07:00 AM
Cleaning your Windshield Washer Nozzles RiverRat Maintenance 14 08-29-13 03:56 AM
Headlight Washers - What to Do? Rustito SC 430 3 01-14-13 03:29 AM
Rear washer fluid not spraying DenverSC LX570 0 12-23-12 03:10 AM

All times are GMT -7. The time now is 05:13 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info