Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS F
Sign in using an external account
Register Forgot Password?

2014 isf will not start

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-28-14, 04:55 AM   #1
yishin
Driver
Trader Score: (0)
 
Join Date: Nov 2013
Location: ga
Posts: 150
Default 2014 isf will not start

Hi i have 2014 lexus isf with 2500miles
With sikky header +joe z exhaust
Joe z inatke tube sikky rear sway bar as mod
Today my car wont start its gets the crank but
Not start the actual engine
Ithough it may be the battery try to jump start the car
Not working
So i sit in the car check the key fob it gives green nothing wrong
So i tried to start the car try like effing 20 time or more
Then this car starts... I gave a gas while in parking... Nothing wrong so i turn off the engine and retry
But again car does not start
Then i again try like more than 10 timrs while give some break time betweene the multiple try to wtart the car
Then it starts again
So while car is on i called lexus to pick up my car and drop to dealer
Now day later dealer telling me they can not duplicate the issue there is no problem with the car
They gave me an option as 1. Leave car at dealer
So they can keep the car and try to duplicate by go turn on my car and turn off repeating ...2. I take the car and monitor myself and when it break down the. Dont start the car just bring the car in
What do u guys think? What should i do whats the problem plz help
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
yishin is offline   Reply With Quote
Old 01-28-14, 06:04 AM   #2
2012ISF
Driver
Trader Score: (0)
 
Join Date: Feb 2012
Location: NJ
Posts: 147
Default

You bought a 2014 with Sikky headers already on it from the dealer?
Interesting. Not starting would pee me off, especially with 2500 miles.
__________________
Meisterschaft exhaust
2012ISF is offline   Reply With Quote
Old 01-28-14, 01:11 PM   #3
yishin
Driver
Trader Score: (0)
 
Join Date: Nov 2013
Location: ga
Posts: 150
Default

No i bought new and as soon as i hit about 700 miles i mod the hell out of it with all the cf kit all around
yishin is offline   Reply With Quote
Old 01-28-14, 01:48 PM   #4
jkeifer3
Lexus Test Driver
Trader Score: (0)
 
jkeifer3's Avatar
 
Join Date: Aug 2005
Location: VA
Posts: 871
Default

I personally wouldn't want to keep the car and have it strand me. I'd let the dealer keep it for a while and let them diagnose it. Also, check the odometer reading before and after to make sure they didn't drive to California or something. Good luck!
__________________
62 Austin Healey Sprite (sold), 64 Triumph TR-4 (sold), 68 Chevrolet Corvette 427 c.i. 435 h.p. (sold), 73 Chevy Nova SS-350 replaced with 427 cid big block (sold), 82 & 89 Porsche 928s (sold), 90 Taurus SHO (sold), 96 Fix Or Repair Daily Taurus (sold), 95 Lexus SC-400 (sold), 99 Corvette (sold), 02 Corvette Z-06 (sold), 04 Lexus SC-430 (sold), 06 Lexus GS-300AWD (sold), 09 Mazda CX-7 (sold), 08 Lexus IS-F MMR (sold), 11 Jeep Grand Cherokee (current), 13 GS-350 RR (current)
jkeifer3 is offline   Reply With Quote
Old 01-28-14, 02:12 PM   #5
kauaian
Lead Lap
Trader Score: (12)
 
kauaian's Avatar
 
Join Date: Mar 2008
Location: VA 22060
Posts: 675
Default

I would say your battery is fine if you can crank it 20 times and still start the car, well eventually. If your battery is fine it could be a defective starter? Did you do any modifications that required you to unplug anything? If so maybe one of the plugs isn't seated all the way?

I would drop it off at Lexus and let them figure it out being it is under warranty. Please report back when you figure out the problem.

Good luck
__________________
I eat anything RAW!
kauaian is offline   Reply With Quote
Old 01-28-14, 02:39 PM   #6
NYKnick101
Lexus Test Driver
Trader Score: (0)
 
Join Date: Apr 2013
Location: NY
Posts: 1,039
Default

I had a similar issue with a different car, how long ago did you install the headers? Was the O2 sensor on the header re installed correctly? (if there is one) Sometimes the metal from aftermarket headers can fry the wires. Sometimes you have to extend the wires on them. Bad O2 sensor can give the car the wrong A/F ratio which can cause the car not to start
NYKnick101 is offline   Reply With Quote
Old 01-28-14, 03:13 PM   #7
Mrd916
Lead Lap
Trader Score: (0)
 
Join Date: Apr 2012
Location: Fl
Posts: 591
Default

Wouldn't be surprised if ur dealer denies warranty fix cause of ur headers unless they did the installation.
Mrd916 is offline   Reply With Quote
Old 01-28-14, 03:31 PM   #8
mikersoft
Rookie
Trader Score: (0)
 
mikersoft's Avatar
 
Join Date: Dec 2013
Location: VA
Posts: 93
Default

They could, but only if the installation of aftermarket parts caused the problem (i.e. knocked a connector loose or damaged a part).

-Mike
mikersoft is offline   Reply With Quote
Old 01-28-14, 03:36 PM   #9
yardie876
Lexus Champion
Trader Score: (0)
 
yardie876's Avatar
 
Join Date: Sep 2012
Location: SoFlo
Posts: 1,793
yardie7326
Default

Have a remote start system installed by any chance?
__________________
2013 GS F-Sport w/ DRS ~ HUD ~ ML ~ Viper SmartStart ~ LED Fogs
Liquid Platinum ~ Flaxen
Vossen CV7s
Joe Z Cat Back Exhaust
yardie876 is offline   Reply With Quote
Old 01-28-14, 05:25 PM   #10
jlam86
Rookie
Trader Score: (1)
 
Join Date: Sep 2013
Location: Canada
Posts: 53
Default

I would poke around and try to make sure all the sensors and harnesses are fully clipped in especially in the areas where your mods were located.
jlam86 is offline   Reply With Quote
Old 01-28-14, 07:06 PM   #11
ISF001
Lexus Test Driver
Trader Score: (0)
 
Join Date: Dec 2011
Location: PA
Posts: 936
Default

It is most likely the result of your after market installation--in which case the repair is most likely on you.
__________________

2015 RCF Ultrasonic Blue Mica ORDERED!
2012 ISF Obsidian
Rural PA
ISF001 is offline   Reply With Quote
Old 01-28-14, 07:28 PM   #12
lobuxracer
Tech Info Resource
Trader Score: (2)
 
lobuxracer's Avatar
 
Join Date: Jul 2006
Location: Georgia
Posts: 13,533
Send a message via Skype™ to lobuxracer
Default

Quote:
Originally Posted by ISF001 View Post
It is most likely the result of your after market installation--in which case the repair is most likely on you.
This. Take it to whomever installed the headers. Odds are they have a wire too close to something hot.
__________________

'08 USE20L−FEZRHA Obsidian
'93 JZA80L-ALFVZA Alpine Silver

Most performance mods need a watch and timed course to demonstrate actual improvement. Few deliver the advertised claims. Many are actually worse than stock. The best performance mods are made to the driver.

Emotional arguments - They're not just for chicks anymore.
lobuxracer is offline   Reply With Quote
Old 01-29-14, 06:10 AM   #13
4everkidd
Lead Lap
Trader Score: (1)
 
Join Date: Mar 2011
Location: Alberta
Posts: 482
Default

Quote:
Originally Posted by lobuxracer View Post
This. Take it to whomever installed the headers. Odds are they have a wire too close to something hot.
Hence why i am going to tackle the install myself...
4everkidd is offline   Reply With Quote
Old 01-29-14, 08:23 AM   #14
yishin
Driver
Trader Score: (0)
 
Join Date: Nov 2013
Location: ga
Posts: 150
Default

Quote:
Originally Posted by yardie876 View Post
Have a remote start system installed by any chance?
No remote starter
yishin is offline   Reply With Quote
Old 01-29-14, 08:28 AM   #15
yishin
Driver
Trader Score: (0)
 
Join Date: Nov 2013
Location: ga
Posts: 150
Default

Quote:
Originally Posted by ISF001 View Post
It is most likely the result of your after market installation--in which case the repair is most likely on you.
But with joe z exhaust n sikky header install
Which wire should i check for and how do u tell the o2 sensor is install correct?
yishin is offline   Reply With Quote
Old 01-29-14, 08:28 AM
 
 
 
 
Reply

Tags
2014, 350, battery, car, check, doesnt, es, hot, install, isf, lexus, long, remote, start, starting, wsc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISF exhaust tips yellowing? MYISF IS F 19 04-28-14 10:01 AM
isf sikky header question yishin IS F 2 03-02-14 04:43 PM
Isf power question yishin IS F 28 02-03-14 11:20 AM
HKS SSM Exhaust / Sikky Header Buildup - Dyno Plan Meanstreak IS F 28 05-01-13 06:01 PM
finally got headers/joe z exhaust done.. now i'm paranoid tybg IS F 8 04-17-13 09:02 PM

All times are GMT -7. The time now is 02:50 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info