Go Back   Club Lexus Forums > Lexus Model Forums > IS Models > IS F
Sign in using an external account
Register Forgot Password?

Strange noise when accelerating at WOT

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-24-13, 12:21 AM   #1
BULLIT
Pole Position
Trader Score: (0)
 
Join Date: Dec 2012
Location: Australia
Posts: 246
Default Strange noise when accelerating at WOT

Guys I've tried searching but couldn't find anything. When I accelerate at WOT in manual mode I get a strange belt slipping or squealing noise between 1st and 2nd gear. I have only driven 1 other ISF and that also did it. Anyone know what this is or if its normal? Timing belt maybe or fan belt slipping?
I only hear it under hard acceleration
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
BULLIT is offline   Reply With Quote
Old 02-24-13, 01:21 AM   #2
kauaian
Lead Lap
Trader Score: (14)
 
kauaian's Avatar
 
Join Date: Mar 2008
Location: Deutschland
Posts: 721
Default

Post up a video. I don't get no odd sounds when accelerating in manual mode.
__________________
I eat anything RAW!
kauaian is offline   Reply With Quote
Old 02-24-13, 01:48 AM   #3
BULLIT
Pole Position
Trader Score: (0)
 
Join Date: Dec 2012
Location: Australia
Posts: 246
Default

The sound is between gears. Thinks it also does it in auto mode but only under WOT and high in rev range
BULLIT is offline   Reply With Quote
Old 02-24-13, 05:56 AM   #4
thatnewguy
Driver
Trader Score: (0)
 
thatnewguy's Avatar
 
Join Date: Jan 2013
Location: VA
Posts: 109
Default

Could be your tires. Under hard accel I almost always break traction in the shift from 1st to 2nd even with the TCS on
thatnewguy is offline   Reply With Quote
Old 02-24-13, 06:32 AM   #5
Defratos
Lead Lap
Trader Score: (0)
 
Defratos's Avatar
 
Join Date: Oct 2011
Location: On a sand dune
Posts: 707
Default

well having my car for only a few months, mine always slips between first and second gear on WOT.

Could it be your tires slipping?
__________________
2013 IS-F | Mercury Grey (1H9) | Red Leather Interior | PPE Headers | Tints | 3M Protective Film | Gloss Black Exhaust Tips | CF/ Flat bottom Steering wheel | PC'd Callipers | Project Mu pads | Black Pearl Emblems | Black Grille Surround | Joe-Z Intake | aFe Filter | Apexi TC | http://www.clublexus.com/forums/is-f...isf-build.html
Defratos is online now   Reply With Quote
Old 02-24-13, 09:13 AM   #6
Boma
Lead Lap
Trader Score: (4)
 
Boma's Avatar
 
Join Date: Aug 2012
Location: Va
Posts: 491
UltraPandaX
Default

You're chirping tires.
Boma is offline   Reply With Quote
Old 02-24-13, 11:28 AM   #7
BULLIT
Pole Position
Trader Score: (0)
 
Join Date: Dec 2012
Location: Australia
Posts: 246
Default

Its definitely not the tyres chirping, it sounds like a belt slipping.
BULLIT is offline   Reply With Quote
Old 02-24-13, 11:44 AM   #8
Murph145
Lexus Test Driver
Trader Score: (0)
 
Murph145's Avatar
 
Join Date: Apr 2012
Location: Ca
Posts: 972
Default

^ I have the same noise when shifting from 1st to 2nd at high rpm WOT. Was considering taking to a dealer but have been lazy it deff sounds like a belt slipping its not the tires lol
__________________
2015 white on black premium GTR with Ecutek Tune, RD Engineering Y pipe, down pipes, 3" cold air intakes, 1000cc injectors and HKS axle back exhaust, 586whp/ 597wt on 91. ADV10SL MV.2 brushed gloss red with black exposed hardware and lowered on KW's

DD - 2014 Ram Quad Cab Hemi Sport fully loaded with leather and more goodies than most cars

Sold - 2011 MRM ISF
Murph145 is offline   Reply With Quote
Old 02-24-13, 12:06 PM   #9
blitz_714
Lexus Champion
Trader Score: (29)
 
blitz_714's Avatar
 
Join Date: Dec 2008
Location: SoCal714
Posts: 4,120
Default

its the drive belt , check the belt. How many miles on your F ? Joez has the same problem and changed the belt , problem solved. Hope that help
__________________
THE ISF EVOLUTION
blitz_714 is offline   Reply With Quote
Old 02-24-13, 12:23 PM   #10
Murph145
Lexus Test Driver
Trader Score: (0)
 
Murph145's Avatar
 
Join Date: Apr 2012
Location: Ca
Posts: 972
Default

I have 25k miles on my F but it pretty much did it from the beginning when I purchased it with 7k miles on it. Is this covered under warranty? Yea I figured it was the belt slipping
__________________
2015 white on black premium GTR with Ecutek Tune, RD Engineering Y pipe, down pipes, 3" cold air intakes, 1000cc injectors and HKS axle back exhaust, 586whp/ 597wt on 91. ADV10SL MV.2 brushed gloss red with black exposed hardware and lowered on KW's

DD - 2014 Ram Quad Cab Hemi Sport fully loaded with leather and more goodies than most cars

Sold - 2011 MRM ISF
Murph145 is offline   Reply With Quote
Old 02-24-13, 12:37 PM   #11
blitz_714
Lexus Champion
Trader Score: (29)
 
blitz_714's Avatar
 
Join Date: Dec 2008
Location: SoCal714
Posts: 4,120
Default

It should wont hurt to ask
__________________
THE ISF EVOLUTION
blitz_714 is offline   Reply With Quote
Old 02-24-13, 03:58 PM   #12
revolut1on
Rookie
Trader Score: (0)
 
Join Date: Nov 2012
Location: Sydney, AU
Posts: 53
Default

BULLIT,

I remember seeing a thread on the AU Lexus forums regarding your exact symptoms:

Screeching Sound Coming From Engine Bay At Redline
revolut1on is offline   Reply With Quote
Old 02-24-13, 04:58 PM   #13
VtotheJ
Lexus Champion
Trader Score: (0)
 
VtotheJ's Avatar
 
Join Date: Apr 2011
Location: NY
Posts: 2,392
Default

This should be covered under the longer powertrain warranty
__________________
2008Ultrasonic Blue Mica IS-F | TOMS LTS, 20% 3M tint, Continental DWS, 2nd cat delete + straight pipes
1998 Milano Red Acura Integra LS

Leader & Founder of NEISF: Official NorthEast ISF's
NEISF hosts biggest ISF meet in the world! Pictures/videos HERE.
VtotheJ is offline   Reply With Quote
Old 02-24-13, 09:14 PM   #14
BULLIT
Pole Position
Trader Score: (0)
 
Join Date: Dec 2012
Location: Australia
Posts: 246
Default

Quote:
Originally Posted by revolut1on View Post
BULLIT,

I remember seeing a thread on the AU Lexus forums regarding your exact symptoms:

Screeching Sound Coming From Engine Bay At Redline
Thanks for the link. Seems to be common.
BULLIT is offline   Reply With Quote
Old 02-24-13, 09:15 PM   #15
BULLIT
Pole Position
Trader Score: (0)
 
Join Date: Dec 2012
Location: Australia
Posts: 246
Default

Quote:
Originally Posted by blitz_714 View Post
its the drive belt , check the belt. How many miles on your F ? Joez has the same problem and changed the belt , problem solved. Hope that help
Thanks blitz, my car only has 20,000km. I will get it checked by dealer when im next over there
BULLIT is offline   Reply With Quote
Old 02-24-13, 09:15 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
'08 ISF 2nd gear slip on cold start jackhui IS F 38 09-28-14 12:29 PM
Slipping Drive/Serpentine Belt; Loss in HP? cremaster Car Chat 2 08-15-13 11:14 AM
Help with belt squeal. 2jznosht Performance & Maintenance 19 04-30-13 07:02 PM
92 SC300, Cold Start Chatter AnonymousG Performance & Maintenance 15 01-02-13 10:00 AM
Strange noise when I accelerate DzaztrBUSE GS - Second Generation 14 06-26-07 08:37 PM


Tags
2012, accelerating, acceleration, auto, chirping, gx470, lexus, ls460, noise, screeching, sound, weird, wot

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:19 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info