Strange noise when accelerating at WOT - Club Lexus Forums


Strange noise when accelerating at WOT

Reply
 
 
 
Thread Tools Search this Thread
Old 02-23-13, 11:21 PM   #1
BULLIT
Pole Position
Thread Starter
 
Join Date: Dec 2012
Location: Australia
Posts: 262
Default Strange noise when accelerating at WOT

Guys I've tried searching but couldn't find anything. When I accelerate at WOT in manual mode I get a strange belt slipping or squealing noise between 1st and 2nd gear. I have only driven 1 other ISF and that also did it. Anyone know what this is or if its normal? Timing belt maybe or fan belt slipping?
I only hear it under hard acceleration
BULLIT is offline   Reply With Quote
Old 02-24-13, 12:21 AM   #2
kauaian
Lexus Test Driver
iTrader: (16)
 
kauaian's Avatar
 
Join Date: Mar 2008
Location: Deutschland
Posts: 906
Default

Post up a video. I don't get no odd sounds when accelerating in manual mode.
kauaian is offline   Reply With Quote
Old 02-24-13, 12:48 AM   #3
BULLIT
Pole Position
Thread Starter
 
Join Date: Dec 2012
Location: Australia
Posts: 262
Default

The sound is between gears. Thinks it also does it in auto mode but only under WOT and high in rev range
BULLIT is offline   Reply With Quote
Old 02-24-13, 04:56 AM   #4
thatnewguy
Driver
 
thatnewguy's Avatar
 
Join Date: Jan 2013
Location: VA
Posts: 130
Default

Could be your tires. Under hard accel I almost always break traction in the shift from 1st to 2nd even with the TCS on
thatnewguy is offline   Reply With Quote
Old 02-24-13, 05:32 AM   #5
Defratos
Lexus Test Driver
 
Defratos's Avatar
 
Join Date: Oct 2011
Location: On a sand dune
Posts: 1,063
Default

well having my car for only a few months, mine always slips between first and second gear on WOT.

Could it be your tires slipping?
Defratos is offline   Reply With Quote
Old 02-24-13, 08:13 AM   #6
Boma
Lead Lap
iTrader: (4)
 
Boma's Avatar
 
Join Date: Aug 2012
Location: Va
Posts: 502
Default

You're chirping tires.
Boma is offline   Reply With Quote
Old 02-24-13, 10:28 AM   #7
BULLIT
Pole Position
Thread Starter
 
Join Date: Dec 2012
Location: Australia
Posts: 262
Default

Its definitely not the tyres chirping, it sounds like a belt slipping.
BULLIT is offline   Reply With Quote
Old 02-24-13, 10:44 AM   #8
Murph145
Lexus Test Driver
 
Murph145's Avatar
 
Join Date: Apr 2012
Location: Ca
Posts: 1,003
Default

^ I have the same noise when shifting from 1st to 2nd at high rpm WOT. Was considering taking to a dealer but have been lazy it deff sounds like a belt slipping its not the tires lol
Murph145 is offline   Reply With Quote
Old 02-24-13, 11:06 AM   #9
ISF4life
Lexus Fanatic
iTrader: (30)
 
ISF4life's Avatar
 
Join Date: Dec 2008
Location: SoCal714
Posts: 5,286
Default

its the drive belt , check the belt. How many miles on your F ? Joez has the same problem and changed the belt , problem solved. Hope that help
ISF4life is offline   Reply With Quote
Old 02-24-13, 11:23 AM   #10
Murph145
Lexus Test Driver
 
Murph145's Avatar
 
Join Date: Apr 2012
Location: Ca
Posts: 1,003
Default

I have 25k miles on my F but it pretty much did it from the beginning when I purchased it with 7k miles on it. Is this covered under warranty? Yea I figured it was the belt slipping
Murph145 is offline   Reply With Quote
Old 02-24-13, 11:37 AM   #11
ISF4life
Lexus Fanatic
iTrader: (30)
 
ISF4life's Avatar
 
Join Date: Dec 2008
Location: SoCal714
Posts: 5,286
Default

It should wont hurt to ask
ISF4life is offline   Reply With Quote
Old 02-24-13, 02:58 PM   #12
revolut1on
Rookie
 
Join Date: Nov 2012
Location: Sydney, AU
Posts: 70
Default

BULLIT,

I remember seeing a thread on the AU Lexus forums regarding your exact symptoms:

Screeching Sound Coming From Engine Bay At Redline
revolut1on is offline   Reply With Quote
Old 02-24-13, 03:58 PM   #13
VtotheJ
Lexus Champion
iTrader: (2)
 
VtotheJ's Avatar
 
Join Date: Apr 2011
Location: NY
Posts: 2,532
Default

This should be covered under the longer powertrain warranty
VtotheJ is offline   Reply With Quote
Old 02-24-13, 08:14 PM   #14
BULLIT
Pole Position
Thread Starter
 
Join Date: Dec 2012
Location: Australia
Posts: 262
Default

Quote:
Originally Posted by revolut1on View Post
BULLIT,

I remember seeing a thread on the AU Lexus forums regarding your exact symptoms:

Screeching Sound Coming From Engine Bay At Redline
Thanks for the link. Seems to be common.
BULLIT is offline   Reply With Quote
Old 02-24-13, 08:15 PM   #15
BULLIT
Pole Position
Thread Starter
 
Join Date: Dec 2012
Location: Australia
Posts: 262
Default

Quote:
Originally Posted by blitz_714 View Post
its the drive belt , check the belt. How many miles on your F ? Joez has the same problem and changed the belt , problem solved. Hope that help
Thanks blitz, my car only has 20,000km. I will get it checked by dealer when im next over there
BULLIT is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1991 Ls400 Strange Noise LexusGuy91 LS - 1st and 2nd Gen (1990-2000) 3 12-10-14 11:13 AM
92 SC300, Cold Start Chatter AnonymousG Performance & Maintenance 15 01-02-13 09:00 AM
Strange 99 LS chirping noise when the AC is on Atl LS - 1st and 2nd Gen (1990-2000) 5 04-22-08 02:43 PM
strange noise during acceleration darchard GS - 2nd Gen (1998-2005) 4 08-13-07 03:56 PM
Strange noise when I accelerate DzaztrBUSE GS - 2nd Gen (1998-2005) 14 06-26-07 07:37 PM


Tags
2012, accelerating, acceleration, auto, chirping, gx470, lexus, ls460, noise, screeching, sound, weird, wot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:32 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved