Injector Maintenance Required - Club Lexus Forums

Log In 

Injector Maintenance Required

Reply
 
 
 
Thread Tools Search this Thread
Old 08-17-14, 10:53 PM   #1
Mesh704
Lead Lap
Thread Starter
 
Mesh704's Avatar
 
Join Date: Jun 2014
Location: Riyadh city
Posts: 401
Default Injector Maintenance Required

http://i.imgur.com/MSVfU1i.jpg

👆👆👆👆👆👆👆👆👆👆

Is there anyway to remove this !!?? I just got it today when I start my car in the morning !!
I heard there is a couple steps that u do to remove this !!

Last edited by Mesh704; 08-17-14 at 10:56 PM.
Mesh704 is offline   Reply With Quote
Old 08-17-14, 11:01 PM   #2
faisal11ir
Lead Lap
 
faisal11ir's Avatar
 
Join Date: Dec 2011
Location: Dubai
Posts: 492
Default

Strange at 10k km...... which petrol do you use?
faisal11ir is offline   Reply With Quote
Old 08-17-14, 11:23 PM   #3
Mesh704
Lead Lap
Thread Starter
 
Mesh704's Avatar
 
Join Date: Jun 2014
Location: Riyadh city
Posts: 401
Default

Quote:
Originally Posted by faisal11ir View Post
Strange at 10k km...... which petrol do you use?
95 ? But I've seen most new Lexus getting this at 10K and 20K,30K !!!

Wuts the problem ?
Mesh704 is offline   Reply With Quote
Old 08-18-14, 07:45 AM   #4
AMNss
Pole Position
 
Join Date: Aug 2013
Location: Middle east
Posts: 385
Default

This notification can be removed by doing the following steps :

1- Brake peddle 4 times with lights off
2- Lights on ( not auto )
3- Brake peddle 4 times
4- Lights off
5- Brake peddle 4 times
6- Lights on ( not auto )
7- Brake peddle 4 times

Do the above procedure on a fresh start with parking brakes off .
AMNss is online now   Reply With Quote
Old 08-18-14, 10:55 AM   #5
unowned
Pole Position
 
Join Date: Feb 2013
Location: CA
Posts: 261
Default

Use your warranty
unowned is offline   Reply With Quote
Old 08-18-14, 11:28 AM   #6
moose66
Lexus Test Driver
 
Join Date: Aug 2007
Location: North Carolina
Posts: 1,083
Default

Quote:
Originally Posted by AMNss View Post
This notification can be removed by doing the following steps :

1- Brake peddle 4 times with lights off
2- Lights on ( not auto )
3- Brake peddle 4 times
4- Lights off
5- Brake peddle 4 times
6- Lights on ( not auto )
7- Brake peddle 4 times

Do the above procedure on a fresh start with parking brakes off .
. . . . . . . you do the hokie pokie and you turn yourself around . . . . . .geez . . . . . . hope this works! Why not just hit the dealership? Turning if off doesn't seem to get to the root of the problem!
moose66 is offline   Reply With Quote
Old 08-18-14, 11:54 AM   #7
corradoMR2
The pursuit of F
 
corradoMR2's Avatar
 
Join Date: Jul 2006
Location: Toronto, Canada
Posts: 7,030
Default

Hmm, carbon buildup? I assume you have the 250? In N.A., a lot of injector cleaning agents are added into fuel which explains why I don't expect this "issue" for at least 80-100K km (if at all). I suspect your fuel is to blame for the issue.
corradoMR2 is offline   Reply With Quote
Old 08-18-14, 01:26 PM   #8
AMNss
Pole Position
 
Join Date: Aug 2013
Location: Middle east
Posts: 385
Default

Quote:
Originally Posted by moose66 View Post
. . . . . . . you do the hokie pokie and you turn yourself around . . . . . .geez . . . . . . hope this works! Why not just hit the dealership? Turning if off doesn't seem to get to the root of the problem!
I got this notification twice ( we get it every 10k , and usually the dealer forget to turn it off ). Anyway I learned how to turn it off from the dealer , and I'm sharing this knowledge to spare him a trip to the dealer.

Quote:
Originally Posted by corradoMR2 View Post
Hmm, carbon buildup? I assume you have the 250? In N.A., a lot of injector cleaning agents are added into fuel which explains why I don't expect this "issue" for at least 80-100K km (if at all). I suspect your fuel is to blame for the issue.
Actually this is a standard notification that we receive every 10k. It appeared on my car at 10 , 20k and soon on 30k , so don't worry no carbon buildup issue , or fuel problem here
BTW he has a white is350 .
AMNss is online now   Reply With Quote
Old 08-18-14, 01:58 PM   #9
moose66
Lexus Test Driver
 
Join Date: Aug 2007
Location: North Carolina
Posts: 1,083
Default

AMNss, thanks for the knowledge. I notice you guys are out of the US. Don't recall seeing this topic before. Wonder if this occurs on US-spec vehicles as well? Soon to hit 10K in mine, and just wondering if this is something to look out for.
moose66 is offline   Reply With Quote
Old 08-19-14, 08:28 AM   #10
AMNss
Pole Position
 
Join Date: Aug 2013
Location: Middle east
Posts: 385
Default

Quote:
Originally Posted by moose66 View Post
AMNss, thanks for the knowledge. I notice you guys are out of the US. Don't recall seeing this topic before. Wonder if this occurs on US-spec vehicles as well? Soon to hit 10K in mine, and just wondering if this is something to look out for.
You are welcome buddy.
I saw another topic a month ago , but I'm not sure if the OP is from the US or EU regions .
AMNss is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
navigation bezel removal inrisls400 LS - 3rd Gen (2001-2006) 5 03-09-16 07:11 PM
blinker bulb removal question jimbosr1 SC- 1st Gen (1992-2000) 0 02-23-16 08:52 AM
Badge Removal 3richard RX - 4th Gen (2016-present) 8 01-02-16 03:56 AM
Headlight assembly removal waylo ES - 5th Gen (2007-2012) 6 01-12-15 09:04 AM
Removing the trunk wing 13FSPORT GS - 4th Gen (2013-present) 5 11-18-14 04:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:56 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved