IS 350 F-sport with Nav, Voice comment not working - Club Lexus Forums

Log In 

IS 350 F-sport with Nav, Voice comment not working

Reply
 
 
 
Thread Tools Search this Thread
Old 08-13-13, 05:49 PM   #1
derekyeu
Driver School Candidate
Thread Starter
 
Join Date: Jun 2005
Location: CA
Posts: 9
Default IS 350 F-sport with Nav, Voice comment not working

I had a 2014 IS 350 F-sport. The voice comments function never work. Everything I press the voice comments button, the screen just shows a popup message essentially saying that voice comments is not ready or initialization not completed, something like that.

I took it back to the dealer and the technology specialist told me that it's a common problem with this model and Lexus is working on a solution. Have anyone in this forum experienced this problem?

Derek
derekyeu is offline   Reply With Quote
Old 08-13-13, 05:56 PM   #2
doctorttt
Lead Lap
 
Join Date: May 2006
Location: ny
Posts: 412
Default

Sorry - I can't help much here. I'm just curious. The navigation/audio system has a number of issues. Is this something Lexus can fix over updating the software or is it hardware related?
doctorttt is offline   Reply With Quote
Old 08-13-13, 06:34 PM   #3
Brklyn
Driver School Candidate
 
Join Date: Jul 2013
Location: NY
Posts: 47
Default

Hmm. I've been reading lots about this and interface lagging/freezing issues. It's convincing me to hold out my purchase for awhile.
Brklyn is offline   Reply With Quote
Old 08-13-13, 06:40 PM   #4
derekyeu
Driver School Candidate
Thread Starter
 
Join Date: Jun 2005
Location: CA
Posts: 9
Default

Quote:
Originally Posted by doctorttt View Post
Sorry - I can't help much here. I'm just curious. The navigation/audio system has a number of issues. Is this something Lexus can fix over updating the software or is it hardware related?
It is usually fixable by software update to various degrees. Unless of course, the hardware is having serious issues.
derekyeu is offline   Reply With Quote
Old 08-14-13, 08:13 AM   #5
S54toIS350
Lexus Champion
 
S54toIS350's Avatar
 
Join Date: Mar 2006
Location: California
Posts: 1,674
Default

Nav seems to hang, every time I cancel guidance.

This has to be the slowest nav system I ever used in 12 years

Its not really a deal breaker, but its definitely annoying. Kinda feels like playing battlefield 3 on a macbookpro
S54toIS350 is offline   Reply With Quote
Old 08-14-13, 08:14 AM   #6
dojoman
Lexus Champion
iTrader: (5)
 
Join Date: Sep 2007
Location: California
Posts: 2,686
Default

Voice command doesn't work just after startup. 3IS Nav system is run by Linux so it's just like computer takes some time to load. After a minute voice command should work if not try resetting the system by holding down audio volume button or pull out the car battery.
dojoman is offline   Reply With Quote
Old 08-14-13, 09:36 AM   #7
derekyeu
Driver School Candidate
Thread Starter
 
Join Date: Jun 2005
Location: CA
Posts: 9
Default

Quote:
Originally Posted by dojoman View Post
Voice command doesn't work just after startup. 3IS Nav system is run by Linux so it's just like computer takes some time to load. After a minute voice command should work if not try resetting the system by holding down audio volume button or pull out the car battery.
Voice command never works on my car since day 1 (like 3 weeks ago). But I never tried holding down audio volume or disconnecting the battery. I just took it back to the dealer once, and tech specialist just told me to wait for the new software update. I never took it to the service department though. May be I should.

What does holding down the volume button do? Resetting the system?
derekyeu is offline   Reply With Quote
Old 08-14-13, 09:38 AM   #8
Tone2002
Driver School Candidate
 
Join Date: Jul 2013
Location: NE
Posts: 48
Default

I hope one wouldn't have to pull out the car battery for such simple things.
Tone2002 is offline   Reply With Quote
Old 08-14-13, 10:50 AM   #9
dojoman
Lexus Champion
iTrader: (5)
 
Join Date: Sep 2007
Location: California
Posts: 2,686
Default

Quote:
Originally Posted by derekyeu View Post
Voice command never works on my car since day 1 (like 3 weeks ago). But I never tried holding down audio volume or disconnecting the battery. I just took it back to the dealer once, and tech specialist just told me to wait for the new software update. I never took it to the service department though. May be I should.

What does holding down the volume button do? Resetting the system?
It will reboot the nav system.
dojoman is offline   Reply With Quote
Old 08-14-13, 02:36 PM   #10
derekyeu
Driver School Candidate
Thread Starter
 
Join Date: Jun 2005
Location: CA
Posts: 9
Default

Quote:
Originally Posted by dojoman View Post
It will reboot the nav system.
Tried holding down the volume button. Didn't work. Will try to disconnect the battery soon. It's just frustrating.
derekyeu is offline   Reply With Quote
Old 08-14-13, 07:35 PM   #11
G8rGirl
Driver
 
Join Date: Jul 2013
Location: Florida
Posts: 102
Default

Quote:
Originally Posted by dojoman View Post
Voice command doesn't work just after startup. 3IS Nav system is run by Linux so it's just like computer takes some time to load. After a minute voice command should work if not try resetting the system by holding down audio volume button or pull out the car battery.
Agreed. Same thing happens with Mercedes-Benz. Just a function of the technology. It takes a minute to load after startup before it will recognize your voice. Mercedes usually says "Loading speech data" on the screen if you try to use the voice function immediately after startup.
G8rGirl is offline   Reply With Quote
Old 08-14-13, 07:48 PM   #12
dojoman
Lexus Champion
iTrader: (5)
 
Join Date: Sep 2007
Location: California
Posts: 2,686
Default

Quote:
Originally Posted by G8rGirl View Post
Agreed. Same thing happens with Mercedes-Benz. Just a function of the technology. It takes a minute to load after startup before it will recognize your voice. Mercedes usually says "Loading speech data" on the screen if you try to use the voice function immediately after startup.
This is the price we have to pay with modern tech. Infiniti Q50 has the same problem with slow loading apps.
dojoman is offline   Reply With Quote
Old 08-18-13, 12:38 AM   #13
SimTide985
Driver
 
SimTide985's Avatar
 
Join Date: Jul 2013
Location: AZ
Posts: 188
Default

Quote:
Originally Posted by dojoman View Post
This is the price we have to pay with modern tech. Infiniti Q50 has the same problem with slow loading apps.
Yeah, I was just about to bring this up.

Again, this should be expected and not a surprise to any early adopter. It's always part of the risk when buying a brand new car in its first year of production. There's still a lot of bugs to fix and a lot of updates that the manufacturers were in a hurry to get fixed before deadline that just couldn't all get made before they hit the dealers.

I'm not saying that you should blame Lexus or Infiniti or whoever necessarily. Previous owners don't need to put their brand loyalty in question. This is just an extremely commonplace situation that happens across the board and it's just an unfortunate side effect of putting out a brand new product like this.
SimTide985 is offline   Reply With Quote
Old 08-18-13, 01:03 AM   #14
spwolf
Lexus Fanatic
 
Join Date: Jan 2005
Posts: 18,145
Default

hopefully these things are fixed fast... good thing is that these days updates are easy to download and install... before they would have to replace the unit in order to fix software.
spwolf is offline   Reply With Quote
Old 08-18-13, 01:12 AM   #15
SimTide985
Driver
 
SimTide985's Avatar
 
Join Date: Jul 2013
Location: AZ
Posts: 188
Default

Yeah, even Infiniti is rushing to get service updates out to all of their dealers fast so that new Q50 owners are required to bring in their cars for a mandatory software update in a few months I hear.

I've noticed that consumers that buy cars in this price range can be very...."fickle" sometimes and they can turn quickly on their brand if they feel like they're not being treated as kings and queens with their cars. So, as long as Lexus and Infiniti does a good job at mitigating these concerns quickly and with proper education, this shouldn't hurt them TOO bad..

But, I can already see several potential Q50 shoppers have already turned against the Q50 due to its early issues with its Intouch system.
SimTide985 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
iPhone 6 with ML Audio Hrosecpa RC - 1st Gen (2015-present) 3 01-22-15 04:53 PM
traction control problem sarash ES - 6th Gen (2013-present) 12 12-07-14 09:22 PM
2013 GS 350 Voice Commands teuhl GS - 4th Gen (2013-present) 4 05-20-14 12:30 PM
07 ES350 voice command climate control melon Canada 2 08-24-13 08:57 PM
Any way to voice control anything besides nav and phone? danjb GS - 4th Gen (2013-present) 14 09-11-12 03:31 PM


Tags
2014, 350, freeze, interface, is350, lexus, nav, navi, navigation, problem, problems, resets, sport, system, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:07 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved