Navi Screen and Radio Turns Off/Resets While Driving - Club Lexus Forums

Log In 

Navi Screen and Radio Turns Off/Resets While Driving

Reply
 
 
 
Thread Tools Search this Thread
Old 08-12-13, 08:37 AM   #1
JonTheFish
Driver School Candidate
Thread Starter
 
JonTheFish's Avatar
 
Join Date: Jul 2013
Location: CA
Posts: 25
Default Navi Screen and Radio Turns Off/Resets While Driving

I was just wondering if anyone else has had any issues with their navigation screen in the '14 IS. Twice now in the last week, while driving, it has reset. The screen goes black, music/radio turns off, and then everything comes back up after a second or two like nothing happened. Also, probably just a coincidence, but both times it happened in roughly the same location on my drive to work. I've also asked the dealership about it, but still waiting for a response.
JonTheFish is offline   Reply With Quote
Old 08-12-13, 08:40 AM   #2
dojoman
Lexus Champion
iTrader: (5)
 
Join Date: Sep 2007
Location: California
Posts: 2,684
Default

I just had this happen this morning. Screen goes blank momentarily but it reboots pretty quick. Kind of annoying, hopefully software update is coming.
BTW, do you happen to have a USB thumb drive inserted?
dojoman is offline   Reply With Quote
Old 08-12-13, 08:44 AM   #3
r0shiro
Lead Lap
 
r0shiro's Avatar
 
Join Date: Apr 2012
Location: CA
Posts: 547
Default

Hasn't happened to me yet... *crossing fingers*

oh...and I haven't used the USB feature other than to load screen images.

good luck.
r0shiro is offline   Reply With Quote
Old 08-12-13, 08:49 AM   #4
JonTheFish
Driver School Candidate
Thread Starter
 
JonTheFish's Avatar
 
Join Date: Jul 2013
Location: CA
Posts: 25
Default

Quote:
Originally Posted by dojoman View Post
I just had this happen this morning. Screen goes blank momentarily but it reboots pretty quick. Kind of annoying, hopefully software update is coming.
BTW, do you happen to have a USB thumb drive inserted?
Ya, it's not bugging me too much since it reboots quickly, but definitely annoying. Also, I do have an Ipod plugged in through USB. I wasn't playing music off it at the time but I do have it plugged in.
JonTheFish is offline   Reply With Quote
Old 08-12-13, 08:58 AM   #5
dojoman
Lexus Champion
iTrader: (5)
 
Join Date: Sep 2007
Location: California
Posts: 2,684
Default

Quote:
Originally Posted by JonTheFish View Post
Ya, it's not bugging me too much since it reboots quickly, but definitely annoying. Also, I do have an Ipod plugged in through USB. I wasn't playing music off it at the time but I do have it plugged in.
It could be the culprit. When I had plugged in ipod one time and it froze immediately. Currently I have USB thumb drive with Music files loaded.
Dealer also suggested another member to not use Bluetooth with car for a week to see if it goes away.
dojoman is offline   Reply With Quote
Old 08-12-13, 09:17 AM   #6
bigtang1
Rookie
 
Join Date: Jul 2013
Location: NY
Posts: 72
Default

Seems to be a known issue - fix is upcoming hopefully
bigtang1 is offline   Reply With Quote
Old 08-12-13, 09:44 AM   #7
Fsportlex
Driver
 
Fsportlex's Avatar
 
Join Date: Jul 2013
Location: NY
Posts: 161
Default

happened to me too three times while driving from boston to ny and LEXUS said they never heard of this happening meanwhile a review of the car on car and driver im pretty sure said it happened to them too...i took it to service and they reinstalled the software and now its perfectly fine...it may have to do with the navi memory card or something of that sort....no issues now
Fsportlex is offline   Reply With Quote
Old 08-12-13, 09:51 AM   #8
bshaw777
Driver
 
bshaw777's Avatar
 
Join Date: Jun 2013
Location: NV
Posts: 124
Default

Quote:
Originally Posted by thejaperu View Post
Hasn't happened to me yet... *crossing fingers*

oh...and I haven't used the USB feature other than to load screen images.

good luck.
You can load screen images? How does this work, like a screensaver or something?
bshaw777 is offline   Reply With Quote
Old 08-12-13, 10:53 AM   #9
r0shiro
Lead Lap
 
r0shiro's Avatar
 
Join Date: Apr 2012
Location: CA
Posts: 547
Default

Quote:
Originally Posted by bshaw777 View Post
You can load screen images? How does this work, like a screensaver or something?
yup...one acts like a startup screen which is a brief 3 second window. the other is a screen saver kind of thing. It doesn't automatically switch over only when you tell it to. It's gimmicky but its good for a laugh if you put the right photo up. lol.
r0shiro is offline   Reply With Quote
Old 08-13-13, 08:14 AM   #10
JonTheFish
Driver School Candidate
Thread Starter
 
JonTheFish's Avatar
 
Join Date: Jul 2013
Location: CA
Posts: 25
Default

Just an update that confirms what others have said (that Lexus knows about it)

This was part of the response from the dealer:
"I checked with our shop foreman to see if he has heard of this problem, and it seems like it is an occurring problem here and there, and that Lexus Corporate is aware of this bug. I was told that corporate techs are working on a firmware update fix for the problem."
JonTheFish is offline   Reply With Quote
Old 08-13-13, 02:00 PM   #11
Evitzee
Lexus Champion
 
Evitzee's Avatar
 
Join Date: Sep 2006
Location: Hill Country, TX
Posts: 3,088
Default

Ah, the fun of getting a brand new model with all the new updates. If the Gen III is like the II you'll be having issues for quite awhile. But that's what early adoptors are.....test mules.
Evitzee is offline   Reply With Quote
Old 08-19-13, 12:33 PM   #12
tpolonyi
Rookie
iTrader: (1)
 
Join Date: Jul 2012
Location: FL
Posts: 75
Default

Just happened to my car today. "Lexus, lets get the ball rolling and get this problem fix!"
tpolonyi is offline   Reply With Quote
Old 02-01-14, 05:56 AM   #13
mattr4
Driver School Candidate
 
Join Date: Jan 2014
Location: PA
Posts: 2
Default Navi screen reboots while driving

I'm experiencing the same thing. I've had the car not even 2-months and the navi screen has reset 3-times while driving. In addition to that, the heated seats are terrible. They barely get warm but that's part of another post.

Anyhow, wish me luck. The dealer is picking the car up Monday to look at it.

-Matt
mattr4 is offline   Reply With Quote
Old 02-01-14, 06:21 AM   #14
CtSFox
Lead Lap
 
Join Date: Aug 2013
Location: CT
Posts: 509
Default

Quote:
Originally Posted by mattr4 View Post
I'm experiencing the same thing. I've had the car not even 2-months and the navi screen has reset 3-times while driving. In addition to that, the heated seats are terrible. They barely get warm but that's part of another post.

Anyhow, wish me luck. The dealer is picking the car up Monday to look at it.

-Matt
Please keep us posted on what the dealer says about the reset issue. There have been a few firmware updates (up to version 8600, I think) and yet this problem persists. Is the majic bullet version 8700 on the way?
CtSFox is offline   Reply With Quote
Old 02-01-14, 10:14 AM   #15
UncleSpud
Pole Position
 
Join Date: Oct 2013
Location: NV
Posts: 254
Default

Quote:
Originally Posted by mattr4 View Post
I'm experiencing the same thing. I've had the car not even 2-months and the navi screen has reset 3-times while driving. In addition to that, the heated seats are terrible. They barely get warm but that's part of another post.

Anyhow, wish me luck. The dealer is picking the car up Monday to look at it.

-Matt
Matt, there are at least two other threads dealing with this issue. Here's one:

http://www.clublexus.com/forums/is-t...shuts-off.html

Bottom line: there's no known fix, and those of us who are on our second or third nav/radio are waiting for Lexus to acknowledge this problem and engineer a fix (the software fix doesn't work either). Your dealer needs to do its homework before attempting diagnosis and/or repair on your car, otherwise they're wasting your time.
UncleSpud is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Radio/NAV Screen Keeps Resetting TruPlaya26 RC F (2015-present) 55 09-06-16 07:26 AM
2007 RX 350 Screen dmanwi RX - 2nd Gen (2004-2009) 0 07-07-16 10:18 AM
NAV screen locks up? Dbaliko GS - 4th Gen (2013-present) 6 01-07-16 07:25 AM
Sound Issues dayrinni IS - 2nd Gen (2006-2013) 8 11-20-12 02:03 PM


Tags
2007, 2014, ct200, driving, keepsturning, lexus, ls460, navigation, radio, reset, resets, rx350, screen, shuts, turns

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:23 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved