No more fog light mod? - Club Lexus Forums

No more fog light mod?

Thread Tools Search this Thread
Old 08-09-14, 07:18 AM   #1
Thread Starter
Join Date: Nov 2013
Location: Santo Domingo
Posts: 70
Default No more fog light mod?


Like 2 or 3 days ago, I was parking my car on reverse and turned off my foglights (I have (had?) the fog light mod were only they come on with the first turn of the stalk).

The next morning, as i was parking on my workplace, i noticed that i was running with my fog lights off, even though i turned them on in the stalk.

Today i decided to diagnose what the problem was, i reached my fog lights, took one out, tested with another one i had on a box and they came on, but not with the first turn of the stalk. They came on when i turn my low beams (as stock?)

I Also have HID on my high beams, and noticed that one of them went off at the same time that the problem happened with the said fog lights. Upon further inspection, i noticed that the ballast was the culprit for the High Beam bulb not coming on, I replaced it and the light is back on normal.

What i'm wondering is, why i don't have my fog mod anymore? could be the cause the high beam ballast that broke and caused some kind of issue? As i said, now the fog lights now come on only when i turn the stalk to the low beam, as soon as i turn on my high beam they shut off

Last edited by 3sm1l; 08-09-14 at 07:22 AM.
3sm1l is offline   Reply With Quote
Old 08-09-14, 07:59 PM   #2
Pole Position
Join Date: Dec 2011
Location: Texas
Posts: 310

Just check on the wires where you did the foglight mod.. chances are the wiring came loose. Happened to me so I soldered everything.
Snyperifle is offline   Reply With Quote
Old 08-15-14, 10:55 AM   #3
Thread Starter
Join Date: Nov 2013
Location: Santo Domingo
Posts: 70

Thank you for your response Snyper.

The weird thing is that when i bought the car, it came that way. I could turn only my fog lights apart from the Low Beam/ Hi Beams and if i turned on my high beams, the fog lights would stay on.

I thought the previous owner did the mod. But i checked the wires in the Fuse module and there is no mod done! So i don't know how it was working like that on the first place. Or is there another way to do this mod without tapping the wires on the fuse box?
3sm1l is offline   Reply With Quote
Old 08-15-14, 09:09 PM   #4
Pole Position
iTrader: (3)
iNfectious's Avatar
Join Date: Mar 2012
Location: Lone Star
Posts: 282

Depends on the country of origin too. I remember someone explained that in Japan the fog lights work independently.

Here ya go (in the fog light mod thread):

Last edited by iNfectious; 08-15-14 at 09:15 PM.
iNfectious is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Question for VA owners with self-installed fog lights Chris442 IS - 3rd Gen (2014-present) 2 12-31-15 05:00 PM
Ls460 Fog light relay Bahchu LS - 4th Gen (2007-present) 3 04-07-15 01:47 PM
Driver side low beam problem PaulDaisy RX - 1st Gen (1999-2003) 0 08-24-12 09:34 AM
Fog Light H3 LED bulb Question? DRL off? rclab1 SC430 - 2nd Gen (2001-2010) 3 02-04-09 08:35 PM
Turn Signal Won't Quit after Turn GS3loco GS - 2nd Gen (1998-2005) 12 06-11-08 08:57 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 11:18 AM.

Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved