IS250 Carbon Build up CSP - Page 63 - Club Lexus Forums

Log In 

IS250 Carbon Build up CSP

Reply
 
 
 
Thread Tools Search this Thread
Old 06-09-14, 08:29 AM   #931
Antredd
Driver School Candidate
 
Join Date: Oct 2012
Location: CA
Posts: 48
Default Almost a Year Later

My engine on my 09 250 was repaired in August 2013. Within these last three months, and sometimes after coming to a quick stop, my car shakes almost shutting off again. Has anyone had any similar symptoms after their piston rings were changed?
Antredd is offline   Reply With Quote
Old 06-09-14, 04:24 PM   #932
dmk720
Driver School Candidate
 
Join Date: Oct 2012
Location: Massachusetts
Posts: 45
Default

Quote:
Originally Posted by Antredd View Post
My engine on my 09 250 was repaired in August 2013. Within these last three months, and sometimes after coming to a quick stop, my car shakes almost shutting off again. Has anyone had any similar symptoms after their piston rings were changed?
Yes.Did it at 117000 .4000 miles after "fix" my car started using oil plus half second shakes,more frequent but very short. Changed oil to Mobil ext. performance and it help for only 1500 miles. Now waiting for cats to go bad.
dmk720 is offline   Reply With Quote
Old 06-11-14, 10:33 PM   #933
TheRusski
Rookie
 
Join Date: Apr 2012
Location: ca
Posts: 51
Default

Does anyone have a link to the TSB for the carbon buildup so I can print it out and bring it to dealer tomorrow morning? Thanks in advance!
TheRusski is offline   Reply With Quote
Old 06-12-14, 01:31 AM   #934
Meguerra
Driver
iTrader: (8)
 
Meguerra's Avatar
 
Join Date: Mar 2013
Location: Ca
Posts: 127
Default

Scroll down to #748 there's two documents you can print out.


http://www.clublexus.com/forums/is-s...ml#post8081737
Meguerra is offline   Reply With Quote
Old 06-12-14, 07:23 AM   #935
TheRusski
Rookie
 
Join Date: Apr 2012
Location: ca
Posts: 51
Default

Quote:
Originally Posted by Meguerra View Post
Scroll down to #748 there's two documents you can print out.


http://www.clublexus.com/forums/is-s...ml#post8081737
Thank you very much!
TheRusski is offline   Reply With Quote
Old 06-19-14, 11:02 PM   #936
Antredd
Driver School Candidate
 
Join Date: Oct 2012
Location: CA
Posts: 48
Default

Quote:
Originally Posted by dmk720 View Post
Yes.Did it at 117000 .4000 miles after "fix" my car started using oil plus half second shakes,more frequent but very short. Changed oil to Mobil ext. performance and it help for only 1500 miles. Now waiting for cats to go bad.
So there is no real solution to this problem. i am going to be getting my vehicle serviced soon, and i wonder what my service advisor will tell me after bring this problem to his attention again.
Antredd is offline   Reply With Quote
Old 06-20-14, 07:10 AM   #937
tomiv9
Pole Position
 
Join Date: Oct 2012
Location: NJ
Posts: 237
Default

Quote:
Originally Posted by Antredd View Post
So there is no real solution to this problem. i am going to be getting my vehicle serviced soon, and i wonder what my service advisor will tell me after bring this problem to his attention again.
No there is no real solution. U can put a catch can on to prevent build up, or just wait till buildup occurs and do a cleaning
tomiv9 is offline   Reply With Quote
Old 06-21-14, 11:03 PM   #938
WNYX
Driver School Candidate
 
WNYX's Avatar
 
Join Date: Mar 2014
Location: IL
Posts: 19
Default

Well, I got the symptom yesterday, I think.

I bought my car used with 32,137 miles on it. I kept getting e-mails telling me my 35,000 mile scheduled maintenance is due. So, I made an appointment for Saturday morning. When I go there, the guy tells me that they already did all of the checks at 32,000 miles, so I should just come back 2,000 miles later. 7 hours later, I press my brakes at a red light when all of a sudden my car shakes and it feels like my car is about to die. I drove the rest of the night just fine, but it really got my attention.

Is it safe to keep driving? One thing I noticed, and I can't tell if it's related, is (at the next red light) all of the lights in my car (my dash, my navi display) dimmed at the same time. I can't tell if it's related to what happened at the previous red light or because it was getting dark and my auto-headlights turned on (do the lights dim when the headlights come on?). Can someone please advise? Thanks in advance.
WNYX is offline   Reply With Quote
Old 06-22-14, 12:48 PM   #939
sm1ke
Lexus Test Driver
iTrader: (5)
 
sm1ke's Avatar
 
Join Date: Aug 2012
Location: I'm Canadian!
Posts: 1,151
Default

Quote:
Originally Posted by WNYX View Post
Well, I got the symptom yesterday, I think.

I bought my car used with 32,137 miles on it. I kept getting e-mails telling me my 35,000 mile scheduled maintenance is due. So, I made an appointment for Saturday morning. When I go there, the guy tells me that they already did all of the checks at 32,000 miles, so I should just come back 2,000 miles later. 7 hours later, I press my brakes at a red light when all of a sudden my car shakes and it feels like my car is about to die. I drove the rest of the night just fine, but it really got my attention.

Is it safe to keep driving? One thing I noticed, and I can't tell if it's related, is (at the next red light) all of the lights in my car (my dash, my navi display) dimmed at the same time. I can't tell if it's related to what happened at the previous red light or because it was getting dark and my auto-headlights turned on (do the lights dim when the headlights come on?). Can someone please advise? Thanks in advance.
If your instrument cluster lights dimmed, it's likely related to your electrical system. I wouldn't rule out this TSB as the culprit, but I would check things like the alternator, bad grounds, battery terminals, etc. first.
sm1ke is offline   Reply With Quote
Old 06-22-14, 01:13 PM   #940
Fizzboy7
Lexus Fanatic
 
Fizzboy7's Avatar
 
Join Date: Mar 2008
Location: California
Posts: 6,756
Default

Got my car back three days ago after the piston rebuild and it's idling rough more frequently now than it did before. However, the roughness isn't as severe as it was before when it happened. I'm going to give it some more miles before I conclude. But the fact that it's shuddering when coming to a stop before any new carbon has had a chance to build up has me thinking something else happened during the rebuild (?). What do you all think? Also never heard of people getting the rough idle the same day getting their car back after the rebuild. Some people not related to this site or Lexus are telling me to give the engine a chance to "break in." Never heard of a rough idle from breaking in an engine, nor did my tech say I had to now break it in. *sigh*
Fizzboy7 is offline   Reply With Quote
Old 06-23-14, 08:10 AM   #941
Blue250
Driver School Candidate
 
Blue250's Avatar
 
Join Date: May 2014
Location: Ca
Posts: 6
Default Intermittent Start

Bought my 2007 is250 a couple of months ago and the previous owner had the CSP recall done.

Now I am having intermittent start problems. Sometimes it takes up to 4 cranks before it finally starts?

Anyone have an idea if this is related? Car has 53000 miles on it.
Blue250 is offline   Reply With Quote
Old 06-23-14, 08:57 AM   #942
Mrhavasu
Driver School Candidate
 
Join Date: Feb 2013
Location: ca
Posts: 8
Default

My 2010 bought new has done this since day 1. Took it to the dealer finally and they changed the plugs and cleaned the intake, they said it was the one of the worst ones they had seen and was not part of the recall. Problem is still there, shaking and bad idle, and Lexus refuses to do anything about it. I will never buy LEXUS again.
Mrhavasu is offline   Reply With Quote
Old 07-04-14, 01:18 PM   #943
reyoasian
Lexus Champion
iTrader: (2)
 
reyoasian's Avatar
 
Join Date: Jul 2009
Location: Toronto
Posts: 2,338
Default

Does this affect all years (2006-2013) similarly? Or was there any design changes in later year models that eased the problem a bit? What about the 3IS250?
reyoasian is offline   Reply With Quote
Old 07-04-14, 02:05 PM   #944
ABC
Lexus Test Driver
 
Join Date: Aug 2006
Location: USA
Posts: 1,320
Default

my '06 is at 93k and every so often, i also get the "shakes" when coming to a stop. it doesn't happen often. Doesn't seem to be hurting anything that i am aware of. The car runs just fine.

I wonder if it gas that helps the issue. Seems to be on certain tanks, the shakes happen more often than others.
ABC is offline   Reply With Quote
Old 07-09-14, 08:13 AM   #945
sissyjam
Driver School Candidate
 
sissyjam's Avatar
 
Join Date: Jul 2014
Location: ON
Posts: 1
Default

Have any Canadian residents with US vehicles had any success getting this serviced locally? I've had my dealership more or less diagnose my '08 with this issue, but they will not service the vehicle under the CSP provided by the US.

I had an uneventful chat with Lexus USA regarding this, and they do not want to acknowledge the diagnosis by the technicians here, stating that I need to go to a US dealership for inspection to verify the problem exists. Given the intermittent nature of this problem, I think it's absolutely ridiculous. I'm starting to regret having purchased this vehicle.
sissyjam is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Carbon Build-up Issues in Canada - Any Success w/ Lexus? meis250 Canada 49 08-17-16 02:55 PM
Is250 csp extended warranty in canada also? cokoaT IS - 2nd Gen (2006-2013) 4 05-16-15 11:36 PM
2007 IS250 Base, $17,500 patrickd IS - 2nd Gen (2006-2013) 7 06-01-14 11:16 PM
Looking to buy an Gen II Lexus IS westside01 IS - 2nd Gen (2006-2013) 7 03-26-14 12:13 PM
Carbon build up in canda help!! Gregis250 Performance 2 09-03-13 02:46 PM


Tags
2006, club, csp, customer, engine, gs300, is250, letter, lexus, program, rebuild, service, support, type, warranty

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:52 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved