IS250 Carbon Build up CSP - Page 54 - Club Lexus Forums

Log In 

IS250 Carbon Build up CSP

Reply
 
 
 
Thread Tools Search this Thread
Old 09-16-13, 02:09 PM   #796
e46m3lol
Lead Lap
iTrader: (2)
 
e46m3lol's Avatar
 
Join Date: Oct 2012
Location: Southern California
Posts: 596
Default

Quote:
Originally Posted by Zatrekaz View Post
Just called the closest dealer and left a message for them to call me back. Let's hope I can get this done. The stalling/misfiring when coming to a stop has been really bad. I can't seem to get over 21mpg city either.

EDIT: Customer Service rep called me back, and scheduled for me to come in this Thursday. Said they will take a Snapshot/Freeze frame of the car? Send that to Lexus, and get word from them if it is approved or not.
With the fresh engine rebuild I'm averaging 33-35 mpg highway. That was unheard of before I got the overhaul done.
e46m3lol is offline   Reply With Quote
Old 09-16-13, 02:55 PM   #797
Zatrekaz
Rookie
iTrader: (1)
 
Join Date: May 2013
Location: MS
Posts: 66
Default

Best I have gotten is 28mpg highway.

Anyone have some tips on what to say/ask/point out when I go Thursday?
Zatrekaz is offline   Reply With Quote
Old 09-16-13, 10:17 PM   #798
shake&bake
Driver School Candidate
iTrader: (1)
 
shake&bake's Avatar
 
Join Date: Jul 2008
Location: Santa Ana, CA
Posts: 30
Default

Tustin Lexus got me squared away. I've had rough idle issues within 20k miles on my 2008 IS250. Took it in numerous times...they could never duplicate it. After repeated top end cleaning procedures they ended up replacing the complete short block @ 55k due to the cylinder walls being scored & carbon build up.
shake&bake is offline   Reply With Quote
Old 09-18-13, 01:14 PM   #799
rhodesk22
Rookie
 
Join Date: Mar 2012
Location: MI
Posts: 51
Default

I've had the occasional symptom of the car shuttering at stop lights just nothing has thrown the check engine light. I took it in yesterday when I recieved my paperwork and of course they couldnt find anything wrong and charged me $35. Was kind of surprised to get charged anything considering the paperwork from Lexus says to bring it in if you have experienced any problems.

They did say I had burned 0.7 quarts of oil that would have been in about 3000 miles since my last change. Said it was normal? What do you guys think?
rhodesk22 is offline   Reply With Quote
Old 09-18-13, 02:56 PM   #800
P Rock
Driver
 
Join Date: Nov 2006
Location: Ohio
Posts: 169
Default

Quote:
Originally Posted by rhodesk22 View Post
I've had the occasional symptom of the car shuttering at stop lights just nothing has thrown the check engine light. I took it in yesterday when I recieved my paperwork and of course they couldnt find anything wrong and charged me $35. Was kind of surprised to get charged anything considering the paperwork from Lexus says to bring it in if you have experienced any problems.

They did say I had burned 0.7 quarts of oil that would have been in about 3000 miles since my last change. Said it was normal? What do you guys think?
My dealer tried to charge me $100 for the diagnosis..of course the car did not show symptoms while it was at the dealer. Before I paid and while I was at the dealer, I called Lexus corporate to complain that the dealer charged me for something they told me to do (bring the car in). They said they'd reimburse me. I told the dealer that when I went to picked it up and they ended up not charging me and even said they shouldn't have told me that in the first place. Call Lexus corporate, they gave me no static whatsoever.
P Rock is offline   Reply With Quote
Old 09-19-13, 04:29 PM   #801
Zatrekaz
Rookie
iTrader: (1)
 
Join Date: May 2013
Location: MS
Posts: 66
Default

I got approved...

They will be doing an overhaul on the engine. From what I could tell on the work order they will be re machining the heads, replacing something called piston rings, and the piston springs, among some other things.

They are also, while it's there, fixing the Gas Pedal, Trunk Elimination, Fuel Pressure, and some Wiper Nut recall.

Said it would take about two weeks, and gave me an ES to drive until then.
Zatrekaz is offline   Reply With Quote
Old 09-19-13, 04:33 PM   #802
1Clean06IS
Pole Position
 
1Clean06IS's Avatar
 
Join Date: Jan 2013
Location: NJ
Posts: 210
Default

Yea I lucked out, my car has 111k miles and I just got it back fully rebuilt.....

Carbon Cleaned
New Pistons
New Piston Rings
New Valve Springs
New retainers
New Gaskets
and a fresh tank of gas and oil change!

My service writer was really cool after explaining the situation she was willing to inspect before charging a "diagnostic fee" I told her I know replication the issue was like flipping a coin, and she called me back four hours later and said it qualifies. ****didnt hurt the tech is a CL member****
1Clean06IS is offline   Reply With Quote
Old 09-19-13, 04:50 PM   #803
Noeh
Lead Lap
iTrader: (3)
 
Join Date: Dec 2011
Location: MA
Posts: 665
Default

Quote:
Originally Posted by rhodesk22 View Post
I've had the occasional symptom of the car shuttering at stop lights just nothing has thrown the check engine light. I took it in yesterday when I recieved my paperwork and of course they couldnt find anything wrong and charged me $35. Was kind of surprised to get charged anything considering the paperwork from Lexus says to bring it in if you have experienced any problems.

They did say I had burned 0.7 quarts of oil that would have been in about 3000 miles since my last change. Said it was normal? What do you guys think?
These cars should not burn oil, not normal.
Noeh is offline   Reply With Quote
Old 09-20-13, 09:50 AM   #804
GoGiantsNJ
Pole Position
 
Join Date: Mar 2013
Location: NJ
Posts: 249
Default

1CLEAN 06IS where is your servicing dealership in Jersey? I live in South Jersey,and I'm not thrilled with my Dealership. On the first supposed to be complimentary oil change on my RX they tried to charge me!
GoGiantsNJ is offline   Reply With Quote
Old 09-20-13, 10:06 AM   #805
1Clean06IS
Pole Position
 
1Clean06IS's Avatar
 
Join Date: Jan 2013
Location: NJ
Posts: 210
Default

I went to Ray Catena in Oakhurst, Monmouth county, if it wasn't for dealership pricing it's the only place I would go!
1Clean06IS is offline   Reply With Quote
Old 09-23-13, 07:34 AM   #806
Luxman
Driver School Candidate
 
Join Date: Jun 2011
Location: PA
Posts: 21
Default Rough Idle & Oil Consumption

Thanks for the response. I DID take it to the dealer twice (the first time I had it towed). BOT times they told me that the computer didn't register the events (check engine, emergency, VSC, traction lights coming on at once AND losing power) so they couldn't do anything about it. I didn't think to take a snapshot of the lights when they were on because I felt sure they would believe me. To make it worse, they said that eben with a picture of the warning lights, they still couldn't help me if the computer didn't record the events. Same story from Lexus Corporate, too. They also told me that the oil burning was normal at 70,000 miles (which I know isn't true). The car is running awful, mileage has dropped, and now it's burning oil. Could it be that one of the top dealers in the Philadelphia areas is hanging me out to dry like this? And Lexus Corporate is backing them up? With all the chatter on the Club Lexus site, it sounds like I'm getting a crappier deal than most. Guess I'm really stuck here -- anyone know of another way around this?


Quote:
Originally Posted by e46m3lol View Post
I've put about 3k miles in one month since I got my car back from getting the engine overhauled. Prior to the rebuild, my car was car was burning oil at about the same rate as yours (1 qt per every 2500 miles). I haven't had any issues so far. Car is running stronger than before and when I checked the oil level this past weekend, the oil was actually really clean (honey colored) and still at exactly the same level where it was at when i picked up my car from Lexus a month ago.

I would definitely take it to your local dealership to see what's going on and if they can't fix that for you then try contacting corporate.
Luxman is offline   Reply With Quote
Old 09-23-13, 07:57 AM   #807
1Clean06IS
Pole Position
 
1Clean06IS's Avatar
 
Join Date: Jan 2013
Location: NJ
Posts: 210
Default

Take it to another dealer? Explain your working knowledge of what is being discussed and get a second opinion? Or try to find a local club lexus member who is a tech and see if you can ask them for advice on how to get passed this road block. Wish I had a better plan it's tough when cooperate sides with the dealer, good luck!
1Clean06IS is offline   Reply With Quote
Old 09-23-13, 01:22 PM   #808
Luxman
Driver School Candidate
 
Join Date: Jun 2011
Location: PA
Posts: 21
Default Thanks

Hard to believe that the Lexus policy is to draw such a hard line about the trouble codes. All of the symptoms are present. And the exact warning lights illuminated. Twice. The fact that the computer isn't storing the codes should signal something is wrong, regardless. I named the proper indicator lights and described the rough idle at slowdown and stop, the sudden loss of power when the lights came on. Even the oil consumption and carbon-caked exhaust tips. This has been going on since May. Trouble is, Lexus has opened a case file and has indexed it with my VIN. Unless those lights go on and stay on (they shut off when the ignition is turned off) and that computer starts recording something, I'm out of luck. But I will try another call to Corporate then maybe try another dealer.
Luxman is offline   Reply With Quote
Old 09-23-13, 01:31 PM   #809
e46m3lol
Lead Lap
iTrader: (2)
 
e46m3lol's Avatar
 
Join Date: Oct 2012
Location: Southern California
Posts: 596
Default

So I just got back from 700 mile weekend road trip from Cali to Vegas and back... on my way back from Vegas my car started acting really weird like as if there was a missfire exactly between 2k-2300 rpm. There were no check engine lights or anything but the tranny kept jerking and shifting really hard everything it would shift gears. Brought it home like that, turned it off and a couple hrs later it drove normal again.

This morning on my way to work, my dashboard lit like a Christmas tree and it is still shifting really bad. I called my service adviser Mann Wong over at Longo Lexus and he said he is going to get it checked out as they were the ones that took care of the overhaul situation about 2800 miles ago.

Can anyone guess what the problem might be? Hopefully my car doesn't blow up.
e46m3lol is offline   Reply With Quote
Old 09-23-13, 02:40 PM   #810
lex2nv
Driver School Candidate
 
Join Date: Jul 2013
Location: California
Posts: 34
Default

I just dropped my car off 2006 is350, at the Fresno dealership. they said it take take up to 2 week for the work to be completed.
They gave me a 2013 RX450h as loaner.
As for the symptoms i was getting was that i had to put in a quart of oil ever 2,500 miles maybe more than a quart.. i did also notice a bit of a rough idol, My car has 155k on it.
i will be sure to post my results after i get it back.
So far the Service Employee Frank is awesome, really professional, kind, relaxed and always has a smile on his face. so when i get my car back i plan to buy him a beer.

Thanks -Danny

Last edited by lex2nv; 09-23-13 at 03:29 PM.
lex2nv is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Carbon Build-up Issues in Canada - Any Success w/ Lexus? meis250 Canada 49 08-17-16 02:55 PM
Is250 csp extended warranty in canada also? cokoaT IS - 2nd Gen (2006-2013) 4 05-16-15 11:36 PM
2007 IS250 Base, $17,500 patrickd IS - 2nd Gen (2006-2013) 7 06-01-14 11:16 PM
Looking to buy an Gen II Lexus IS westside01 IS - 2nd Gen (2006-2013) 7 03-26-14 12:13 PM
Carbon build up in canda help!! Gregis250 Performance 2 09-03-13 02:46 PM


Tags
2006, club, csp, customer, engine, gs300, is250, letter, lexus, program, rebuild, service, support, type, warranty

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:14 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved